<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="How Professionalism Has Become Perfectionism" />
<meta property="og:description" content="Perfectionism is ironically leading us to failure." />
<meta property="og:image:alt" content="Perfectionism,Can,Be,Dangerous,-,Pictured,As,Word,Perfectionism,On" />
<meta property="og:image" content="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-08-21 03:05:00" />
<meta property="og:article:modified_time" content="2022-08-19 08:22:45" />
<meta property="og:article:tag" content="Lifestyle" />
<meta property="og:article:tag" content="perfectionism" />
<meta property="og:article:tag" content="professionalism" />
<meta property="og:article:tag" content="work" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="How Professionalism Has Become Perfectionism" />
<meta name="twitter:description" content="Perfectionism is ironically leading us to failure." />
<meta name="twitter:image" content="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg" />
<meta name="twitter:image:alt" content="Perfectionism,Can,Be,Dangerous,-,Pictured,As,Word,Perfectionism,On" />
<meta name="author" content="Denada Kuka" />

<link media="all" href="https://www.trillmag.com/wp-content/cache/autoptimize/css/autoptimize_dc4d8d90e787b223eae2ed59221b76cf.css" rel="stylesheet" /><title>How Professionalism Became Perfectionism in Society - Trill Mag</title>
<meta name="description" content="When did we stop allowing people to make mistakes in the workplace and in other walks of life?" />
<link rel="canonical" href="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/" />
<meta property="og:url" content="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/" />
<meta property="og:site_name" content="Trill Mag" />
<meta property="article:published_time" content="2022-08-21T10:05:00+00:00" />
<meta property="article:modified_time" content="2022-08-19T15:22:45+00:00" />
<meta property="og:image" content="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Denada Kuka" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Denada Kuka" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/","url":"https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/","name":"How Professionalism Became Perfectionism in Society - Trill Mag","isPartOf":{"@id":"https://www.trillmag.com/#website"},"primaryImageOfPage":{"@id":"https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#primaryimage"},"image":{"@id":"https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#primaryimage"},"thumbnailUrl":"https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg","datePublished":"2022-08-21T10:05:00+00:00","dateModified":"2022-08-19T15:22:45+00:00","author":{"@id":"https://www.trillmag.com/#/schema/person/c74f29916f99c333e09b5d45c8945bea"},"description":"When did we stop allowing people to make mistakes in the workplace and in other walks of life?","breadcrumb":{"@id":"https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#primaryimage","url":"https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg","contentUrl":"https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg","width":2560,"height":1200,"caption":"Perfectionism,Can,Be,Dangerous,-,Pictured,As,Word,Perfectionism,On"},{"@type":"BreadcrumbList","@id":"https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.trillmag.com/"},{"@type":"ListItem","position":2,"name":"How Professionalism Became Perfectionism in Society"}]},{"@type":"WebSite","@id":"https://www.trillmag.com/#website","url":"https://www.trillmag.com/","name":"Trill Mag","description":"Your Alt Guid To What&#039;s Happening","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.trillmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.trillmag.com/#/schema/person/c74f29916f99c333e09b5d45c8945bea","name":"Denada Kuka","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.trillmag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c3f17ffc6ff2c107ab8f34ec8d68dafa?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c3f17ffc6ff2c107ab8f34ec8d68dafa?s=96&d=mm&r=g","caption":"Denada Kuka"},"url":"https://www.trillmag.com/author/denada-kuka/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Trill Mag &raquo; Feed" href="https://www.trillmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill Mag &raquo; Comments Feed" href="https://www.trillmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill Mag &raquo; How Professionalism Became Perfectionism in Society Comments Feed" href="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/feed/" />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trillmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_d09f4e4220319108dfa40b4edc4f818b.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_84cf6af6d7d6c2425f5d280bf010f484.js?ver=1.15.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_57ec86939964fe4c328c72394ccb21a2.js?ver=1.15.1' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_dfc79e6337ee81ba1ea69639abcf24d3.js?ver=1.15.1' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.trillmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.trillmag.com/wp-json/wp/v2/posts/111900" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trillmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trillmag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.trillmag.com/?p=111900' />
<link rel="alternate" type="application/json+oembed" href="https://www.trillmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trillmag.com%2Flifestyle%2Fwork%2Fhow-professionalism-has-become-perfectionism-in-society%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trillmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trillmag.com%2Flifestyle%2Fwork%2Fhow-professionalism-has-become-perfectionism-in-society%2F&#038;format=xml" />
<meta name="theme-color" content="#000" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-1024x576.jpg" />
<meta name="twitter:image" content="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-1024x576.jpg" />
<meta property="og:url" content="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/" />
<meta property="og:title" content="How Professionalism Became Perfectionism in Society" />
<meta property="og:description" content="Perfectionism is ironically leading us to failure." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/">
<meta name="twitter:title" content="How Professionalism Became Perfectionism in Society">
<meta name="twitter:description" content="Perfectionism is ironically leading us to failure.">
<link rel="icon" href="https://www.trillmag.com/wp-content/uploads/2022/08/cropped-ab-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.trillmag.com/wp-content/uploads/2022/08/cropped-ab-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.trillmag.com/wp-content/uploads/2022/08/cropped-ab-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.trillmag.com/wp-content/uploads/2022/08/cropped-ab-270x270.png" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-111900 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent2 zox-s3">
<div id="zox-site" class="left zoxrel ">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://www.trillmag.com/"><img src="https://www.trillmag.com/wp-content/uploads/2022/07/Screen_Shot_2018-02-27_at_10.18.02_PM.png" alt="Trill Mag" data-rjs="2" /></a>
</div>

<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>

</div>

<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-107005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107005"><a href="https://www.trillmag.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-107006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107006"><a href="https://www.trillmag.com/category/news/politics/">Politics</a></li>
<li id="menu-item-107007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107007"><a href="https://www.trillmag.com/category/news/sport/">Sport</a></li>
<li id="menu-item-107008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107008"><a href="https://www.trillmag.com/category/news/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-107010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107010"><a href="https://www.trillmag.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-107009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107009"><a href="https://www.trillmag.com/category/entertainment/celebrity/">Celebrity</a></li>
<li id="menu-item-107013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107013"><a href="https://www.trillmag.com/category/entertainment/tv-film/">TV &amp; Film</a></li>
<li id="menu-item-107011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107011"><a href="https://www.trillmag.com/category/entertainment/gaming/">Gaming</a></li>
<li id="menu-item-107012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107012"><a href="https://www.trillmag.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-107014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107014"><a href="https://www.trillmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-107015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107015"><a href="https://www.trillmag.com/category/culture/art/">Art</a></li>
<li id="menu-item-107017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107017"><a href="https://www.trillmag.com/category/culture/photo/">Photo</a></li>
<li id="menu-item-107016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107016"><a href="https://www.trillmag.com/category/culture/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-107018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107018"><a href="https://www.trillmag.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-107021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107021"><a href="https://www.trillmag.com/category/life/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-107019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107019"><a href="https://www.trillmag.com/category/life/college/">College</a></li>
<li id="menu-item-107022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107022"><a href="https://www.trillmag.com/category/life/social-media/">Social Media</a></li>
<li id="menu-item-107023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107023"><a href="https://www.trillmag.com/category/life/travel/">Travel</a></li>
<li id="menu-item-107020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107020"><a href="https://www.trillmag.com/category/life/drugs/">Drugs</a></li>
</ul>
</li>
<li id="menu-item-107024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107024"><a href="https://www.trillmag.com/category/videos/">Videos</a></li>
</ul></div> </nav>
</div>

<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/trillmagazine/" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/trill_magazine?lang=en" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/trill_mag/" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</div>

</div>
 <div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://www.trillmag.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">
</div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://www.trillmag.com/"><img class="zox-logo-stand" src="https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png" alt="Trill Mag" data-rjs="2" /><img class="zox-logo-dark" src="" alt="Trill Mag" data-rjs="2" /></a>
</div>
<h2 class="zox-logo-title">Trill Mag</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
</div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-111900" class="post-111900 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-work tag-lifestyle tag-perfectionism tag-professionalism tag-work" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://www.trillmag.com/category/lifestyle/"><span class="zox-post-cat">Lifestyle</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">How Professionalism Became Perfectionism in Society</h1>
<span class="zox-post-excerpt"><p>Perfectionism is ironically leading us to failure.</p>
</span>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='' src='https://secure.gravatar.com/avatar/c3f17ffc6ff2c107ab8f34ec8d68dafa?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3f17ffc6ff2c107ab8f34ec8d68dafa?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.trillmag.com/author/denada-kuka/" title="Posts by Denada Kuka" rel="author">Denada Kuka</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-21">6 hours ago</time></span>
<meta itemprop="dateModified" content="2022-08-19" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
<div class="zox-post-soc-stat">
<ul class="zox-post-soc-stat-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&amp;t=How Professionalism Became Perfectionism in Society', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=How Professionalism Became Perfectionism in Society -&amp;url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<a href="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#respond">
<li class="zox-post-soc-com zox-com-click">
<i class="far fa-comment"></i>
</li>
</a>
<li class="zox-post-soc-more zox-soc-stat-click-111900">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-stat zox-more-click-111900">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How Professionalism Became Perfectionism in Society&url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&utm_medium=article-share&utm_campaign=tools&utm_source=Trill Mag', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&title=How Professionalism Became Perfectionism in Society', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&amp;media=https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg&amp;description=How Professionalism Became Perfectionism in Society', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=How Professionalism Became Perfectionism in Society https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=How Professionalism Became Perfectionism in Society https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#655a1610070f000611582d0a124535170a030016160c0a0b04090c16084527000604080045350017030006110c0a0b0c1608450c0b45360a060c00111c430408155e272a213c582c45030a100b0145110d0c16450417110c060900450c0b1100170016110c0b0245040b0145110d0a10020d11450a0345160d04170c0b02450c1145120c110d451c0a104b45260d00060e450c11450a10115f450d111115165f4a4a1212124b11170c09090804024b060a084a090c030016111c09004a120a170e4a0d0a124815170a030016160c0a0b04090c1608480d0416480700060a080048150017030006110c0a0b0c1608480c0b48160a060c00111c4a">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>

</li>
</ul>
</div>

</div>
</div>
</div>
</header> </div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-bot-wrap">
<div class="zox-post-img-wrap">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="2560" height="1200" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg" class="flipboard-image wp-post-image" alt="Perfectionism,Can,Be,Dangerous,-,Pictured,As,Word,Perfectionism,On" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg 2560w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-300x141.jpg 300w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-1024x480.jpg 1024w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-768x360.jpg 768w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-1536x720.jpg 1536w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-2048x960.jpg 2048w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-1320x619.jpg 1320w" sizes="(max-width: 2560px) 100vw, 2560px" /> <meta itemprop="url" content="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg">
<meta itemprop="width" content="2560">
<meta itemprop="height" content="1200">
</div>
<span class="zox-post-img-cap">
Credit: GoodIdeas/ ShutterStock 
</div>
</div>
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div id="tps_slideContainer_111900" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>Professionalism is necessary and beneficial; it allows us to have a personal and work life while keeping both separate. It also means being proficient and trying to gain the best outcome at work. So, when did this turn into a code for making no mistakes?</strong></p>
<p>At the workplace, no matter what sector of work you are in, there will be times when you won’t be able to meet the standard of being ‘professional.’ Whether this is looking the part or being in the suitable head space to be a particular persona, there will be times when circumstances impact your service to others and vice versa.</p>
<p>However, I have noticed that in the workplace, professionalism has become a place where being and feeling human is not allowed. That mistakes mean you are not adequate for the role and that perfectionism is the standard. This attitude gives us no room to be vulnerable and honest with our colleagues when making mistakes because we don’t want to seem insufficient.</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="563" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_2051733632.jpg" alt="" class="wp-image-111908" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_2051733632.jpg 1000w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_2051733632-300x169.jpg 300w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_2051733632-768x432.jpg 768w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_2051733632-600x337.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>credit: <a href="https://www.shutterstock.com/g/trismegist">Trismegist san</a>/ ShutterStock</figcaption></figure>
<h2 id="h-we-are-becoming-the-problem-instead-of-fixing-it">We are becoming the problem instead of fixing it</h2>
<p>This damages individuals and society as a whole; it teaches us that disconnecting from the feelings of others and our own is the only way to progress in society. It means that looking out for no one but ourselves is the only way to survive, causing a domino and backward effect. </p>
<p>Instead of fixing the root problem, which is <a href="https://www.trillmag.com/life/confidence-and-capitalism-pinterests-manifestation-cult/" target="_blank" rel="noreferrer noopener">capitalism</a> being designed for self-interest purposes only, we are feeding into it. We are deprived of seeing one another as humans who make mistakes and only see each other as services, what we can gain from one another.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1784038118-1024x683.jpg" alt="" class="wp-image-111911" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1784038118-1024x683.jpg 1024w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1784038118-300x200.jpg 300w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1784038118-768x512.jpg 768w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1784038118-1536x1024.jpg 1536w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1784038118-2048x1365.jpg 2048w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1784038118-1320x880.jpg 1320w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> Credit: <a href="https://www.shutterstock.com/g/4H4Photography">4H4 Photography</a>/ ShutterStock</figcaption></figure>
<p>The standard that everyone at work should look and act the same also causes us to water down who we are. This extent of professionalism disables us from showing our character and handling situations in a respectable, rational manner. Instead, we have to approach situations where the ‘customer is always right&#8217; despite sometimes being wrong. We are taught to put ourselves in circumstances where we are disrespected and not to get bad reviews on our service.</p>
<p>Perfectionism has become the new standard that has made society very insecure. Unless we are the best at something, it is better for us not to pursue that path because what’s the point, right? Instead of trying to be the best that we can be, we have to be the best, and if you are not, then you lose. We have become a society where we can’t even enjoy hobbies because if we are not gaining status, then it’s pointless.</p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">capitalism has truly killed the art of having a hobby and doing an activity for the sole purpose of enjoying it. now everything has to be a side hustle or you feel like it’s a waste of time</p>— mother earth🧃 (@nonbinarybooty) <a href="https://twitter.com/nonbinarybooty/status/1558531006155685888?ref_src=twsrc%5Etfw">August 13, 2022</a></blockquote>
<p>At the end of the day, when everyone takes off their uniform and their façade of professionalism, we are all the same. Our uniform, which shows our position, doesn’t hold any value because we all go home, we all eat, and we all sleep.</p>
<p>We all need acceptance and compassion; if we don&#8217;t have each other, we have no one.</p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_111900&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.trillmag.com\/lifestyle\/work\/how-professionalism-has-become-perfectionism-in-society\/&quot;,&quot;postId&quot;:111900,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.trillmag.com/tag/lifestyle/" rel="tag">Lifestyle</a>, <a href="https://www.trillmag.com/tag/perfectionism/" rel="tag">perfectionism</a>, <a href="https://www.trillmag.com/tag/professionalism/" rel="tag">professionalism</a>, <a href="https://www.trillmag.com/tag/work/" rel="tag">work</a></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-author-box-wrap left zoxrel">
<div class="zox-author-box-img zoxrel">
<img alt='' src='https://secure.gravatar.com/avatar/c3f17ffc6ff2c107ab8f34ec8d68dafa?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3f17ffc6ff2c107ab8f34ec8d68dafa?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /> </div>
<div class="zox-author-box-right">
<div class="zox-author-box-head zoxrel">
<div class="zox-author-box-name-wrap">
<span class="zox-author-box-name-head zoxrel">Written By</span>
<span class="zox-author-box-name zoxrel"><a href="https://www.trillmag.com/author/denada-kuka/" title="Posts by Denada Kuka" rel="author">Denada Kuka</a></span>
</div>
</div>
<div class="zox-author-box-text left zoxrel">
<p></p>
</div>
</div>
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png" />
<meta itemprop="url" content="https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png">
</div>
<meta itemprop="name" content="Trill Mag">
</div>
<div id="zox-comments-button" class="left zoxrel zox-com-click-111900 zox-com-but-111900">
<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
</div>
<div id="comments" class="zox-com-click-id-111900 zox-com-click-main">
<p>




</p>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.trillmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.trillmag.com%2Flifestyle%2Fwork%2Fhow-professionalism-has-become-perfectionism-in-society%2F">logged in</a> to post a comment.</p> </div>
</div>
 </div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-4" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2124060854232786" data-ad-slot="8144688831" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="zox_side_trend_widget-3" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
<div class="zox-widget-side-trend-wrap left zoxrel zox100">
<section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/entertainment/tv-film/day-shift-how-a-night-out-involving-keanu-reeves-kick-started-the-netflix-movie/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1410988244-100x100.jpg" class="lazy-load wp-post-image" alt="keanu Reeves, keanu" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1410988244-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1410988244-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1410988244-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Entertainment</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/entertainment/tv-film/day-shift-how-a-night-out-involving-keanu-reeves-kick-started-the-netflix-movie/" rel="bookmark">
<h2 class="zox-s-title3">&#8216;Day Shift&#8217;: How a Night Out Involving Keanu Reeves Kick-Started the Netflix Movie</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/entertainment/royalteen-whos-starring-in-netflixs-norwegian-teen-romance-movie/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/Royalteen-cast-100x100.jpeg" class="lazy-load wp-post-image" alt="Royalteen cast, Royalteen cast plot, Royalteen" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/Royalteen-cast-100x100.jpeg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/Royalteen-cast-150x150.jpeg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/Royalteen-cast-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Entertainment</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/entertainment/royalteen-whos-starring-in-netflixs-norwegian-teen-romance-movie/" rel="bookmark">
<h2 class="zox-s-title3">&#8216;Royalteen&#8217;: Who&#8217;s Starring in Netflix&#8217;s Norwegian Teen Romance Movie&#8221;</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/news/the-long-road-to-tyranny-why-putin-really-wants-ukraine/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1331092814-scaled-1-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1331092814-scaled-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1331092814-scaled-1-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1331092814-scaled-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/the-long-road-to-tyranny-why-putin-really-wants-ukraine/" rel="bookmark">
<h2 class="zox-s-title3">The Long Road to Tyranny: Why Putin Really Wants Ukraine</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/life/why-moving-out-of-your-parents-house-in-your-20s-has-become-nearly-impossible-in-2022/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_258526898-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_258526898-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_258526898-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_258526898-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Life</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/life/why-moving-out-of-your-parents-house-in-your-20s-has-become-nearly-impossible-in-2022/" rel="bookmark">
<h2 class="zox-s-title3">Why Moving Out of Your Parents&#8217; House in Your 20s Has Become Nearly Impossible in 2022</h2>
</a>
</div>
</div> </div>
</section> </div>
</div><div id="zox_ad_widget-7" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2124060854232786" data-ad-slot="2780681518" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="zox-post-soc-scroll">
<ul class="zox-post-soc-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&amp;t=How Professionalism Became Perfectionism in Society', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=How Professionalism Became Perfectionism in Society -&amp;url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<a href="https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/#respond">
<li class="zox-post-soc-com zox-com-click">
<i class="far fa-comment"></i>
</li>
</a>
<li class="zox-post-soc-more zox-soc-scroll-click">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-scroll">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=How Professionalism Became Perfectionism in Society&url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&utm_medium=article-share&utm_campaign=tools&utm_source=Trill Mag', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&title=How Professionalism Became Perfectionism in Society', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/&amp;media=https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_1853743066-1-scaled.jpg&amp;description=How Professionalism Became Perfectionism in Society', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=How Professionalism Became Perfectionism in Society https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=How Professionalism Became Perfectionism in Society https://www.trillmag.com/lifestyle/work/how-professionalism-has-become-perfectionism-in-society/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#66591513040c0305125b2e091146361409000315150f0908070a0f150b46240305070b0346360314000305120f09080f150b460f08463509050f03121f40070b165d2429223f5b2f46000913080246120e0f15460714120f050a03460f081203140315120f08014607080246120e0913010e1246090046150e07140f0801460f1246110f120e461f09134846250e03050d460f12460913125c460e121216155c49491111114812140f0a0a0b07014805090b490a0f000315121f0a03491109140d490e09114b161409000315150f0908070a0f150b4b0e07154b040305090b034b160314000305120f09080f150b4b0f084b1509050f03121f49">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>

</li>
</ul>
</div>

</div>
<div class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You May Also Like</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/new-instagram-setting-lets-you-wave-goodbye-to-diet-culture/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/08/DC5DF4D1-EB33-438D-B3EF-B1E2E52A106B-600x337.jpeg" class="zox-reg-img wp-post-image" alt="blue plate with diet culture spelled out" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/DC5DF4D1-EB33-438D-B3EF-B1E2E52A106B-100x100.jpeg" class="zox-mob-img wp-post-image" alt="blue plate with diet culture spelled out" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/DC5DF4D1-EB33-438D-B3EF-B1E2E52A106B-100x100.jpeg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/DC5DF4D1-EB33-438D-B3EF-B1E2E52A106B-150x150.jpeg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/DC5DF4D1-EB33-438D-B3EF-B1E2E52A106B-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Health &amp; Wellbeing</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/new-instagram-setting-lets-you-wave-goodbye-to-diet-culture/" rel="bookmark">
<h2 class="zox-s-title2">New Instagram Setting Lets You Wave Goodbye To Diet Culture</h2>
</a>
</div>
<p class="zox-s-graph">Lose the adverts, not the pounds.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/mads-brown/" title="Posts by Mads Brown" rel="author">Mads Brown</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 days ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/is-hybrid-working-the-future-for-offices-in-the-post-covid-world/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/08/hybrid-working-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/hybrid-working-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/hybrid-working-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/hybrid-working-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/hybrid-working-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Lifestyle</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/is-hybrid-working-the-future-for-offices-in-the-post-covid-world/" rel="bookmark">
<h2 class="zox-s-title2">Is Hybrid Working the Future For Offices in the Post-COVID World?</h2>
</a>
</div>
<p class="zox-s-graph">mes are changing in 2022. Hybrid cars and now hybrid working. Is the future hybrid? What does this mean for old school employers and...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/caoimhe-downey/" title="Posts by Caoimhe Downey" rel="author">Caoimhe Downey</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 10, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/the-craziest-professions-around-the-world/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_312967571-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_312967571-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_312967571-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_312967571-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/shutterstock_312967571-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Lifestyle</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/the-craziest-professions-around-the-world/" rel="bookmark">
<h2 class="zox-s-title2">The Craziest Professions Around the World</h2>
</a>
</div>
<p class="zox-s-graph">Are you feeling a little bit bored of the same old 9 to 5? Are you looking for a bit of change? Something that...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/liama/" title="Posts by Trill Staff" rel="author">Trill Staff</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 6, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/work/hustle-culture-the-glamorisation-of-burning-out/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/08/3.3-scaled-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/3.3-scaled-1-600x337.jpg 600w, https://www.trillmag.com/wp-content/uploads/2022/08/3.3-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/3.3-scaled-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/3.3-scaled-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/3.3-scaled-1-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/3.3-scaled-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Lifestyle</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/work/hustle-culture-the-glamorisation-of-burning-out/" rel="bookmark">
<h2 class="zox-s-title2">Hustle Culture: The Glamorisation of Burning Out?</h2>
</a>
</div>
<p class="zox-s-graph">Reasonable goals or mental damage?</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/melissa-rumbold/" title="Posts by Melissa Rumbold" rel="author">Melissa Rumbold</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 2, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/benefits-of-choosing-a-holistic-approach-to-addiction-with-trupath-rehab-centre/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/08/kulli-kittus-KQfxVDHGCUg-unsplash-scaled-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/kulli-kittus-KQfxVDHGCUg-unsplash-scaled-1-600x337.jpg 600w, https://www.trillmag.com/wp-content/uploads/2022/08/kulli-kittus-KQfxVDHGCUg-unsplash-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/08/kulli-kittus-KQfxVDHGCUg-unsplash-scaled-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/08/kulli-kittus-KQfxVDHGCUg-unsplash-scaled-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/08/kulli-kittus-KQfxVDHGCUg-unsplash-scaled-1-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/08/kulli-kittus-KQfxVDHGCUg-unsplash-scaled-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Health &amp; Wellbeing</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/benefits-of-choosing-a-holistic-approach-to-addiction-with-trupath-rehab-centre/" rel="bookmark">
<h2 class="zox-s-title2">Benefits of Choosing a Holistic Approach to Addiction With TruPath Rehab Centre</h2>
</a>
</div>
<p class="zox-s-graph">Addiction recovery is a long-term journey that can emotionally, mentally, and physically drain an individual. Therefore taking a holistic approach is extremely important for...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/liama/" title="Posts by Trill Staff" rel="author">Trill Staff</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 2, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/is-your-body-type-trendy/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_536771137-scaled-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_536771137-scaled-1-600x337.jpg 600w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_536771137-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_536771137-scaled-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_536771137-scaled-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_536771137-scaled-1-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_536771137-scaled-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Beauty</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/is-your-body-type-trendy/" rel="bookmark">
<h2 class="zox-s-title2">Is Your Body Type &#8216;Trendy&#8217;?</h2>
</a>
</div>
<p class="zox-s-graph">Bye Kim Kardashian, Hello Kate Moss..</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/emily-marsey/" title="Posts by Emily Marsey" rel="author">Emily Marsey</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>August 1, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/whats-the-deal-with-monkeypox/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_2159133189-scaled-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_2159133189-scaled-1-600x337.jpg 600w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_2159133189-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_2159133189-scaled-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_2159133189-scaled-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_2159133189-scaled-1-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_2159133189-scaled-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Health &amp; Wellbeing</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/whats-the-deal-with-monkeypox/" rel="bookmark">
<h2 class="zox-s-title2">What&#8217;s The Deal With Monkeypox?</h2>
</a>
</div>
<p class="zox-s-graph">As one viral outbreak comes to an end, another one begins. The latest virus to take the world by storm is Monkeypox – and...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/elena-carruthers/" title="Posts by Elena Carruthers" rel="author">Elena Carruthers</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 29, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/uncategorized/the-beginning-nightmare-after-roe-vs-wade-overturned/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/07/RoeVWade-Overturned-TedEytan-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/RoeVWade-Overturned-TedEytan-600x337.jpg 600w, https://www.trillmag.com/wp-content/uploads/2022/07/RoeVWade-Overturned-TedEytan-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/07/RoeVWade-Overturned-TedEytan-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/RoeVWade-Overturned-TedEytan-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/07/RoeVWade-Overturned-TedEytan-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/07/RoeVWade-Overturned-TedEytan-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Health &amp; Wellbeing</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/uncategorized/the-beginning-nightmare-after-roe-vs-wade-overturned/" rel="bookmark">
<h2 class="zox-s-title2">The Beginning Nightmare After Roe vs Wade Overturned.</h2>
</a>
</div>
<p class="zox-s-graph">It was a typical morning on June 24, 2022, despite the turmoil that had been going on in the news. Protests would swarm across...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/melaninari/" title="Posts by Arielle Gonzales" rel="author">Arielle Gonzales</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 28, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/common-misconceptions-about-blue-light-glasses/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/07/sCXhnWRwaF6yNwoFafxNuLTo9MtvUuDQ1657548728-600x337.jpg" class="zox-reg-img wp-post-image" alt="Common Misconceptions About Blue Light Glasses" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/07/sCXhnWRwaF6yNwoFafxNuLTo9MtvUuDQ1657548728-100x100.jpg" class="zox-mob-img wp-post-image" alt="Common Misconceptions About Blue Light Glasses" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/sCXhnWRwaF6yNwoFafxNuLTo9MtvUuDQ1657548728-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/07/sCXhnWRwaF6yNwoFafxNuLTo9MtvUuDQ1657548728-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Lifestyle</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/common-misconceptions-about-blue-light-glasses/" rel="bookmark">
<h2 class="zox-s-title2">Common Misconceptions About Blue Light Glasses</h2>
</a>
</div>
<p class="zox-s-graph">The decision to wear a pair of blue light glasses might come with some external opinions. But remember that your eye health is of...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/logicalpositionpublishing/" title="Posts by Dan Coconate" rel="author">Dan Coconate</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 20, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/adhd-awareness-on-tiktok-is-it-helpful-or-harmful/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_1991589890-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_1991589890-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_1991589890-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_1991589890-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/07/shutterstock_1991589890-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Health &amp; Wellbeing</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/adhd-awareness-on-tiktok-is-it-helpful-or-harmful/" rel="bookmark">
<h2 class="zox-s-title2">ADHD Awareness on TikTok: Is It Helpful or Harmful?</h2>
</a>
</div>
<p class="zox-s-graph">Many have found community in content revolving around mental health awareness, particularly on “ADHDtok”</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/natalie-zalewski/" title="Posts by Natalie Zalewski" rel="author">Natalie Zalewski</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>July 19, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/relevance-of-recreational-activities-in-addiction-recovery-as-identified-by-whitesands-addiction-rehab/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/06/dylan-gillis-YJdCZba0TYE-unsplash-scaled-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/06/dylan-gillis-YJdCZba0TYE-unsplash-scaled-1-600x337.jpg 600w, https://www.trillmag.com/wp-content/uploads/2022/06/dylan-gillis-YJdCZba0TYE-unsplash-scaled-1-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/06/dylan-gillis-YJdCZba0TYE-unsplash-scaled-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/06/dylan-gillis-YJdCZba0TYE-unsplash-scaled-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/06/dylan-gillis-YJdCZba0TYE-unsplash-scaled-1-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/06/dylan-gillis-YJdCZba0TYE-unsplash-scaled-1-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Health &amp; Wellbeing</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/health-wellbeing/relevance-of-recreational-activities-in-addiction-recovery-as-identified-by-whitesands-addiction-rehab/" rel="bookmark">
<h2 class="zox-s-title2">Relevance of Recreational Activities in Addiction Recovery as Identified by WhiteSands Addiction Rehab</h2>
</a>
</div>
<p class="zox-s-graph">Addiction is a disorder that can affect the nature and behavior of a person. When an individual is addicted to alcohol or some illicit...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/liama/" title="Posts by Trill Staff" rel="author">Trill Staff</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 24, 2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/lifestyle/why-wimbledon-debenture-tickets-are-worthwhile-for-tennis-fans/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/06/shutterstock_1977369182-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/06/shutterstock_1977369182-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/06/shutterstock_1977369182-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/06/shutterstock_1977369182-150x150.jpg 150w, https://www.trillmag.com/wp-content/uploads/2022/06/shutterstock_1977369182-600x594.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Lifestyle</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/lifestyle/why-wimbledon-debenture-tickets-are-worthwhile-for-tennis-fans/" rel="bookmark">
<h2 class="zox-s-title2">Why Wimbledon Debenture Tickets Are Worthwhile For Tennis Fans</h2>
</a>
</div>
<p class="zox-s-graph">Tickets are hard to get unless you are lucky enough to draw one from the ballot or are a member of an elite club.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/liama/" title="Posts by Trill Staff" rel="author">Trill Staff</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>June 20, 2022</span>
</div>
</div>
</div> </div>
</div> </div> </div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	jQuery(document).ready(function($) {
  		$(".zox-soc-stat-click-111900").on("click", function(){
	  		$(".zox-more-click-111900").toggleClass("zox-soc-more-open");
  		});
	});
    </script> </article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-head-width">
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
<a href="https://www.trillmag.com/"><img src="https://www.trillmag.com/wp-content/uploads/2022/08/footer.png" alt="Trill Mag" data-rjs="2" /></a>
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-107046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107046"><a href="https://www.trillmag.com/contact/">Contiribute</a></li>
<li id="menu-item-107047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107047"><a href="https://www.trillmag.com/copyright-statement/">Copyright Statement</a></li>
<li id="menu-item-107045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107045"><a href="https://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-107044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107044"><a href="https://www.trillmag.com/advertise/">Advertise</a></li>
<li id="menu-item-107043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107043"><a href="https://www.trillmag.com/about-us/">About Us</a></li>
<li id="menu-item-107042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107042"><a href="https://www.trillmag.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="zox-foot-copy">
<p>Copyright © 2022 Trill! Mag</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/trillmagazine/" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/trill_magazine?lang=en" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/trill_mag/" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".zox-feat-right-wrap, .zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_5bf4cf74118e7fc71e1b6166e21d5524.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_8780a39c54ae9fd4c92c3c491f984e3d.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_84d0293a31628dc996d081e9bc8d2e87.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.1' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ( typeof leaderHeight !== "undefined" ) {
					if ($(window).scrollTop() > headerHeight){
						$("#zox-bot-head-wrap").addClass("zox-fix-up");
						$("#zox-site-grid").css("margin-top", botHeight);
						$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
						$(".zox-fly-top").addClass("zox-to-top");
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix-up");
						$("#zox-site-grid").css("margin-top", "0" );
						$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
						$(".zox-fly-top").removeClass("zox-to-top");
					}
					if ($(window).scrollTop() > headerHeight - botHeight){
						$("#zox-bot-head-wrap").addClass("zox-fix");
						if(scroll < previousScroll) {
							$("#zox-bot-head-wrap").addClass("zox-fix");
							$("#zox-site-grid").css("margin-top", botHeight);
						} else {
							$("#zox-bot-head-wrap").removeClass("zox-fix");
						}
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
						$("#zox-site-grid").css("margin-top", "0" );
					}
				} else {
					if ($(window).scrollTop() > navHeight){
						$("#zox-bot-head-wrap").addClass("zox-fix-up");
						$("#zox-site-grid").css("margin-top", botHeight);
						$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
						$(".zox-fly-top").addClass("zox-to-top");
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix-up");
						$("#zox-site-grid").css("margin-top", "0" );
						$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
						$(".zox-fly-top").removeClass("zox-to-top");
					}
					if ($(window).scrollTop() > navHeight - botHeight){
						$("#zox-bot-head-wrap").addClass("zox-fix");
						if(scroll < previousScroll) {
							$("#zox-bot-head-wrap").addClass("zox-fix");
							$("#zox-site-grid").css("margin-top", botHeight);
						} else {
							$("#zox-bot-head-wrap").removeClass("zox-fix");
						}
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
						$("#zox-site-grid").css("margin-top", "0" );
					}
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
		var headwrap = $("#zox-bot-head-wrap");
		var position = headwrap.offset();
		var headWidth = $("#zox-bot-head-wrap").outerWidth();
		$(".zox-mega-dropdown").css("width", headWidth );
		$(".zox-mega-dropdown").offset({
			left: position.left,
			width: headwrap.offsetWidth
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	if ($(".zox-nav-links a").length) {
		$(".zox-inf-more-wrap").css("display","inline-block");
	} else {
		$(".zox-inf-more-wrap").css("display","none");
	}
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-111900").on("click", function(){
	  	    	$(".zox-com-click-id-111900").show();
		    	$(".disqus-thread-111900").show();
	  	    	$(".zox-com-but-111900").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_16911309a6a26f78620b256e62511a52.js?ver=6.0.1' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_04891b9267573e564c2c276fbf96d9cd.js?ver=6.0.1' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.1' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_475e80eab03aa5228bcceb98e0b51d93.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.trillmag.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73e5794618cc82cf',m:'x4xP49vIRtgIdhZOcNCNX2v2Zhz04VD0kbnXuTPTeWY-1661106980-0-AagQ7ekgawsOTcJJJlsghc1cb8B4/Sp3Od9jUvGqAW7bkiGV82I3DjroJWGzSbRK6PIhL48/wppQ446AjnZcEHTUcY4834HNjA4h4uGOY/5JlwZhl3JisVXZmypiEfjsJA1vf5ZdU0t58f4l79zAwz9Xyvwixrp839ebry9JCRmmmAFME3NnpOLHuYLO8HU02lKQapUw2T3afbdIXy345e8=',s:[0x3c08a575b5,0xa8c77f4aad],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>