<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link media="all" href="https://www.trillmag.com/wp-content/cache/autoptimize/css/autoptimize_618f9eec0ebac6e63ade53a44c197486.css" rel="stylesheet" /><title>Truss Resigns: We Saw This Coming. Who Will We See Now?￼ - Trill Mag</title>
<link rel="canonical" href="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now￼/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Truss Resigns: We Saw This Coming. Who Will We See Now?￼" />
<meta property="og:description" content="The shortest-serving PM admitted that she could not deliver her mandate." />
<meta property="og:url" content="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now￼/" />
<meta property="og:site_name" content="Trill Mag" />
<meta property="article:publisher" content="https://www.facebook.com/trillmagazine/" />
<meta property="article:published_time" content="2022-10-24T18:51:51+00:00" />
<meta property="article:modified_time" content="2022-10-24T18:52:45+00:00" />
<meta property="og:image" content="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="576" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Zain Rasheed Channa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@trill_magazine" />
<meta name="twitter:site" content="@trill_magazine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Zain Rasheed Channa" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#article","isPartOf":{"@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/"},"author":{"name":"Zain Rasheed Channa","@id":"https://www.trillmag.com/#/schema/person/0f8090b4cd1d479505b1976a08901887"},"headline":"Truss Resigns: We Saw This Coming. Who Will We See Now?￼","datePublished":"2022-10-24T18:51:51+00:00","dateModified":"2022-10-24T18:52:45+00:00","mainEntityOfPage":{"@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/"},"wordCount":731,"commentCount":0,"publisher":{"@id":"https://www.trillmag.com/#organization"},"image":{"@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#primaryimage"},"thumbnailUrl":"https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg","keywords":["Liz Truss","News","Politics","UK"],"articleSection":["News","Politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.trillmag.com/#organization"}},{"@type":"WebPage","@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/","url":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/","name":"Truss Resigns: We Saw This Coming. Who Will We See Now?￼ - Trill Mag","isPartOf":{"@id":"https://www.trillmag.com/#website"},"primaryImageOfPage":{"@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#primaryimage"},"image":{"@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#primaryimage"},"thumbnailUrl":"https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg","datePublished":"2022-10-24T18:51:51+00:00","dateModified":"2022-10-24T18:52:45+00:00","breadcrumb":{"@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#primaryimage","url":"https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg","contentUrl":"https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg","width":870,"height":576,"caption":"Liz Truss"},{"@type":"BreadcrumbList","@id":"https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.trillmag.com/"},{"@type":"ListItem","position":2,"name":"Truss Resigns: We Saw This Coming. Who Will We See Now?￼"}]},{"@type":"WebSite","@id":"https://www.trillmag.com/#website","url":"https://www.trillmag.com/","name":"Trill Mag","description":"The Voice of Gen-Z","publisher":{"@id":"https://www.trillmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.trillmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.trillmag.com/#organization","name":"Trill Mag","url":"https://www.trillmag.com/","sameAs":["https://www.instagram.com/trill_mag/","https://www.facebook.com/trillmagazine/","https://twitter.com/trill_magazine"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.trillmag.com/#/schema/logo/image/","url":"https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png","contentUrl":"https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png","width":468,"height":54,"caption":"Trill Mag"},"image":{"@id":"https://www.trillmag.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.trillmag.com/#/schema/person/0f8090b4cd1d479505b1976a08901887","name":"Zain Rasheed Channa","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.trillmag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5ba7c33a7fc5bcb81df04ae22be399b7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5ba7c33a7fc5bcb81df04ae22be399b7?s=96&d=mm&r=g","caption":"Zain Rasheed Channa"},"url":"https://www.trillmag.com/author/zain-rasheed-channa/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trill Mag &raquo; Feed" href="https://www.trillmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill Mag &raquo; Comments Feed" href="https://www.trillmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill Mag &raquo; Truss Resigns: We Saw This Coming. Who Will We See Now?￼ Comments Feed" href="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/feed/" />
<script defer src="data:text/javascript;base64,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"></script>
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-child-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trillmag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_d09f4e4220319108dfa40b4edc4f818b.js?ver=1.7.1' id='history.js-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_84cf6af6d7d6c2425f5d280bf010f484.js?ver=1.15.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_57ec86939964fe4c328c72394ccb21a2.js?ver=1.15.1' id='theiaPostSlider/main.js-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_dfc79e6337ee81ba1ea69639abcf24d3.js?ver=1.15.1' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.trillmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.trillmag.com/wp-json/wp/v2/posts/119655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trillmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trillmag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.trillmag.com/?p=119655' />
<link rel="alternate" type="application/json+oembed" href="https://www.trillmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trillmag.com%2Fnews%2Fpolitics%2Ftruss-resigns-we-saw-this-coming-who-will-we-see-now%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trillmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trillmag.com%2Fnews%2Fpolitics%2Ftruss-resigns-we-saw-this-coming-who-will-we-see-now%25ef%25bf%25bc%2F&#038;format=xml" />
<meta name="theme-color" content="#000" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg" />
<meta name="twitter:image" content="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg" />
<meta property="og:url" content="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/" />
<meta property="og:title" content="Truss Resigns: We Saw This Coming. Who Will We See Now?￼" />
<meta property="og:description" content="The shortest-serving PM admitted that she could not deliver her mandate." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/">
<meta name="twitter:title" content="Truss Resigns: We Saw This Coming. Who Will We See Now?￼">
<meta name="twitter:description" content="The shortest-serving PM admitted that she could not deliver her mandate.">
<link rel="icon" href="https://www.trillmag.com/wp-content/uploads/2022/09/cropped-ab-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.trillmag.com/wp-content/uploads/2022/09/cropped-ab-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.trillmag.com/wp-content/uploads/2022/09/cropped-ab-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.trillmag.com/wp-content/uploads/2022/09/cropped-ab-270x270.png" />
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-119655 single-format-standard wp-embed-responsive theiaPostSlider_body zox-ent2 zox-s3">
<div id="zox-site" class="left zoxrel ">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://www.trillmag.com/"><img src="https://www.trillmag.com/wp-content/uploads/2022/07/Screen_Shot_2018-02-27_at_10.18.02_PM.png" alt="Trill Mag" data-rjs="2" /></a>
</div>

<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>

</div>

<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-107005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107005"><a href="https://www.trillmag.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-107006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107006"><a href="https://www.trillmag.com/category/news/politics/">Politics</a></li>
<li id="menu-item-107007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107007"><a href="https://www.trillmag.com/category/news/sport/">Sport</a></li>
<li id="menu-item-107008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107008"><a href="https://www.trillmag.com/category/news/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-107010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107010"><a href="https://www.trillmag.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-107009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107009"><a href="https://www.trillmag.com/category/entertainment/celebrity/">Celebrity</a></li>
<li id="menu-item-107013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107013"><a href="https://www.trillmag.com/category/entertainment/tv-film/">TV &amp; Film</a></li>
<li id="menu-item-107011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107011"><a href="https://www.trillmag.com/category/entertainment/gaming/">Gaming</a></li>
<li id="menu-item-107012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107012"><a href="https://www.trillmag.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-107014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107014"><a href="https://www.trillmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-107015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107015"><a href="https://www.trillmag.com/category/culture/art/">Art</a></li>
<li id="menu-item-107017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107017"><a href="https://www.trillmag.com/category/culture/photo/">Photo</a></li>
<li id="menu-item-107016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107016"><a href="https://www.trillmag.com/category/culture/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-107018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107018"><a href="https://www.trillmag.com/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-107021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107021"><a href="https://www.trillmag.com/category/life/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-107019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107019"><a href="https://www.trillmag.com/category/life/college/">College</a></li>
<li id="menu-item-107022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107022"><a href="https://www.trillmag.com/category/life/social-media/">Social Media</a></li>
<li id="menu-item-107023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107023"><a href="https://www.trillmag.com/category/life/travel/">Travel</a></li>
<li id="menu-item-107020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107020"><a href="https://www.trillmag.com/category/life/drugs/">Drugs</a></li>
</ul>
</li>
<li id="menu-item-107024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107024"><a href="https://www.trillmag.com/category/videos/">Videos</a></li>
</ul></div> </nav>
</div>

<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/trillmagazine/" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/trill_magazine?lang=en" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/trill_mag/" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</div>

</div>
 <div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://www.trillmag.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">
</div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://www.trillmag.com/"><img class="zox-logo-stand" src="https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png" alt="Trill Mag" data-rjs="2" /><img class="zox-logo-dark" src="" alt="Trill Mag" data-rjs="2" /></a>
</div>
<h2 class="zox-logo-title">Trill Mag</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
</div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-119655" class="post-119655 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-liz-truss tag-news tag-politics tag-uk" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://www.trillmag.com/category/news/"><span class="zox-post-cat">News</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">Truss Resigns: We Saw This Coming. Who Will We See Now?￼</h1>
<span class="zox-post-excerpt"><p>The shortest-serving PM admitted that she could not deliver her mandate.</p>
</span>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='' src='https://secure.gravatar.com/avatar/5ba7c33a7fc5bcb81df04ae22be399b7?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ba7c33a7fc5bcb81df04ae22be399b7?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.trillmag.com/author/zain-rasheed-channa/" title="Posts by Zain Rasheed Channa" rel="author">Zain Rasheed Channa</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-24">2 hours ago</time></span>
<meta itemprop="dateModified" content="2022-10-24" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
<div class="zox-post-soc-stat">
<ul class="zox-post-soc-stat-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&amp;t=Truss Resigns: We Saw This Coming. Who Will We See Now?￼', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=Truss Resigns: We Saw This Coming. Who Will We See Now?￼ -&amp;url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<a href="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#respond">
<li class="zox-post-soc-com zox-com-click">
<i class="far fa-comment"></i>
</li>
</a>
<li class="zox-post-soc-more zox-soc-stat-click-119655">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-stat zox-more-click-119655">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Truss Resigns: We Saw This Coming. Who Will We See Now?￼&url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&utm_medium=article-share&utm_campaign=tools&utm_source=Trill Mag', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&title=Truss Resigns: We Saw This Coming. Who Will We See Now?￼', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&amp;media=https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg&amp;description=Truss Resigns: We Saw This Coming. Who Will We See Now?￼', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Truss Resigns: We Saw This Coming. Who Will We See Now?￼ https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=Truss Resigns: We Saw This Coming. Who Will We See Now?￼ https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#0c337f796e66696f7831587e797f7f2c5e697f656b627f36ceac5b692c5f6d7b2c5864657f2c4f636165626b222c5b64632c5b6560602c5b692c5f69692c42637b33e3b3b02a6d617c374e43485531452c6a637962682c7864657f2c6d7e78656f60692c656278697e697f7865626b2c6d62682c786463796b64782c636a2c7f646d7e65626b2c65782c7b6578642c756379222c4f64696f672c65782c637978362c6478787c7f3623237b7b7b22787e656060616d6b226f63612362697b7f237c63606578656f7f23787e797f7f217e697f656b627f217b69217f6d7b217864657f216f636165626b217b6463217b656060217b69217f69692162637b29696a296e6a296e6f23">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>

</li>
</ul>
</div>

</div>
</div>
</div>
</header> </div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-bot-wrap">
<div class="zox-post-img-wrap">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="870" height="576" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg" class="flipboard-image wp-post-image" alt="Liz Truss" /> <meta itemprop="url" content="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg">
<meta itemprop="width" content="870">
<meta itemprop="height" content="576">
</div>

<span class="zox-post-img-cap">
Lucarista/Shutterstock 
</div>
</div>
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div id="tps_slideContainer_119655" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><strong>After a turbulent six-week tenure, Liz Truss resigned at a media talk held at 10 Downing Street.&nbsp;</strong></p>
<p>She succeeded the office of the Prime Minister after running against Rishi Sunak following the ouster of Boris Johnson through a vote of no-confidence.&nbsp;</p>
<p>The <a href="https://news.sky.com/story/liz-truss-to-resign-as-prime-minister-sky-news-understands-12723236" target="_blank" rel="noreferrer noopener">shortest-serving PM</a> admitted that she could not deliver her mandate. &#8220;I recognize, though, given the situation, I cannot deliver the mandate on which I was elected by the Conservative Party&#8221;, she said.&nbsp;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 350px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2124060854232786" data-ad-slot="7912423344"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>While Liz Truss was highly unpopular since her assumption as the Prime Minister, she secured a 57 percent majority against Rishi Sunak this summer. Liz Truss&#8217; U-turn on her economic plans and the appointment of a new Exchequer Chancellor opened her political career to fierce criticism. In addition, the introduction of a mini-budget disrupted the dangling-by-a-thread markets. </p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="867" height="576" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2198582421-1.jpg" alt="" class="wp-image-119738" /><figcaption>Fred Duval/Shutterstock</figcaption></figure></div>
<p>From its inception, speculation suggested that Liz Truss would not last long in the office. The public saw this coming, but the question remains, <em>who will the next prime minister be?&nbsp;</em></p>
<p>Ex-chancellor of the Exchequer Rishi Sunak, former leader of the House of Commons Penny Mordaunt, Secretary of State for International Trade Kemi Badenoch, Minister of State for Security Tom Tugendhat and former Home Secretary Suella Braverman. In a surprising turn of events, Boris Johnson will also contest against these MPs to be the Prime Minister again.&nbsp;</p>
<p>Other predicted candidates included Jeremy Hunt, Ben Wallace, Theresa May and Michael Gove.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 350px;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2124060854232786" data-ad-slot="2145107258"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Members of the house will once again select a successor between these MPs in an accelerated week-long contest. Liz Truss&#8217; resignation after 44 days from becoming the PM is viewed by her supporters as a sensible move, yet there is a public demand for earlier general elections.&nbsp;</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="864" height="576" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1684349122.jpg" alt="" class="wp-image-119657" /><figcaption>Fred Duval/Shutterstock</figcaption></figure></div>
<p>Rishi Sunak surpassed the poll of MPs in the summer but lost against Liz Truss. If he becomes the Prime Minister, he will be the first premier with Indian origins in the UK. However, there seems to be rising unpopularity amongst the Tory MPs for Rishi Sunak as his affluence and his family&#8217;s non-domiciled status to minimize their tax could be used against them by the Labour party.&nbsp;</p>
<p>However, Rishi Sunak is the first MP to secure more than 100 votes from the Tory party. Amongst the massive support from his colleagues, Sajid Javid and David Frost are seen to be crucial for Rishi Sunak. Sajid Javid, a former supporter of Boris Johnson in 2019 and Liz Truss in the summer of 2022, now publicly endorses Rishi Sunak. </p>
<p>Although David Frost was a key ally and advisor of Boris Johnson, who was awarded a peerage and brought into the cabinet, now openly endorses Rishi. This is seen as a big win for Rishi Sunak. </p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 350px;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2124060854232786" data-ad-slot="9033933321"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="720" height="576" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1301751364.jpg" alt="" class="wp-image-119737" /><figcaption>Lingtren.com/shutterstock</figcaption></figure></div>
<p>Penny Mordaunt, who finished third place in the summer leadership contest, will be seen in the race again. She announced on <a href="https://twitter.com/PennyMordaunt/status/1583466532344328193?s=20&amp;t=q0zGg5R23Zdf9Kt_V92vew" target="_blank" rel="noreferrer noopener">Twitter</a> today that she has been encouraged by her colleagues&#8217; support. &#8220;I&#8217;m running to be the leader of the Conservative Party and your Prime Minster-to unite our country, deliver our pledges and win the next GE.&#8221;</p>
<p>The former defense secretary is a popular choice for most Tory MPs, but Tory leadership might be skeptical after Truss&#8217;s short tenure. However, Mordaunt can be the one to unite the conservatives. She, too, has massive support from the MPs, but not as high as Boris Johnson and Rishi Sunak. </p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="864" height="576" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1460748545.jpg" alt="" class="wp-image-119658" /><figcaption>Michael Tubi/Shutterstock</figcaption></figure></div>
<p>While several potential candidates might run for Downing Street, popularity graphs suggest that there will ultimately be competition between Rishi Sunak, Penny Mordaunt, and former Prime Minister Boris Johnson.&nbsp;</p>
<p>According to the <a href="https://www.thetimes.co.uk/article/liz-truss-latest-news-resign-tory-mp-westminster-follow-live-gf7g23fxm" target="_blank" rel="noreferrer noopener">Times</a>, Boris Johnson will contest as he thinks it would be &#8216;in the national interest.&#8217; Twitter hashtag #bringbackboris has been trending ever since the announcement of the elections has been made. Johnson, after his ouster, has gained a sympathetic groundswell within the party as strings of scandals and the economic pressure induced by the pandemic are considered &#8216;unfair&#8217;.&nbsp;</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both; width: 350px;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2124060854232786" data-ad-slot="2629103239"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A Churchill-like comeback by Boris Johnson will put him under the mainstream limelight. Subsequently, a media heightened formal investigation into whether he deceived the parliament over lock-down merrymakings.</p>
<p>Sources now reveal that Johnson has secured over 100 votes from the parliament. While there are three candidates racing towards Downing Street, it is safe to say that Boris Johnson and Rishi Sunak will have the final face-off. </p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_119655&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.trillmag.com\/news\/politics\/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc\/&quot;,&quot;postId&quot;:119655,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.trillmag.com/tag/liz-truss/" rel="tag">Liz Truss</a>, <a href="https://www.trillmag.com/tag/news/" rel="tag">News</a>, <a href="https://www.trillmag.com/tag/politics/" rel="tag">Politics</a>, <a href="https://www.trillmag.com/tag/uk/" rel="tag">UK</a></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-author-box-wrap left zoxrel">
<div class="zox-author-box-img zoxrel">
<img alt='' src='https://secure.gravatar.com/avatar/5ba7c33a7fc5bcb81df04ae22be399b7?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ba7c33a7fc5bcb81df04ae22be399b7?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /> </div>
<div class="zox-author-box-right">
<div class="zox-author-box-head zoxrel">
<div class="zox-author-box-name-wrap">
<span class="zox-author-box-name-head zoxrel">Written By</span>
<span class="zox-author-box-name zoxrel"><a href="https://www.trillmag.com/author/zain-rasheed-channa/" title="Posts by Zain Rasheed Channa" rel="author">Zain Rasheed Channa</a></span>
</div>
</div>
<div class="zox-author-box-text left zoxrel">
<p></p>
</div>
</div>
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png" />
<meta itemprop="url" content="https://www.trillmag.com/wp-content/uploads/2022/07/Trill-Mag-Logo-black.png">
</div>
<meta itemprop="name" content="Trill Mag">
</div>
<div id="zox-comments-button" class="left zoxrel zox-com-click-119655 zox-com-but-119655">
<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
</div>
<div id="comments" class="zox-com-click-id-119655 zox-com-click-main">
<p>




</p>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><div class="zox-post-main-head"><h4 class="zox-post-main-title"><span class="zox-post-main-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%EF%BF%BC/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.trillmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.trillmag.com%2Fnews%2Fpolitics%2Ftruss-resigns-we-saw-this-coming-who-will-we-see-now%25ef%25bf%25bc%2F">logged in</a> to post a comment.</p> </div>
</div>
 </div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-10" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2124060854232786" data-ad-slot="8144688831" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div><div id="zox_side_trend_widget-5" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
<div class="zox-widget-side-trend-wrap left zoxrel zox100">
<section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/uncategorized/a-womans-guide-to-the-rhythm-method-and-why-tiktok-is-so-divided-on-it/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1897586068-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1897586068-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1897586068-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Uncategorized</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/uncategorized/a-womans-guide-to-the-rhythm-method-and-why-tiktok-is-so-divided-on-it/" rel="bookmark">
<h2 class="zox-s-title3">A Woman&#8217;s Guide to the Rhythm Method and Why TikTok is So Divided On It</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/videos/clowncore-why-are-gen-z-so-obsessed-with-clown/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/Trill-Mag-Clowncore-100x100.jpg" class="lazy-load wp-post-image" alt="Trill Mag Clowncore" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/Trill-Mag-Clowncore-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/Trill-Mag-Clowncore-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> <div class="zox-post-type">
<span class="fas fa-play"></span>
</div>
</div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Videos</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/videos/clowncore-why-are-gen-z-so-obsessed-with-clown/" rel="bookmark">
<h2 class="zox-s-title3">Clowncore: Why are Gen-Z so Obsessed with Clowns?</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/culture/dont-worry-darling-a-guide-on-how-not-to-depict-male-violence/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/Screenshot-2022-10-19-at-09.09.57-100x100.jpg" class="lazy-load wp-post-image" alt="Jack Chambers (Harry Styles) and Alice (Florence Pugh) lie intimately in bed" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/Screenshot-2022-10-19-at-09.09.57-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/Screenshot-2022-10-19-at-09.09.57-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Culture</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/culture/dont-worry-darling-a-guide-on-how-not-to-depict-male-violence/" rel="bookmark">
<h2 class="zox-s-title3">&#8216;Don&#8217;t Worry Darling&#8217;: A Guide on How Not to Depict Male Violence</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<a href="https://www.trillmag.com/entertainment/tv-film/should-netflixs-dahmer-be-considered-exploitative/" rel="bookmark">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2208488209-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2208488209-100x100.jpeg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2208488209-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
</a>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Entertainment</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/entertainment/tv-film/should-netflixs-dahmer-be-considered-exploitative/" rel="bookmark">
<h2 class="zox-s-title3">Should Netflix&#8217;s &#8216;Dahmer&#8217; Be Considered Exploitative?</h2>
</a>
</div>
</div> </div>
</section> </div>
</div><div id="zox_ad_widget-7" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2124060854232786" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2124060854232786" data-ad-slot="2780681518" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div> </div>
 </div>
</div>
</div>
</div>
<div class="zox-post-soc-scroll">
<ul class="zox-post-soc-list left zoxrel">
<a href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&amp;t=Truss Resigns: We Saw This Coming. Who Will We See Now?￼', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="zox-post-soc-fb">
<i class="fab fa-facebook-f"></i>
</li>
</a>
<a href="#" onclick="window.open('https://twitter.com/share?text=Truss Resigns: We Saw This Coming. Who Will We See Now?￼ -&amp;url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="zox-post-soc-twit">
<i class="fab fa-twitter"></i>
</li>
</a>
<li class="zox-post-soc-copy">
<i class="fas fa-link"></i>
</li>
<a href="https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/#respond">
<li class="zox-post-soc-com zox-com-click">
<i class="far fa-comment"></i>
</li>
</a>
<li class="zox-post-soc-more zox-soc-scroll-click">
<i class="fas fa-ellipsis-h"></i>
<div class="zox-soc-more-scroll">
<ul class="zox-soc-more-list">
<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Truss Resigns: We Saw This Coming. Who Will We See Now?￼&url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&utm_medium=article-share&utm_campaign=tools&utm_source=Trill Mag', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
<li class="zox-post-soc-flip">
<p>Flipboard</p>
<i class="fab fa-flipboard"></i>
</li>
</a>
<a href="#" onclick="window.open('https://www.reddit.com/submit?url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&title=Truss Resigns: We Saw This Coming. Who Will We See Now?￼', 'redditShare', 'width=626,height=436'); return false;" title="Share on Reddit">
<li class="zox-post-soc-redd">
<p>Reddit</p>
<i class="fab fa-reddit-alien"></i>
</li>
</a>
<a href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/&amp;media=https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_366762002.jpg&amp;description=Truss Resigns: We Saw This Coming. Who Will We See Now?￼', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="zox-post-soc-pin">
<p>Pinterest</p>
<i class="fab fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a class="zox-whats-main" href="https://web.whatsapp.com/send?text=Truss Resigns: We Saw This Coming. Who Will We See Now?￼ https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a class="zox-whats-mob" href="whatsapp://send?text=Truss Resigns: We Saw This Coming. Who Will We See Now?￼ https://www.trillmag.com/news/politics/truss-resigns-we-saw-this-coming-who-will-we-see-now%ef%bf%bc/">
<li class="zox-post-soc-what">
<p>Whatsapp</p>
<i class="fab fa-whatsapp"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee87a1a6a0a0f381b6a0bab4bda0e9117384b6f380b2a4f387bbbaa0f390bcbebabdb4fdf384bbbcf384babfbff384b6f380b6b6f39dbca4ec3c6c6ff5b2bea3e8919c978aee9af3b5bca6bdb7f3a7bbbaa0f3b2a1a7bab0bfb6f3babda7b6a1b6a0a7babdb4f3b2bdb7f3a7bbbca6b4bba7f3bcb5f3a0bbb2a1babdb4f3baa7f3a4baa7bbf3aabca6fdf390bbb6b0b8f3baa7f3bca6a7e9f3bba7a7a3a0e9fcfca4a4a4fda7a1babfbfbeb2b4fdb0bcbefcbdb6a4a0fca3bcbfbaa7bab0a0fca7a1a6a0a0fea1b6a0bab4bda0fea4b6fea0b2a4fea7bbbaa0feb0bcbebabdb4fea4bbbcfea4babfbffea4b6fea0b6b6febdbca4f6b6b5f6b1b5f6b1b0fc">
<li class="zox-post-soc-email">
<p>Email</p>
<i class="fas fa-envelope"></i>
</li>
</a>
</ul>
</div>

</li>
</ul>
</div>

</div>
<div class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You May Also Like</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/liz-truss-resigns-as-uk-prime-minister/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2198582421-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2198582421-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2198582421-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2198582421-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/liz-truss-resigns-as-uk-prime-minister/" rel="bookmark">
<h2 class="zox-s-title2">Liz Truss Resigns as UK Prime Minister</h2>
</a>
</div>
<p class="zox-s-graph">Liz Truss resigns leaving the Tory Party with our a leader, once again.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/emily-sinclair/" title="Posts by Emily Sinclair" rel="author">Emily Sinclair</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/pillars-of-creation-jaw-dropping-new-shots-captured-by-james-webb-telescope/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/00F09D0A-E502-4CF7-A933-B472D4793E7A-600x337.jpeg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/00F09D0A-E502-4CF7-A933-B472D4793E7A-100x100.jpeg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/00F09D0A-E502-4CF7-A933-B472D4793E7A-100x100.jpeg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/00F09D0A-E502-4CF7-A933-B472D4793E7A-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/pillars-of-creation-jaw-dropping-new-shots-captured-by-james-webb-telescope/" rel="bookmark">
<h2 class="zox-s-title2">&#8216;Pillars of Creation&#8217;: Jaw-Dropping New Shots Captured by James Webb Telescope</h2>
</a>
</div>
<p class="zox-s-graph">New space pics just dropped!</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/dalia-impiglia/" title="Posts by Dalia Impiglia" rel="author">Dalia Impiglia</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/kanye-west-buys-conservative-social-media-platform-parler/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/west-parler-600x337.jpeg" class="zox-reg-img wp-post-image" alt="Kanye West Parler" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/west-parler-100x100.jpeg" class="zox-mob-img wp-post-image" alt="Kanye West Parler" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/west-parler-100x100.jpeg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/west-parler-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/kanye-west-buys-conservative-social-media-platform-parler/" rel="bookmark">
<h2 class="zox-s-title2">Kanye West Buys Conservative Social Media Platform Parler</h2>
</a>
</div>
<p class="zox-s-graph">Instagram and Twitter restricted him, so he bought his own platform.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/makenna-dykstra/" title="Posts by Makenna Dykstra" rel="author">Makenna Dykstra</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 days ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/tech/the-truth-behind-twitchs-twitchcon/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1718907421-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="Twitchcon" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1718907421-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="Twitchcon" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1718907421-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1718907421-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/tech/the-truth-behind-twitchs-twitchcon/" rel="bookmark">
<h2 class="zox-s-title2">The Truth Behind Twitch&#8217;s &#8216;Twitchcon&#8217;</h2>
</a>
</div>
<p class="zox-s-graph">'Twitchcon' or Twitch being a con?</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/jordan-ashe/" title="Posts by Jordan Ashe" rel="author">Jordan Ashe</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/17/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/rebellious-climate-advocates-animal-rebellion-takes-over-high-end-london-shops/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2037691919-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2037691919-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2037691919-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2037691919-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/rebellious-climate-advocates-animal-rebellion-takes-over-high-end-london-shops/" rel="bookmark">
<h2 class="zox-s-title2">Rebellious Climate Advocates: Animal Rebellion Takes Over High-End London Shops</h2>
</a>
</div>
<p class="zox-s-graph">Animal Rebellion, a group advocating for the end of animal and fish farming, has protested at high-end shops. The group has come under a...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/zain-rasheed-channa/" title="Posts by Zain Rasheed Channa" rel="author">Zain Rasheed Channa</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/15/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/tiktok-accused-of-taking-70-of-profits-from-live-streams-of-syrian-refugees/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1945379527-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1945379527-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1945379527-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1945379527-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/tiktok-accused-of-taking-70-of-profits-from-live-streams-of-syrian-refugees/" rel="bookmark">
<h2 class="zox-s-title2">TikTok Accused of Taking 70% of Profits From Live Streams of Syrian Refugees</h2>
</a>
</div>
<p class="zox-s-graph">A new investigation has uncovered that TikTok and its middlemen receive the majority of donated money from refugees.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/dalia-impiglia/" title="Posts by Dalia Impiglia" rel="author">Dalia Impiglia</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/14/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/the-hans-niemann-report-chess-com-and-fide-investigate/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/chess-1483735_1920-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/chess-1483735_1920-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/chess-1483735_1920-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/chess-1483735_1920-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/the-hans-niemann-report-chess-com-and-fide-investigate/" rel="bookmark">
<h2 class="zox-s-title2">The Hans Niemann Report: Chess.com and FIDE Investigate</h2>
</a>
</div>
<p class="zox-s-graph">Chess.com investigate the recent Hans Niemann cheating scandal. Was there foul play at work? Has it all been blown out of proportion?</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/emily-sinclair/" title="Posts by Emily Sinclair" rel="author">Emily Sinclair</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/14/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/politics/3-ways-the-indian-government-are-tackling-poverty/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_410423725-600x337.jpg" class="zox-reg-img wp-post-image" alt="india poverty" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_410423725-100x100.jpg" class="zox-mob-img wp-post-image" alt="india poverty" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_410423725-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_410423725-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/politics/3-ways-the-indian-government-are-tackling-poverty/" rel="bookmark">
<h2 class="zox-s-title2">3 Ways The Indian Government Are Tackling Poverty</h2>
</a>
</div>
<p class="zox-s-graph">A look at some crucial reforms that have seen to India's decline in poverty throughout the last decade.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/maya-wijayragavan/" title="Posts by Maya Wijayaragavan" rel="author">Maya Wijayaragavan</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/13/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/uvalde-school-district-suspended-their-police-force-following-mays-school-shooting/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2167349635-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2167349635-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2167349635-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2167349635-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/uvalde-school-district-suspended-their-police-force-following-mays-school-shooting/" rel="bookmark">
<h2 class="zox-s-title2">Uvalde School District Suspended Their Police Force Following May’s School Shooting</h2>
</a>
</div>
<p class="zox-s-graph">"It's a win––a small win. We're not done."</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/makenna-dykstra/" title="Posts by Makenna Dykstra" rel="author">Makenna Dykstra</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/12/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/is-elon-musks-newest-baby-another-bluster-and-hype/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2209397693-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="Elon Mush shows new robot prototype Optimus at Tesla AI Day" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2209397693-1-600x337.jpg 600w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2209397693-1.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2209397693-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="Elon Mush shows new robot prototype Optimus at Tesla AI Day" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2209397693-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_2209397693-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/is-elon-musks-newest-baby-another-bluster-and-hype/" rel="bookmark">
<h2 class="zox-s-title2">Is Elon Musk&#8217;s Newest &#8220;Baby&#8221; Another Bluster and Hype?</h2>
</a>
</div>
<p class="zox-s-graph">Tesla's new robot prototype Optimus appears primitive, compared to Boston Dynamics' Altas, but still gets recognition from expert.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/beibei-xu/" title="Posts by Beibei Xu" rel="author">Beibei Xu</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/07/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/sport/world-cup-qatar-protests-grow-louder-over-human-rights-violations/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1499774516-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1499774516-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1499774516-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_1499774516-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/sport/world-cup-qatar-protests-grow-louder-over-human-rights-violations/" rel="bookmark">
<h2 class="zox-s-title2">World Cup Qatar Protests Grow Louder Over Human Rights Violations</h2>
</a>
</div>
<p class="zox-s-graph">As protests around this years World Cup location, Qatar, grow louder, read about the truth behind some of the claims.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/ghostofjacksparrow/" title="Posts by GhostofJackSparrow" rel="author">GhostofJackSparrow</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/07/2022</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.trillmag.com/news/north-korea-launches-test-missile-over-japan/" rel="bookmark">
<img width="600" height="337" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_545125204-1-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" /> <img width="100" height="100" src="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_545125204-1-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_545125204-1-100x100.jpg 100w, https://www.trillmag.com/wp-content/uploads/2022/10/shutterstock_545125204-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">News</span></h3>
<div class="zox-art-title">
<a href="https://www.trillmag.com/news/north-korea-launches-test-missile-over-japan/" rel="bookmark">
<h2 class="zox-s-title2">North Korea Launches Test Missile Over Japan</h2>
</a>
</div>
<p class="zox-s-graph">Early Tuesday morning, on the 4th of October, Japanese residents in northern Japan were awoken by sirens and alarms warning of the presence of...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.trillmag.com/author/dalia-impiglia/" title="Posts by Dalia Impiglia" rel="author">Dalia Impiglia</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>10/07/2022</span>
</div>
</div>
</div> </div>
</div> </div> </div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="data:text/javascript;base64,DQoJalF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKSB7DQogIAkJJCgiLnpveC1zb2Mtc3RhdC1jbGljay0xMTk2NTUiKS5vbigiY2xpY2siLCBmdW5jdGlvbigpew0KCSAgCQkkKCIuem94LW1vcmUtY2xpY2stMTE5NjU1IikudG9nZ2xlQ2xhc3MoInpveC1zb2MtbW9yZS1vcGVuIik7DQogIAkJfSk7DQoJfSk7DQogICAg"></script> </article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-head-width">
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
<a href="https://www.trillmag.com/"><img src="https://www.trillmag.com/wp-content/uploads/2022/08/footer.png" alt="Trill Mag" data-rjs="2" /></a>
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-107046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107046"><a href="https://www.trillmag.com/contact/">Contiribute</a></li>
<li id="menu-item-107047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107047"><a href="https://www.trillmag.com/copyright-statement/">Copyright Statement</a></li>
<li id="menu-item-107045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107045"><a href="https://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-107044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107044"><a href="https://www.trillmag.com/advertise/">Advertise</a></li>
<li id="menu-item-107043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107043"><a href="https://www.trillmag.com/about-us/">About Us</a></li>
<li id="menu-item-107042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107042"><a href="https://www.trillmag.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="zox-foot-copy">
<p>Copyright © 2022 Trill! Mag</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/trillmagazine/" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/trill_magazine?lang=en" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.instagram.com/trill_mag/" target="_blank" class="fab fa-instagram"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='".zox-feat-right-wrap, .zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_5bf4cf74118e7fc71e1b6166e21d5524.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_8780a39c54ae9fd4c92c3c491f984e3d.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_84d0293a31628dc996d081e9bc8d2e87.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.3' id='jquery-sticky-kit-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.3' id='jquery-waypoints-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_c705dd32c9e1f9a3a563b7c0ee7ddb31.js?ver=6.0.3' id='custom-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.3' id='zox-custom-js'></script>
<script defer id="zox-custom-js-after" src="data:text/javascript;base64,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"></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_16911309a6a26f78620b256e62511a52.js?ver=6.0.3' id='zox-scripts-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_04891b9267573e564c2c276fbf96d9cd.js?ver=6.0.3' id='zox-retina-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.3' id='zox-infinitescroll-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/cache/autoptimize/js/autoptimize_single_475e80eab03aa5228bcceb98e0b51d93.js' id='zox-intersection-observer-polyfill-js'></script>
<script defer type='text/javascript' src='https://www.trillmag.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script defer id="zox-lozad-js-after" src="data:text/javascript;base64,Cg0KCXZhciB6b3hXaWRnZXRzID0gZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgiI3pveC1ob21lLXdpZGdldC13cmFwIGltZyIpOw0KCWxvemFkKHpveFdpZGdldHMsIHsNCgkJcm9vdE1hcmdpbjogIjBweCAwcHgiLA0KCQlsb2FkZWQ6IGZ1bmN0aW9uIChlbCkgew0KCQkJZWwuY2xhc3NMaXN0LmFkZCgiaXMtbG9hZGVkIik7DQoJCX0NCgl9KS5vYnNlcnZlKCk7DQo="></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'75f9fb1ebfe36f9d',m:'DX5NLEg5t1OiL3awPb.tClsHhSdu83rtyjCVQPPeDfs-1666690723-0-Ad2edXHv4wubE2u+k/d9t75BsyNJ2gHlwRkD8iokrPi3S77WD5MNb6VCJJfIMwNVYipUssk51xpY2Ovp3wmlz8L4tDluNbiqidO4ZNsUocHjXyu2G8PqUCL0JLHOz2RwJGMK/S8nEvheNPbDrPGokRNvWwRVQAlhVRkFoBB/wAmQUqiIrgzgoBtXRmjEyHbZFsk/GWbCSsUt3HAMKEjYkZ0=',s:[0xca677c78ef,0x62e7c52bab],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"75f9fb1ebfe36f9d","token":"bd2e9ecc09c54bd8ab3fef694ade2722","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>