<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Pow1.jpg?resize=150%2C150" />

<title>Immersion Or Invasion? GoPro&#039;s New Technology Raises New Questions - Trill! Magazine</title>

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.trillmag.com/wp-content/themes/hottopix/css/iecss.css?x63981" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.trillmag.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.trillmag.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.trillmag.com/feed/atom/" />
<link rel="pingback" href="http://www.trillmag.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="GoPro&#039;s new cameras, are they really all good or are they one step closer to us loosing touch with what it is to be human?"/>
<link rel="canonical" href="http://www.trillmag.com/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Immersion Or Invasion? GoPro&#039;s New Technology Raises New Questions - Trill! Magazine" />
<meta property="og:description" content="GoPro&#039;s new cameras, are they really all good or are they one step closer to us loosing touch with what it is to be human?" />
<meta property="og:url" content="http://www.trillmag.com/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/" />
<meta property="og:site_name" content="Trill! Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/trillmagazine" />
<meta property="article:section" content="Tech" />
<meta property="article:published_time" content="2017-11-28T18:48:07+00:00" />
<meta property="article:modified_time" content="2017-11-28T18:54:17+00:00" />
<meta property="og:updated_time" content="2017-11-28T18:54:17+00:00" />
<meta property="fb:admins" content="554640000" />
<meta property="og:image" content="http://www.trillmag.com/wp-content/uploads/2017/11/Pow1.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="312" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="GoPro&#039;s new cameras, are they really all good or are they one step closer to us loosing touch with what it is to be human?" />
<meta name="twitter:title" content="Immersion Or Invasion? GoPro&#039;s New Technology Raises New Questions - Trill! Magazine" />
<meta name="twitter:site" content="@sotrills" />
<meta name="twitter:image" content="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Pow1.jpg?fit=550%2C312" />
<meta name="twitter:creator" content="@mattjaharriss" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.trillmag.com\/","name":"Trill! Magazine","alternateName":"Trill Mag","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.trillmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.trillmag.com\/23994\/tech\/immersion-invasion-gopros-new-technology-raises-new-questions\/","sameAs":["http:\/\/www.facebook.com\/trillmagazine","https:\/\/twitter.com\/sotrills"],"@id":"#organization","name":"Trill! Magazine","logo":"http:\/\/www.trillmag.com\/wp-content\/uploads\/2017\/07\/Trill-Magazine-Logo-white.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Feed" href="http://www.trillmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Comments Feed" href="http://www.trillmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Immersion Or Invasion? GoPro&#8217;s New Technology Raises New Questions Comments Feed" href="http://www.trillmag.com/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trillmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9ca7788e641407251ebeaf9c3ea2e96f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://www.trillmag.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/css/frontend.css?x63981' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #21759B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #4d91af; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x63981' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/style.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/reset.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/media-queries.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=9ca7788e641407251ebeaf9c3ea2e96f' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/css/jetpack.css?x63981' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery-migrate.min.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"128","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.trillmag.com\/23994\/tech\/immersion-invasion-gopros-new-technology-raises-new-questions\/","title":"Immersion+Or+Invasion%3F+GoPro%E2%80%99s+New+Technology+Raises+New+Questions","image":"http:\/\/www.trillmag.com\/wp-content\/uploads\/2017\/11\/Pow1.jpg","desc":"GoPro's new cameras, are they really all good or are they one step closer to us loosing touch with what it is to be human?","hashtag":"sotrills","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"23994","token":"eb5a6ce525"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"23994","pluginsURL":"http:\/\/www.trillmag.com\/wp-content\/plugins","ajaxurl":"http:\/\/www.trillmag.com\/?ajaxmash=","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?x63981'></script>
<link rel='https://api.w.org/' href='http://www.trillmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trillmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trillmag.com/wp-includes/wlwmanifest.xml?x63981" /> 

<link rel='shortlink' href='https://wp.me/p66pRM-6f0' />
<link rel="alternate" type="application/json+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F23994%2Ftech%2Fimmersion-invasion-gopros-new-technology-raises-new-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F23994%2Ftech%2Fimmersion-invasion-gopros-new-technology-raises-new-questions%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/270787323/tm_mobile_leaderboard', [320, 50], 'div-gpt-ad-1507298110671-0').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_adhesion', [320, 50], 'div-gpt-ad-1507298110671-1').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent1', [300, 250], 'div-gpt-ad-1507298110671-2').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent2', [300, 250], 'div-gpt-ad-1507298110671-3').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent3', [300, 250], 'div-gpt-ad-1507298110671-4').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent4', [300, 250], 'div-gpt-ad-1507298110671-5').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent5', [300, 250], 'div-gpt-ad-1507298110671-6').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_atf_leaderboard', [[728, 90], [970, 250]], 'div-gpt-ad-1507299376032-0').addService(googletag.pubads());
    googletag.defineSlot('/270787323/TM_Desktop_BTF_RightRail1', [300, 600], 'div-gpt-ad-1507299376032-1').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_btf_rightrail2', [300, 600], 'div-gpt-ad-1507299376032-2').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_btf_rightrail3', [300, 250], 'div-gpt-ad-1507299376032-3').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_afterarticle1', [300, 250], 'div-gpt-ad-1507299376032-4').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_afterarticle2', [300, 250], 'div-gpt-ad-1507299376032-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.trillmag.com/?wordfence_lh=1&hid=4D6BBE15F95E16AA3E9A0EC2AF7DE51C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 215px;
	}

#main-nav .menu li:hover ul li a {
	background: #2e2727;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #23baab;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #23baab url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #23baab;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #23baab;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #23baab;
	}

ol.commentlist {
	border-bottom: 3px solid #23baab;
	}

.prev-post,
.next-post {
	color: #23baab;
	}

#nav-wrapper {
	background: #2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

#nav-mobi select {
	background: #2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #cc125d;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>

<style type="text/css">
.menu-logo img {
height: 30px;
margin-top: -10px;
padding-bottom: 0;
}

.menu-logo a {
padding-bottom: 6px!important;
}

#logo-wrapper, #logo-small, #top-header-wrapper, .social-sharing-top, .sharedaddy {
    display: none;
}
#logo-wrapper img {
    margin-left: auto;
    margin-right: auto;
    display: block;
    width: 300px;
    height: auto;
   margin-top: 10px;
}
.post-tags {
   display: none!important;
}
.code-block.code-block-2 {
    margin-top: 0 !important;
}
</style>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="icon" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 480px){
	.home .main-text h1 {
    font-size: 40px;
  }
}

.home ul.archive-list li{
    float: left;
    width: 33.33%;
    padding-left: 15px !important;
    padding-right: 15px !important;
    box-sizing: border-box;
}
.home ul.post-categories li{
    padding-left: 0 !important;
}

@media  (max-width: 767px){
   .home ul.archive-list li{width: 50%;}
}

@media  (max-width: 599px){
   .home ul.archive-list li{
       margin-left: auto !important;
       margin-right: auto !important;
       display: block;
       max-width: 300px;
		   width: 100%;
		   height: auto;
		   float: none;
   }
}
@media (max-width: 1002px) {
	.home  .alm-btn-wrap{
		clear: both;
	}
}

@media screen and (max-width: 1002px) and (min-width: 768px){
	.home .archive-image{
		display: block;
	}
}
@media screen and (max-width: 599px) and (min-width: 480px){
	.home .archive-image{
		display: block;
	}
}


@media screen and (max-width: 479px){
	.home .archive-image{
		display: block !important;
	}
}

@media (min-width: 768px) and (max-width: 1002px) {
	.alm-listing li {
    padding: 0 0 0 15px !important;}
}

@media (min-width: 481px) and (max-width: 767px) {
	.alm-listing li {
    padding: 0 0 0 8px !important;}
}

@media (max-width: 599px){
.sub-text h2 {
    font-size: 20px;
}
}

			</style>
		
</head>

<body class="post-template-default single single-post postid-23994 single-format-standard custom-background">

<div id="site">
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="http://www.trillmag.com/advertise/">Contact</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="http://www.trillmag.com/contact/">Write For Us</a></li>
<li id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741"><a href="http://www.trillmag.com/advertise-2/">Advertise</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="http://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-11720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11720"><a href="http://www.trillmag.com/about-us/">About Us</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="http://www.facebook.com/trillmagazine" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="http://www.twitter.com/sotrills" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																																																<li><a href="http://www.trillmag.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="logo-wrapper" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://www.trillmag.com"><img itemprop="logo" src="http://www.trillmag.com/wp-content/uploads/2017/03/TrillMagazineLogo-white-6.png?x63981" alt="Trill! Magazine" /></a>
							</div><!--logo-wrapper-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
										<div id="nav-mobi">
 					<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://trillmag.com/" id="menu-item-7597"><img src="http://www.trillmag.com/wp-content/uploads/2017/11/trill-menu-logo.png?x63981"></option>
<option value="http://www.trillmag.com/category/videos/" id="menu-item-730">Videos</option>
<option value="http://www.trillmag.com/category/news/" id="menu-item-758">News</option>
<option value="http://www.trillmag.com/category/sport/" id="menu-item-2554">Sport</option>
<option value="http://www.trillmag.com/category/interesting/" id="menu-item-7604">Interesting</option>
<option value="http://www.trillmag.com/category/music/" id="menu-item-2560">Music</option>
<option value="http://www.trillmag.com/category/food/" id="menu-item-2559">Food</option>
<option value="http://www.trillmag.com/category/photo/" id="menu-item-2561">Photo</option>
<option value="http://www.trillmag.com/category/art/" id="menu-item-7596">Art</option>
<option value="http://www.trillmag.com/category/tv-film/" id="menu-item-7652">TV &#038; Film</option>
</select></div>				</div><!--nav-mobi-->
						<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-7597"><a href="http://trillmag.com/"><img src="http://www.trillmag.com/wp-content/uploads/2017/11/trill-menu-logo.png?x63981"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="http://www.trillmag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="http://www.trillmag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://www.trillmag.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7604"><a href="http://www.trillmag.com/category/interesting/">Interesting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2560"><a href="http://www.trillmag.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://www.trillmag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2561"><a href="http://www.trillmag.com/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7596"><a href="http://www.trillmag.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7652"><a href="http://www.trillmag.com/category/tv-film/">TV &#038; Film</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://www.trillmag.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>			</div><!--main-search-->
		</div><!--nav-wrapper-->

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.trillmag.com">Home</a> / <a href="http://www.trillmag.com/category/tech/">Tech</a> / <span class="current">Immersion Or Invasion? GoPro&#8217;s New Technology Raises New Questions</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Immersion Or Invasion? GoPro&#8217;s New Technology Raises New Questions</h1>
			<span class="post-byline">By <a href="http://www.trillmag.com/author/matthew-james-anthony/" title="Posts by Matthew-James Anthony" rel="author">Matthew-James Anthony</a> on 28th November 2017</span><span class="twitter-byline"><a href="http://www.twitter.com/mattjaharriss" target="blank">@mattjaharriss</a></span>					</div><!--title-main-->
				<div id="home-main">
					<div id="post-area" class="post-23994 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">
				<div id="content-area">
																																		<div class="post-image">
																			<img width="550" height="312" src="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Pow1.jpg?resize=550%2C312" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-attachment-id="24038" data-permalink="http://www.trillmag.com/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/attachment/pow1/" data-orig-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Pow1.jpg?fit=550%2C312" data-orig-size="550,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pow1" data-image-description="" data-medium-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Pow1.jpg?resize=300%2C194" data-large-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Pow1.jpg?fit=550%2C312" />																										</div><!--post-image-->
																															<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">128</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F23994%2Ftech%2Fimmersion-invasion-gopros-new-technology-raises-new-questions%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=Immersion%20Or%20Invasion%3F%20GoPro%E2%80%99s%20New%20Technology%20Raises%20New%20Questions&url=https://wp.me/p66pRM-6f0&via=sotrills" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div class="count">&nbsp;</div><span class="mashsb-sharetext">VIEWS</span></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.6--><h6 style="text-align: center;"><span style="color: #999999;">Featured Image <a href="http://www.shockmansion.com/2017/11/27/torstein-horgmo-flipping/">Via</a></span></h6>
<p><strong>With planning as in depth as choreography, the launch video for the GoPro Hero6 is almost as impressive as the technology itself. But is more technology really what we need? </strong></p>
<p>GoPro have taken the camera world by storm and everybody with internet access will at least recognise the company name. Earlier this year GoPro released their newest set of cameras, taking the game to a whole new level.</p><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_afterarticle1 -->
<div id='div-gpt-ad-1507299376032-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-4'); });
</script>
</div></div>

<p><img class="aligncenter" src="https://gopro.com/content/dam/news/events/GoPro_News_Launch_2017_The%20Moment.jpg/_jcr_content/renditions/original?ch_ck=1506541384000" width="499" height="281" /></p>
<p>Nick Woodman (Founder and CEO of GoPro) lead the launch event, in September, showcasing some incredible footage shot on the new devices. The new additions include the GorPro Karma, Fusion and of course, the Hero6. The cameras are almost even more impressive that then footage itself, which took patience, retakes and devotions. Some customers of the company and even some professionals including Torstein Horgmo (Professional Norweigen Snowboarder) all took part in the filming for the release held in San Fransisco.</p>
<p>The most popular and anticipated release was the Hero6, which now has its own custom processor which makes the system three times faster &#8211; that&#8217;s very fast. It also has a built in stabiliser effect which eliminates the natural shakes of the human hand. This gives videos the illusion that the camera was on a professional mount and not in the amateur hand. Alongside the Hero6 came the Karma, a drone camera with both upward and downward cameras, and the Fusion, hosting incredible 360° technology that is advanced with the mobile app.</p>
<p>But with all these cameras and advances are we loosing the experience of experiencing? Think about it. If anything happens it&#8217;s not experienced first hand anymore, the first thing you do is whip out a camera. You capture the &#8216;moment&#8217;. But were you even a part of the moment or was it the lens? Whilst sharing experiences is all good and well can we really share something we saw through the eyes, or lens rather, of a robot essentially?</p>
<p>With the world in the state it&#8217;s currently in, isn&#8217;t it about time we started looking at each other with real open eyes, talking to one another, not just liking and posting, sharing and commmenting. I think so.</p>
<p>Even with that said though no one, not even cynical old me, could deny the prestige of the technology this company provides. Then once coupled with it&#8217;s devotional staff and affiliates, it&#8217;s no surprise their a household name. Take a look at this behind the scenes video of the launch video for the GoPro Hero6 with Torstein Horgmo.</p>
<p style="text-align: center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/qIsrL4u-GPQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Photo: <a href="https://gopro.com/news/the-launch-2017-hero6-black-and-fusion-are-here">https://gopro.com/news/the-launch-2017-hero6-black-and-fusion-are-here</a></p>
<p>No one can deny that even the simple waiting fo the sun to catch up for a second or two wows a audience in the level of dedication. <strong>But again, is more eyes over a world, already continuously under surveillance, really what we need right now?</strong></p>
<p><strong>If you liked this and want to know more check out: <a href="http://www.trillmag.com/16937/sport/lucky-skier-captures-crevasse-fall-gopro-lives/">Lucky Skier Capture Crevasse Fall On GoPro And Lives</a> </strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23994" class="share-twitter sd-button share-icon no-text" href="http://www.trillmag.com/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23994" class="share-facebook sd-button share-icon no-text" href="http://www.trillmag.com/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23994" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.trillmag.com/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">128</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F23994%2Ftech%2Fimmersion-invasion-gopros-new-technology-raises-new-questions%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=Immersion%20Or%20Invasion%3F%20GoPro%E2%80%99s%20New%20Technology%20Raises%20New%20Questions&url=https://wp.me/p66pRM-6f0&via=sotrills" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div class="count">&nbsp;</div><span class="mashsb-sharetext">VIEWS</span></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.6--><div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_afterarticle2 -->
<div id='div-gpt-ad-1507299376032-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-5'); });
</script>
</div></div>
														</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://0.gravatar.com/avatar/6b41e874ca03433023a16a373150ef56?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b41e874ca03433023a16a373150ef56?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
						<p>I am an 18 year old aspiring writer. I am currently studying creative writing and literature in Wales.</p>
					</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.trillmag.com/23900/tech/techvestment-internets-impact-making-money/" rel="prev">Techvestment: The Internet’s Impact On Making Money</a>				</div><!--prev-post-->
				<div class="next-post">
					Next Story &rarr; <a href="http://www.trillmag.com/24004/tech/sex-robots-officially-taking/" rel="next">Sex Robots Are Officially Taking Over</a>				</div><!--next-post-->
			</div><!--prev-next-wrapper-->
									<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="comment-header">Leave a Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/23994/tech/immersion-invasion-gopros-new-technology-raises-new-questions/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.trillmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e60130d8b" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->				</div><!--home-main-->
					<div id="sidebar-wrapper">
	<ul>
		<li id="ai_widget-2" class="sidebar-widget ai_widget ai-viewport-1"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/TM_Desktop_BTF_RightRail1 -->
<div id='div-gpt-ad-1507299376032-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-1'); });
</script>
</div></div>
</li><li id="ht_facebook_widget-4" class="sidebar-widget ht_facebook_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Like Us</h3></span>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/trillmagazine&amp;width=500&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500; height:258px;" allowTransparency="true"></iframe>


		</li><li id="ht_catdark_widget-5" class="sidebar-widget ht_catdark_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Videos</h3></span>

					<div class="category-dark">
												<div class="cat-dark-top">
							<a href="http://www.trillmag.com/23748/videos/watch-video-mans-dramatic-escape-north-korea-released/">
															<img width="620" height="400" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/KOrean-Making-A-BReak-For-It.jpg?resize=620%2C400" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/KOrean-Making-A-BReak-For-It.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/KOrean-Making-A-BReak-For-It.jpg?resize=620%2C400 620w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/KOrean-Making-A-BReak-For-It.jpg?resize=85%2C54 85w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="23764" data-permalink="http://www.trillmag.com/23748/videos/watch-video-mans-dramatic-escape-north-korea-released/attachment/this-screengrab-made-from-video-footage/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/KOrean-Making-A-BReak-For-It.jpg?fit=620%2C412" data-orig-size="620,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This screengrab made from video footage released by the United Nations Command on November 22, 2017 shows a North Korea defector running out from a vehicle at the Joint Security Area of the Demilitarized Zone (DMZ). Dramatic footage of a North Korean soldier&#039;s defection released on November 22 showed him racing across the border under fire from former comrades, and then being hauled to safety by South Korean troops. The defector, who ran across the border at the Panmunjom truce village on November 13, was shot at least four times and has been recovering in a South Korean hospital. \/ AFP PHOTO \/ UNITED NATIONS COMMAND \/ Handout \/ RESTRICTED TO EDITORIAL USE - MANDATORY CREDIT \&quot;AFP PHOTO \/ UNITED NATIONS COMMAND (UNC)\&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS  HANDOUT\/AFP\/Getty Images&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;This screengrab made from video footage&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="This screengrab made from video footage" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/KOrean-Making-A-BReak-For-It.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/KOrean-Making-A-BReak-For-It.jpg?fit=620%2C412" />														<div class="cat-dark-text">
								<span class="cat-dark-byline">By Alejandro Vasquez</span>
								<h2>WATCH: Video Of Man&#8217;s Dramatic Escape From North Korea Released</h2>
								<p>The amazing escape, caught on camera!</p>
							</div><!--cat-dark-text-->
							</a>
																				</div><!--cat-dark-top-->
																		<div class="cat-dark-bottom">
							<ul>
																<li>
																			<a href="http://www.trillmag.com/23719/videos/watch-base-jumpers-take-terrifying-leap-off-160-meter-antenna/"><img width="85" height="54" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/56j2.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/56j2.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/56j2.jpg?resize=85%2C54 85w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/56j2.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="23733" data-permalink="http://www.trillmag.com/23719/videos/watch-base-jumpers-take-terrifying-leap-off-160-meter-antenna/attachment/56j2-2/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/56j2.jpg?fit=550%2C375" data-orig-size="550,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="56j2" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/56j2.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/56j2.jpg?fit=550%2C375" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/edward-pavliscsak/" title="Posts by Edward Pavliscsak" rel="author">Edward Pavliscsak</a> | 24th November 2017</span>
									<p><a href="http://www.trillmag.com/23719/videos/watch-base-jumpers-take-terrifying-leap-off-160-meter-antenna/">WATCH: Base Jumpers Take A Terrifying Leap Off 160 Meter Antenna</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/23540/videos/trump-drinking-water-disturbing-thing-youll-see-week/"><img width="85" height="54" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?resize=620%2C400 620w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?resize=85%2C54 85w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="23564" data-permalink="http://www.trillmag.com/23540/videos/trump-drinking-water-disturbing-thing-youll-see-week/attachment/donald-trump/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?fit=1289%2C645" data-orig-size="1289,645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald-Trump" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/11/Donald-Trump.jpg?fit=620%2C310" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/reena-khan/" title="Posts by Reena Khan" rel="author">Reena Khan</a> | 18th November 2017</span>
									<p><a href="http://www.trillmag.com/23540/videos/trump-drinking-water-disturbing-thing-youll-see-week/">Trump Drinking Water Is The Most Disturbing Thing You&#8217;ll See All Week</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/23462/videos/ryan-williams-gets-extreme-perhaps-risk-harming-lower-extremities/"><img width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/w6hg.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/w6hg.jpg?w=550 550w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/w6hg.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/w6hg.jpg?resize=85%2C54 85w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="23472" data-permalink="http://www.trillmag.com/23462/videos/ryan-williams-gets-extreme-perhaps-risk-harming-lower-extremities/attachment/w6hg/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/w6hg.jpg?fit=550%2C357" data-orig-size="550,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="w6hg" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/w6hg.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/w6hg.jpg?fit=550%2C357" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/ryan-curcio/" title="Posts by Ryan Curcio" rel="author">Ryan Curcio</a> | 14th November 2017</span>
									<p><a href="http://www.trillmag.com/23462/videos/ryan-williams-gets-extreme-perhaps-risk-harming-lower-extremities/">Ryan Williams Gets Extreme, Perhaps At The Risk Of Harming His Lower Extremities</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/23418/videos/epic-fail-compilation-people-vs-jumping-water/"><img width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/nope.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/nope.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/nope.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/nope.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="23423" data-permalink="http://www.trillmag.com/23418/videos/epic-fail-compilation-people-vs-jumping-water/attachment/nope/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/nope.jpg?fit=550%2C873" data-orig-size="550,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nope" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/nope.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/11/nope.jpg?fit=550%2C873" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/edward-pavliscsak/" title="Posts by Edward Pavliscsak" rel="author">Edward Pavliscsak</a> | 11th November 2017</span>
									<p><a href="http://www.trillmag.com/23418/videos/epic-fail-compilation-people-vs-jumping-water/">Epic Fail Compilation Of People Vs. Jumping Into Water</a></p>
								</li>
															</ul>
						</div><!--cat-dark-bottom-->
											</div><!--category-dark-->


		</li><li id="ai_widget-3" class="sidebar-widget ai_widget ai-viewport-1"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_btf_rightrail2 -->
<div id='div-gpt-ad-1507299376032-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-2'); });
</script>
</div></div>
</li><li id="wysija-3" class="sidebar-widget widget_wysija"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe to our Newsletter</h3></span><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Enter your email to get daily updates <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email to get daily updates"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="3" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></li><li id="ai_widget-4" class="sidebar-widget ai_widget ai-viewport-1 ai-sticky"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_btf_rightrail3 -->
<div id='div-gpt-ad-1507299376032-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-3'); });
</script>
</div></div>
</li>	</ul>
</div><!--sidebar-wrapper-->				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
													</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2017 Trill! Mag</p><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.trillmag.com/contact/">Contribute</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.trillmag.com/advertise/">Contact Us</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="http://www.trillmag.com/copyright-statement/">Copyright Statement</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1750"><a href="http://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="http://www.trillmag.com/advertise-2/">Advertise</a></li>
<li id="menu-item-11721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11721"><a href="http://www.trillmag.com/about-us/">About Us</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-6b41e874ca03433023a16a373150ef56">
	</div>
	</div>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0').next()
	.css('margin-top','52px');
	} else {
	$('#nav-wrapper').removeClass('fixed').next()
	.css('margin-top','0');
	}
});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>
<script type='text/javascript'>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();$(".ai-sticky").each(function(){var widget=$(this);var widget_width=widget.width();var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!="BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}var parent_element=sidebar.parent();var parent_element_width=parent_element.width();
if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js)return;var new_sidebar_top=sidebar.offset().top-widget.offset().top+sticky_widget_margin;if(sticky_widget_mode==0){if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top)sidebar.css("position","sticky").css("top",new_sidebar_top)}else sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,sidebarBehavior:"stick-to-top"})})});

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.trillmag.com\/23994\/tech\/immersion-invasion-gopros-new-technology-raises-new-questions\/":23994};
	</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/comment-reply.min.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/photon/photon.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.trillmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?x63981'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?x63981'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/jquery.elastislide.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/scripts.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/respond.min.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/retina.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/wp-embed.min.js?x63981'></script>
<script async="async" type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/akismet/_inc/form.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x63981'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.archive-list' };
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'90187418',post:'23994',tz:'0',srv:'www.trillmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '90187418', '23994' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3606/3638 objects using disk
Page Caching using disk: enhanced
Database Caching 1/28 queries in 0.015 seconds using disk

 Served from: www.trillmag.com @ 2017-11-28 18:58:51 by W3 Total Cache -->