<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-150x150.jpg" />

<title>WATCH: Crazy England Fan Jumps Through Bus Shelter - Trill! Magazine</title>

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.trillmag.com/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.trillmag.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.trillmag.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.trillmag.com/feed/atom/" />
<link rel="pingback" href="http://www.trillmag.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.trillmag.com/31162/videos/watch-crazy-england-fan-jumps-through-bus-shelter/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Crazy England Fan Jumps Through Bus Shelter - Trill! Magazine" />
<meta property="og:description" content="English celebration bit too far?" />
<meta property="og:url" content="http://www.trillmag.com/31162/videos/watch-crazy-england-fan-jumps-through-bus-shelter/" />
<meta property="og:site_name" content="Trill! Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/trillmagazine" />
<meta property="article:tag" content="Crazy" />
<meta property="article:tag" content="life" />
<meta property="article:tag" content="pictures" />
<meta property="article:tag" content="video" />
<meta property="article:tag" content="watch" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2018-07-12T18:25:40+01:00" />
<meta property="og:image" content="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="English celebration bit too far?" />
<meta name="twitter:title" content="WATCH: Crazy England Fan Jumps Through Bus Shelter - Trill! Magazine" />
<meta name="twitter:site" content="@sotrills" />
<meta name="twitter:image" content="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1.jpg" />
<meta name="twitter:creator" content="@sotrills" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Feed" href="http://www.trillmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Comments Feed" href="http://www.trillmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; WATCH: Crazy England Fan Jumps Through Bus Shelter Comments Feed" href="http://www.trillmag.com/31162/videos/watch-crazy-england-fan-jumps-through-bus-shelter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trillmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=764b97ac5709cd85b15e08e6cd5f1b78"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/css/frontend.css' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #21759B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #4d91af; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=764b97ac5709cd85b15e08e6cd5f1b78' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"114","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.trillmag.com\/31162\/videos\/watch-crazy-england-fan-jumps-through-bus-shelter\/","title":"WATCH%3A+Crazy+England+Fan+Jumps+Through+Bus+Shelter","image":"http:\/\/www.trillmag.com\/wp-content\/uploads\/2018\/07\/Image-12-07-2018-at-18.24-1.jpg","desc":"English celebration bit too far?","hashtag":"sotrills","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"242d013107","postid":"31162","servertime":"1531416491","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.trillmag.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"31162","token":"6b42968eb5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"31162","pluginsURL":"http:\/\/www.trillmag.com\/wp-content\/plugins","ajaxurl":"http:\/\/www.trillmag.com\/?ajaxmash=","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js'></script>
<link rel='https://api.w.org/' href='http://www.trillmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trillmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trillmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.trillmag.com/?p=31162' />
<link rel="alternate" type="application/json+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F31162%2Fvideos%2Fwatch-crazy-england-fan-jumps-through-bus-shelter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F31162%2Fvideos%2Fwatch-crazy-england-fan-jumps-through-bus-shelter%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
 var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});
</script>
<script type="text/javascript" src="http://trillmag.com/prebid/1/prebid_v2.js" async='async'></script>
<script>
 googletag.cmd.push(function () {
googletag.defineSlot('/270787323/tm_desktop_atf_leaderboard', [[728, 90], [970, 250]], 'div-gpt-ad-1507299376032-0').addService(googletag.pubads());
googletag.defineSlot('/270787323/tm_desktop_btf_rightrail1', [[300, 600]], 'div-gpt-ad-1507299376032-1').addService(googletag.pubads());  
googletag.defineSlot('/270787323/tm_desktop_btf_rightrail2', [[300, 600]], 'div-gpt-ad-1507299376032-2').addService(googletag.pubads());  
googletag.defineSlot('/270787323/tm_desktop_btf_rightrail3', [[300, 250]], 'div-gpt-ad-1507299376032-3').addService(googletag.pubads());
googletag.defineSlot('/270787323/tm_desktop_afterarticle1', [[300, 250]], 'div-gpt-ad-1507299376032-4').addService(googletag.pubads());
googletag.defineSlot('/270787323/tm_desktop_afterarticle2', [[300, 250]], 'div-gpt-ad-1507299376032-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.trillmag.com/?wordfence_lh=1&hid=D3576E3FC33F9B5ACC9B72E53A1BF86A');
</script>



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 215px;
	}

#main-nav .menu li:hover ul li a {
	background: #2e2727;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #23baab;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #23baab url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #23baab;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #23baab;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #23baab;
	}

ol.commentlist {
	border-bottom: 3px solid #23baab;
	}

.prev-post,
.next-post {
	color: #23baab;
	}

#nav-wrapper {
	background: #2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

#nav-mobi select {
	background: #2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #cc125d;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>

<style type="text/css">
.menu-logo img {
height: 30px;
margin-top: -10px;
padding-bottom: 0;
}

.menu-logo a {
padding-bottom: 6px!important;
}

#logo-wrapper, #logo-small, #top-header-wrapper, .social-sharing-top, .sharedaddy {
    display: none;
}
#logo-wrapper img {
    margin-left: auto;
    margin-right: auto;
    display: block;
    width: 300px;
    height: auto;
   margin-top: 10px;
}
.post-tags {
   display: none!important;
}
.code-block.code-block-2 {
    margin-top: 0 !important;
}
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 480px){
	.home .main-text h1 {
    font-size: 40px;
  }
}

.home ul.archive-list li{
    float: left;
    width: 33.33%;
    padding-left: 15px !important;
    padding-right: 15px !important;
    box-sizing: border-box;
}
.home ul.post-categories li{
    padding-left: 0 !important;
}

@media  (max-width: 767px){
   .home ul.archive-list li{width: 50%;}
}

@media  (max-width: 599px){
   .home ul.archive-list li{
       margin-left: auto !important;
       margin-right: auto !important;
       display: block;
       max-width: 300px;
		   width: 100%;
		   height: auto;
		   float: none;
   }
}
@media (max-width: 1002px) {
	.home  .alm-btn-wrap{
		clear: both;
	}
}

@media screen and (max-width: 1002px) and (min-width: 768px){
	.home .archive-image{
		display: block;
	}
}
@media screen and (max-width: 599px) and (min-width: 480px){
	.home .archive-image{
		display: block;
	}
}


@media screen and (max-width: 479px){
	.home .archive-image{
		display: block !important;
	}
}

@media (min-width: 768px) and (max-width: 1002px) {
	.alm-listing li {
    padding: 0 0 0 15px !important;}
}

@media (min-width: 481px) and (max-width: 767px) {
	.alm-listing li {
    padding: 0 0 0 8px !important;}
}

@media (max-width: 599px){
.sub-text h2 {
    font-size: 20px;
}
}

		</style>
	<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

</head>

<body class="post-template-default single single-post postid-31162 single-format-standard custom-background">

<div id="site">
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="http://www.trillmag.com/advertise/">Contact</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="http://www.trillmag.com/contact/">Write For Us</a></li>
<li id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741"><a href="http://www.trillmag.com/advertise-2/">Advertise</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="http://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-11720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11720"><a href="http://www.trillmag.com/about-us/">About Us</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="http://www.facebook.com/trillmagazine" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="http://www.twitter.com/sotrills" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																																																<li><a href="http://www.trillmag.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="logo-wrapper" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://www.trillmag.com"><img itemprop="logo" src="http://www.trillmag.com/wp-content/uploads/2017/03/TrillMagazineLogo-white-6.png" alt="Trill! Magazine" /></a>
							</div><!--logo-wrapper-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
										<div id="nav-mobi">
 					<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://trillmag.com/" id="menu-item-7597"><img src="http://www.trillmag.com/wp-content/uploads/2017/11/trill-menu-logo.png"></option>
<option value="http://www.trillmag.com/category/videos/" id="menu-item-730">Videos</option>
<option value="http://www.trillmag.com/category/news/" id="menu-item-758">News</option>
<option value="http://www.trillmag.com/category/sport/" id="menu-item-2554">Sport</option>
<option value="http://www.trillmag.com/category/interesting/" id="menu-item-7604">Interesting</option>
<option value="http://www.trillmag.com/category/music/" id="menu-item-2560">Music</option>
<option value="http://www.trillmag.com/category/food/" id="menu-item-2559">Food</option>
<option value="http://www.trillmag.com/category/photo/" id="menu-item-2561">Photo</option>
<option value="http://www.trillmag.com/category/art/" id="menu-item-7596">Art</option>
<option value="http://www.trillmag.com/category/tv-film/" id="menu-item-7652">TV &#038; Film</option>
</select></div>				</div><!--nav-mobi-->
						<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-7597"><a href="http://trillmag.com/"><img src="http://www.trillmag.com/wp-content/uploads/2017/11/trill-menu-logo.png"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-730"><a href="http://www.trillmag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="http://www.trillmag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://www.trillmag.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7604"><a href="http://www.trillmag.com/category/interesting/">Interesting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2560"><a href="http://www.trillmag.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://www.trillmag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2561"><a href="http://www.trillmag.com/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7596"><a href="http://www.trillmag.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7652"><a href="http://www.trillmag.com/category/tv-film/">TV &#038; Film</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://www.trillmag.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>			</div><!--main-search-->
		</div><!--nav-wrapper-->

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.trillmag.com">Home</a> / <a href="http://www.trillmag.com/category/videos/">Videos</a> / <span class="current">WATCH: Crazy England Fan Jumps Through Bus Shelter</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">WATCH: Crazy England Fan Jumps Through Bus Shelter</h1>
			<span class="post-byline">By <a href="http://www.trillmag.com/author/ian-doherty/" title="Posts by Ian Doherty" rel="author">Ian Doherty</a> on 12th July 2018</span>					</div><!--title-main-->
				<div id="home-main">
					<div id="post-area" class="post-31162 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-crazy tag-life tag-pictures tag-video tag-watch">
				<div id="content-area">
																																		<div class="post-image">
																			<img width="620" height="400" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-620x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-620x400.jpg 620w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-300x194.jpg 300w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" />																										</div><!--post-image-->
																															<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">114</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F31162%2Fvideos%2Fwatch-crazy-england-fan-jumps-through-bus-shelter%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=WATCH%3A%20Crazy%20England%20Fan%20Jumps%20Through%20Bus%20Shelter&url=http://www.trillmag.com/?p=31162&via=sotrills" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div class="count">&nbsp;</div><span class="mashsb-sharetext">VIEWS</span></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><p style="text-align: center;"><span style="font-size: 8pt; color: #999999;">Image courtesy of <a style="color: #999999;" href="https://www.thesun.co.uk/video/news/england-fan-jumps-off-a-bus-and-smashes-through-the-glass-roof-of-a-bus-shelter-as-he-celebrates-world-cup-quarter-final-win-over-sweden/">The Sun</a></span></p>
<p><strong>Following England&#8217;s dominant 2-0 win against Sweden the English did what the collective are seemingly best at. They got completely hammered to celebrate the victory.</strong></p><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_afterarticle1 -->
<div id='div-gpt-ad-1507299376032-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-4'); });
</script>
</div></div>

<p>For the most part everyone was cool and collected, but there were a record breaking amount of police incidents reported. Just to keep in mind most people were content with just singing and dancing, just generally having a good time causing no harm.</p>
<p><img class="aligncenter" src="https://jetsettimes.com/wp-content/uploads/2014/01/rock-reillys-irish-pub-viewing-party-sunday-january-26th.png" alt="Image result for full pub" /></p>
<p style="text-align: center;"><span style="font-size: 8pt; color: #999999;">Image courtesy of <a style="color: #999999;" href="https://jetsettimes.com/travelers/artists/23-amazing-parties-you-dont-wanna-miss-on-grammys-weekend/attachment/rock-reillys-irish-pub-viewing-party-sunday-january-26th/">jetsettimes.com</a>. </span></p>
<p>However, in Clapham, South London, the whole staying away from trouble thing did not work out. A couple of England fans led people in a rendition of Iceland&#8217;s thunderclap for some reason. Those that led this did so by getting on top of a bus shelter and a double decker bus.</p>
<p>It was all fun and games until one of the leaders went to get down from the bus. He did so by trying to jump off the thing to the bus shelter. Obviously this can only end up one way.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Glad someone caught it from the other side! <a href="https://t.co/fc3fMPZiYE">pic.twitter.com/fc3fMPZiYE</a></p>
<p>— Matt (@maffyou) <a href="https://twitter.com/maffyou/status/1015647107926167553?ref_src=twsrc%5Etfw">7 July 2018</a></p></blockquote>
<p>In all fairness though he had no way of knowing that bus shelter roof would break. From the look of it, it should be able to take the weight of a person. Clearly though it didn&#8217;t. Just goes to show that you shouldn&#8217;t be deceived by a bus shelter in future or you&#8217;ll end up like this guy.</p>
<p><strong>On the bright side it doesn&#8217;t look like the guy was hurt too badly, so that&#8217;s good. I guess it&#8217;s just bad that public property was damaged in the process. Although, at least he didn&#8217;t smash up an ambulance or completely wreck an Ikea.</strong></p>
<p>If you liked this check out what <a href="http://www.trillmag.com/30867/food/this-burger-king-world-cup-campaign-has-raised-a-lot-of-questions/">Burger King&#8217;s done</a> and what do you think?</p>
<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">114</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F31162%2Fvideos%2Fwatch-crazy-england-fan-jumps-through-bus-shelter%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=WATCH%3A%20Crazy%20England%20Fan%20Jumps%20Through%20Bus%20Shelter&url=http://www.trillmag.com/?p=31162&via=sotrills" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div class="count">&nbsp;</div><span class="mashsb-sharetext">VIEWS</span></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_afterarticle2 -->
<div id='div-gpt-ad-1507299376032-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-5'); });
</script>
</div></div>
														</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://1.gravatar.com/avatar/417892b3e33444747ba20babdfecd1ed?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/417892b3e33444747ba20babdfecd1ed?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
											</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.trillmag.com/tag/crazy/" rel="tag">Crazy</a><a href="http://www.trillmag.com/tag/life/" rel="tag">life</a><a href="http://www.trillmag.com/tag/pictures/" rel="tag">pictures</a><a href="http://www.trillmag.com/tag/video/" rel="tag">video</a><a href="http://www.trillmag.com/tag/watch/" rel="tag">watch</a>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.trillmag.com/31171/videos/the-american-office-have-released-a-supercut-showing-the-best-of-jim-halpert/" rel="prev">The American Office Have Released A Supercut Showing The Best of Jim Halpert</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.trillmag.com/31198/tech/this-unstoppable-cheetah-robot-can-hunt-humans-in-the-dark/" rel="bookmark" title="This Unstoppable Cheetah Robot Can Hunt Humans In The Dark"><img width="300" height="194" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.26-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.26-300x194.jpg 300w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.26-620x400.jpg 620w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.26-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.trillmag.com/31198/tech/this-unstoppable-cheetah-robot-can-hunt-humans-in-the-dark/" class="main-headline">This Unstoppable Cheetah Robot Can Hunt Humans In The Dark</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.trillmag.com/31146/videos/sacha-baron-cohen-teases-new-film-targeting-trump/" rel="bookmark" title="Sacha Baron Cohen Teases New Film Targeting Trump"><img width="300" height="194" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.41-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.41-300x194.jpg 300w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.41-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.trillmag.com/31146/videos/sacha-baron-cohen-teases-new-film-targeting-trump/" class="main-headline">Sacha Baron Cohen Teases New Film Targeting Trump</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.trillmag.com/31117/sport/maradona-goes-on-anti-england-rant/" rel="bookmark" title="Maradona Goes On Anti-England Rant"><img width="300" height="194" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-07-07-2018-at-11.00-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-07-07-2018-at-11.00-300x194.jpg 300w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-07-07-2018-at-11.00-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.trillmag.com/31117/sport/maradona-goes-on-anti-england-rant/" class="main-headline">Maradona Goes On Anti-England Rant</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="comment-header">Leave a Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/31162/videos/watch-crazy-england-fan-jumps-through-bus-shelter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.trillmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31162' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c176d8734" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->				</div><!--home-main-->
					<div id="sidebar-wrapper">
	<ul>
		<li id="ai_widget-2" class="sidebar-widget ai_widget ai-viewport-1"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/TM_Desktop_BTF_RightRail1 -->
<div id='div-gpt-ad-1507299376032-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-1'); });
</script>
</div></div>
</li><li id="ht_facebook_widget-4" class="sidebar-widget ht_facebook_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Like Us</h3></span>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/trillmagazine&amp;width=500&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500; height:258px;" allowTransparency="true"></iframe>


		</li><li id="ht_catdark_widget-5" class="sidebar-widget ht_catdark_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Videos</h3></span>

					<div class="category-dark">
												<div class="cat-dark-top">
							<a href="http://www.trillmag.com/31162/videos/watch-crazy-england-fan-jumps-through-bus-shelter/">
															<img width="620" height="400" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-620x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-620x400.jpg 620w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-300x194.jpg 300w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-12-07-2018-at-18.24-1-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" />														<div class="cat-dark-text">
								<span class="cat-dark-byline">By Ian Doherty</span>
								<h2>WATCH: Crazy England Fan Jumps Through Bus Shelter</h2>
								<p>English celebration bit too far?</p>
							</div><!--cat-dark-text-->
							</a>
																				</div><!--cat-dark-top-->
																		<div class="cat-dark-bottom">
							<ul>
																<li>
																			<a href="http://www.trillmag.com/31171/videos/the-american-office-have-released-a-supercut-showing-the-best-of-jim-halpert/"><img width="85" height="54" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-11-07-2018-at-07.02-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-11-07-2018-at-07.02-85x54.jpg 85w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-11-07-2018-at-07.02-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/elena-carruthers/" title="Posts by Elena Carruthers" rel="author">Elena Carruthers</a> | 11th July 2018</span>
									<p><a href="http://www.trillmag.com/31171/videos/the-american-office-have-released-a-supercut-showing-the-best-of-jim-halpert/">The American Office Have Released A Supercut Showing The Best of Jim Halpert</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/31094/videos/watch-russell-brands-top-trolling-on-live-tv/"><img width="85" height="54" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.43-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.43-85x54.jpg 85w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.43-300x194.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/milly-webster/" title="Posts by Milly Webster" rel="author">Milly Webster</a> | 9th July 2018</span>
									<p><a href="http://www.trillmag.com/31094/videos/watch-russell-brands-top-trolling-on-live-tv/">WATCH: Russell Brand&#8217;s Top Trolling On Live TV</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/31146/videos/sacha-baron-cohen-teases-new-film-targeting-trump/"><img width="85" height="54" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.41-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.41-85x54.jpg 85w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.41-300x194.jpg 300w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-09-07-2018-at-17.41-620x396.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/m-mcavoy/" title="Posts by Maggie McAvoy" rel="author">Maggie McAvoy</a> | 9th July 2018</span>
									<p><a href="http://www.trillmag.com/31146/videos/sacha-baron-cohen-teases-new-film-targeting-trump/">Sacha Baron Cohen Teases New Film Targeting Trump</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/31086/videos/watch-silent-passengers-feud-over-bus-window/"><img width="85" height="54" src="http://www.trillmag.com/wp-content/uploads/2018/07/Image-07-07-2018-at-11.07-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.trillmag.com/wp-content/uploads/2018/07/Image-07-07-2018-at-11.07-85x54.jpg 85w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-07-07-2018-at-11.07-300x194.jpg 300w, http://www.trillmag.com/wp-content/uploads/2018/07/Image-07-07-2018-at-11.07-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/milly-webster/" title="Posts by Milly Webster" rel="author">Milly Webster</a> | 8th July 2018</span>
									<p><a href="http://www.trillmag.com/31086/videos/watch-silent-passengers-feud-over-bus-window/">WATCH: Silent Passengers Feud Over Bus Window</a></p>
								</li>
															</ul>
						</div><!--cat-dark-bottom-->
											</div><!--category-dark-->


		</li><li id="ai_widget-3" class="sidebar-widget ai_widget ai-viewport-1"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_btf_rightrail2 -->
<div id='div-gpt-ad-1507299376032-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-2'); });
</script>
</div></div>
</li><li id="wysija-3" class="sidebar-widget widget_wysija"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe to our Newsletter</h3></span><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Enter your email to get daily updates <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email to get daily updates"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="3" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></li>	</ul>
</div><!--sidebar-wrapper-->				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
													</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2017 Trill! Mag</p><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.trillmag.com/contact/">Contribute</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.trillmag.com/advertise/">Contact Us</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="http://www.trillmag.com/copyright-statement/">Copyright Statement</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1750"><a href="http://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="http://www.trillmag.com/advertise-2/">Advertise</a></li>
<li id="menu-item-11721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11721"><a href="http://www.trillmag.com/about-us/">About Us</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0').next()
	.css('margin-top','52px');
	} else {
	$('#nav-wrapper').removeClass('fixed').next()
	.css('margin-top','0');
	}
});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.trillmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/scripts.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/respond.min.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/retina.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js'></script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.archive-list' };
	</script>
	
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.trillmag.com @ 2018-07-12 18:28:11 by W3 Total Cache
-->