<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?resize=150%2C150" />

<title>Joey Bada$$: There&#039;s No Need For Weed - Trill! Magazine</title>

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.trillmag.com/wp-content/themes/hottopix/css/iecss.css?x63981" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.trillmag.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.trillmag.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.trillmag.com/feed/atom/" />
<link rel="pingback" href="http://www.trillmag.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joey Bada$$: There&#039;s No Need For Weed - Trill! Magazine" />
<meta property="og:description" content="Joey Bass, American rapper speaks out at how weed destoys young lives." />
<meta property="og:url" content="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/" />
<meta property="og:site_name" content="Trill! Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/trillmagazine" />
<meta property="article:tag" content="JOEY BADASS" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="rap" />
<meta property="article:tag" content="weed" />
<meta property="article:section" content="Drugs" />
<meta property="article:published_time" content="2018-03-19T18:57:06+00:00" />
<meta property="og:image" content="http://www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Joey Bass, American rapper speaks out at how weed destoys young lives." />
<meta name="twitter:title" content="Joey Bada$$: There&#039;s No Need For Weed - Trill! Magazine" />
<meta name="twitter:site" content="@sotrills" />
<meta name="twitter:image" content="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?fit=800%2C534" />
<meta name="twitter:creator" content="@sotrills" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Feed" href="http://www.trillmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Comments Feed" href="http://www.trillmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Joey Bada$$: There&#8217;s No Need For Weed Comments Feed" href="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trillmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=978f7091ed417282ce0affd62156e718"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='easy_load_more-frontend-css'  href='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/css/frontend.css?x63981' type='text/css' media='all' />
<style id='easy_load_more-frontend-inline-css' type='text/css'>
.elm-button { background: #21759B; color: #FFFFFF; }
.elm-button:hover, .elm-button:active, .elm-button:focus { background: #4d91af; }
.elm-loading-icon { fill: #FFFFFF; stroke: #FFFFFF; }

</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x63981' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/style.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/reset.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/media-queries.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=978f7091ed417282ce0affd62156e718' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x63981' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/css/jetpack.css?x63981' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery-migrate.min.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"100","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.trillmag.com\/28177\/drugs\/joey-bada-theres-no-need-for-weed\/","title":"Joey+Bada%24%24%3A+There%E2%80%99s+No+Need+For+Weed","image":"http:\/\/www.trillmag.com\/wp-content\/uploads\/2018\/03\/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg","desc":"Joey Bass, American rapper speaks out at how weed destoys young lives.","hashtag":"sotrills","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"28177","token":"fdc4fe6d65"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"28177","pluginsURL":"http:\/\/www.trillmag.com\/wp-content\/plugins","ajaxurl":"http:\/\/www.trillmag.com\/?ajaxmash=","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"0","round":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?x63981'></script>
<link rel='https://api.w.org/' href='http://www.trillmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trillmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trillmag.com/wp-includes/wlwmanifest.xml?x63981" /> 

<link rel='shortlink' href='https://wp.me/p66pRM-7kt' />
<link rel="alternate" type="application/json+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F28177%2Fdrugs%2Fjoey-bada-theres-no-need-for-weed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F28177%2Fdrugs%2Fjoey-bada-theres-no-need-for-weed%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55434826-1', 'auto');
  ga('send', 'pageview');

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/270787323/tm_mobile_leaderboard', [320, 50], 'div-gpt-ad-1507298110671-0').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_adhesion', [320, 50], 'div-gpt-ad-1507298110671-1').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent1', [300, 250], 'div-gpt-ad-1507298110671-2').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent2', [300, 250], 'div-gpt-ad-1507298110671-3').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent3', [300, 250], 'div-gpt-ad-1507298110671-4').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent4', [300, 250], 'div-gpt-ad-1507298110671-5').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_mobile_incontent5', [300, 250], 'div-gpt-ad-1507298110671-6').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_atf_leaderboard', [[728, 90], [970, 250]], 'div-gpt-ad-1507299376032-0').addService(googletag.pubads());
    googletag.defineSlot('/270787323/TM_Desktop_BTF_RightRail1', [300, 600], 'div-gpt-ad-1507299376032-1').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_btf_rightrail2', [300, 600], 'div-gpt-ad-1507299376032-2').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_btf_rightrail3', [300, 250], 'div-gpt-ad-1507299376032-3').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_afterarticle1', [300, 250], 'div-gpt-ad-1507299376032-4').addService(googletag.pubads());
    googletag.defineSlot('/270787323/tm_desktop_afterarticle2', [300, 250], 'div-gpt-ad-1507299376032-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.trillmag.com/?wordfence_lh=1&hid=5BDE81526BDA59CDB3B0AC4289BC5E18');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 215px;
	}

#main-nav .menu li:hover ul li a {
	background: #2e2727;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #23baab;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #23baab url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #23baab;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #23baab;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #23baab;
	}

ol.commentlist {
	border-bottom: 3px solid #23baab;
	}

.prev-post,
.next-post {
	color: #23baab;
	}

#nav-wrapper {
	background: #2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

#nav-mobi select {
	background: #2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #cc125d;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>

<style type="text/css">
.menu-logo img {
height: 30px;
margin-top: -10px;
padding-bottom: 0;
}

.menu-logo a {
padding-bottom: 6px!important;
}

#logo-wrapper, #logo-small, #top-header-wrapper, .social-sharing-top, .sharedaddy {
    display: none;
}
#logo-wrapper img {
    margin-left: auto;
    margin-right: auto;
    display: block;
    width: 300px;
    height: auto;
   margin-top: 10px;
}
.post-tags {
   display: none!important;
}
.code-block.code-block-2 {
    margin-top: 0 !important;
}
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media (min-width: 480px){
	.home .main-text h1 {
    font-size: 40px;
  }
}

.home ul.archive-list li{
    float: left;
    width: 33.33%;
    padding-left: 15px !important;
    padding-right: 15px !important;
    box-sizing: border-box;
}
.home ul.post-categories li{
    padding-left: 0 !important;
}

@media  (max-width: 767px){
   .home ul.archive-list li{width: 50%;}
}

@media  (max-width: 599px){
   .home ul.archive-list li{
       margin-left: auto !important;
       margin-right: auto !important;
       display: block;
       max-width: 300px;
		   width: 100%;
		   height: auto;
		   float: none;
   }
}
@media (max-width: 1002px) {
	.home  .alm-btn-wrap{
		clear: both;
	}
}

@media screen and (max-width: 1002px) and (min-width: 768px){
	.home .archive-image{
		display: block;
	}
}
@media screen and (max-width: 599px) and (min-width: 480px){
	.home .archive-image{
		display: block;
	}
}


@media screen and (max-width: 479px){
	.home .archive-image{
		display: block !important;
	}
}

@media (min-width: 768px) and (max-width: 1002px) {
	.alm-listing li {
    padding: 0 0 0 15px !important;}
}

@media (min-width: 481px) and (max-width: 767px) {
	.alm-listing li {
    padding: 0 0 0 8px !important;}
}

@media (max-width: 599px){
.sub-text h2 {
    font-size: 20px;
}
}

			</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; clear: both;}
</style>

</head>

<body class="post-template-default single single-post postid-28177 single-format-standard custom-background">

<div id="site">
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="http://www.trillmag.com/advertise/">Contact</a></li>
<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="http://www.trillmag.com/contact/">Write For Us</a></li>
<li id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741"><a href="http://www.trillmag.com/advertise-2/">Advertise</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="http://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-11720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11720"><a href="http://www.trillmag.com/about-us/">About Us</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="http://www.facebook.com/trillmagazine" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="http://www.twitter.com/sotrills" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																																																<li><a href="http://www.trillmag.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
									<div id="logo-wrapper" itemscope itemtype="http://schema.org/Organization">
									<a itemprop="url" href="http://www.trillmag.com"><img itemprop="logo" src="http://www.trillmag.com/wp-content/uploads/2017/03/TrillMagazineLogo-white-6.png?x63981" alt="Trill! Magazine" /></a>
							</div><!--logo-wrapper-->
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
										<div id="nav-mobi">
 					<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://trillmag.com/" id="menu-item-7597"><img src="http://www.trillmag.com/wp-content/uploads/2017/11/trill-menu-logo.png?x63981"></option>
<option value="http://www.trillmag.com/category/videos/" id="menu-item-730">Videos</option>
<option value="http://www.trillmag.com/category/news/" id="menu-item-758">News</option>
<option value="http://www.trillmag.com/category/sport/" id="menu-item-2554">Sport</option>
<option value="http://www.trillmag.com/category/interesting/" id="menu-item-7604">Interesting</option>
<option value="http://www.trillmag.com/category/music/" id="menu-item-2560">Music</option>
<option value="http://www.trillmag.com/category/food/" id="menu-item-2559">Food</option>
<option value="http://www.trillmag.com/category/photo/" id="menu-item-2561">Photo</option>
<option value="http://www.trillmag.com/category/art/" id="menu-item-7596">Art</option>
<option value="http://www.trillmag.com/category/tv-film/" id="menu-item-7652">TV &#038; Film</option>
</select></div>				</div><!--nav-mobi-->
						<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-7597"><a href="http://trillmag.com/"><img src="http://www.trillmag.com/wp-content/uploads/2017/11/trill-menu-logo.png?x63981"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="http://www.trillmag.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="http://www.trillmag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a href="http://www.trillmag.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7604"><a href="http://www.trillmag.com/category/interesting/">Interesting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2560"><a href="http://www.trillmag.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a href="http://www.trillmag.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2561"><a href="http://www.trillmag.com/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7596"><a href="http://www.trillmag.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7652"><a href="http://www.trillmag.com/category/tv-film/">TV &#038; Film</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://www.trillmag.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>			</div><!--main-search-->
		</div><!--nav-wrapper-->

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.trillmag.com">Home</a> / <a href="http://www.trillmag.com/category/drugs/">Drugs</a> / <span class="current">Joey Bada$$: There&#8217;s No Need For Weed</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Joey Bada$$: There&#8217;s No Need For Weed</h1>
			<span class="post-byline">By <a href="http://www.trillmag.com/author/owen-lewis/" title="Posts by Owen Lewis" rel="author">Owen Lewis</a> on 19th March 2018</span>					</div><!--title-main-->
				<div id="home-main">
					<div id="post-area" class="post-28177 post type-post status-publish format-standard has-post-thumbnail hentry category-drugs tag-joey-badass tag-music tag-rap tag-weed">
				<div id="content-area">
																																		<div class="post-image">
																			<img width="620" height="400" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?resize=620%2C400" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?resize=620%2C400 620w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?resize=85%2C54 85w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="28225" data-permalink="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/attachment/joey-badass-the-amerikkkana-tour-boogie-buddy-00/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joey-badass-the-amerikkkana-tour-boogie-buddy-00" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joey-badass-the-amerikkkana-tour-boogie-buddy-00.jpg?fit=620%2C414" />																										</div><!--post-image-->
																															<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">100</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F28177%2Fdrugs%2Fjoey-bada-theres-no-need-for-weed%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=Joey%20Bada%24%24%3A%20There%E2%80%99s%20No%20Need%20For%20Weed&url=https://wp.me/p66pRM-7kt&via=sotrills" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div class="count">&nbsp;</div><span class="mashsb-sharetext">VIEWS</span></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9--><p style="text-align: center;"><span style="font-size: 8pt; color: #999999;">Featured Image <a style="color: #999999;" href="https://hypebeast.com/2018/2/joey-badass-the-amerikkkana-tour-boogie-buddy">Via</a></span></p>
<p><span style="font-size: 14pt;"><strong>American hip hop artist speaks out to fans on why ‘weed’ isn’t the answer.</strong></span></p><div class='code-block code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_afterarticle1 -->
<div id='div-gpt-ad-1507299376032-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-4'); });
</script>
</div></div>

<p>Joey Badass made the news in the world of hip hop, by expressing his thoughts on weed. He spoke out on social media to explain that there are other methods that people could use to de-stress. Marijuana has been strongly associated with music such as rap and hip hop over the years, but Joey Badass has recently opened up to fans, saying it’s not something you should be doing as there’s too much to accomplish in life.</p>
<p>Joey Badass was born and raised in Brooklyn, New York. The 23-year-old rapper is known for being a founding member of a hip-hop group known as the ‘Pro Era.’</p>
<p>In 2012, he continued in this industry but went on to become a solo artist. He released a mix tape that went under the name of ‘1999.’ Due to the success of this album, Joey went on to release two more solo mix tapes under his belt. In 2015 a solo debut album followed, which was titled ‘B4 DA $$’ and then he went on to star in an American television serious called ‘Mr Robot. After that he went back to what he’s best at and released another solo album but this time titled ‘ALL-AMERIKKAN BADA$$.’ This was released around April last year.</p>
<div id="attachment_28223" style="max-width: 1450px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg"><img data-attachment-id="28223" data-permalink="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/attachment/joeybadass1/" data-orig-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?fit=1440%2C2560" data-orig-size="1440,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joeybadass1" data-image-description="" data-medium-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?resize=300%2C194" data-large-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?fit=576%2C1024" class="size-full wp-image-28223" src="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?resize=620%2C1102" alt="" width="620" height="1102" srcset="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?w=1440 1440w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?resize=768%2C1365 768w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?resize=576%2C1024 576w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?resize=600%2C1067 600w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass1.jpg?w=1240 1240w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span style="font-size: 8pt; color: #999999;">(Image: @joeybadass Instagram)</span></p></div>
<div id="attachment_28224" style="max-width: 1450px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg"><img data-attachment-id="28224" data-permalink="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/attachment/joeybadass2/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?fit=1440%2C2560" data-orig-size="1440,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joeybadass2" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?fit=576%2C1024" class="size-full wp-image-28224" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?resize=620%2C1102" alt="" width="620" height="1102" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?w=1440 1440w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?resize=768%2C1365 768w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?resize=576%2C1024 576w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?resize=600%2C1067 600w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/joeybadass2.jpg?w=1240 1240w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span style="font-size: 8pt; color: #999999;">(Image: @joeybadass Instagram)</span></p></div>
<p>In relation to his current decision to give up smoking weed he says, ‘From not smoking weed for over two months, I feel 1000 times better for it.’ He also goes on to say, ‘I feel like smoking is for older people who have worked a long time and are looking to relax.’ He states that for younger people, weed will just slow you down and stop you from reaching your destination.’</p>
<p>He admits that he knows a lot of people use it to relax and de stress, but he goes on to say that there are other activities you could pursue that give you the same effect, such as meditation. This is a hobby and lifestyle which the rapper has taken up himself.</p>
<p>So, when you put on your playlist of Joey Bad$$ and other hip-hop artists in the future, let’s hope instead of lying on your bed smoking weed, you will instead be in a mind of karma by giving meditation a go.</p>
<p><strong>More positive side of drugs <a href="http://www.trillmag.com/27724/drugs/guys-brain-tumor-disappears-vaping-marijuana/">check out this article</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28177" class="share-twitter sd-button share-icon no-text" href="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28177" class="share-facebook sd-button share-icon no-text" href="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28177" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.trillmag.com/28177/drugs/joey-bada-theres-no-need-for-weed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">100</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F28177%2Fdrugs%2Fjoey-bada-theres-no-need-for-weed%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=Joey%20Bada%24%24%3A%20There%E2%80%99s%20No%20Need%20For%20Weed&url=https://wp.me/p66pRM-7kt&via=sotrills" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div class="count">&nbsp;</div><span class="mashsb-sharetext">VIEWS</span></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9--><div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_afterarticle2 -->
<div id='div-gpt-ad-1507299376032-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-5'); });
</script>
</div></div>
														</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://0.gravatar.com/avatar/011bd99b1203d23095979605001be7f5?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/011bd99b1203d23095979605001be7f5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
						My name is Owen B Lewis. I am studying Creative writing at UWE, Bristol University. I write songs, short films, stories and anything else that comes to mind.					</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.trillmag.com/tag/joey-badass/" rel="tag">JOEY BADASS</a><a href="http://www.trillmag.com/tag/music/" rel="tag">music</a><a href="http://www.trillmag.com/tag/rap/" rel="tag">rap</a><a href="http://www.trillmag.com/tag/weed/" rel="tag">weed</a>				</div><!--post-tags-->
			</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.trillmag.com/28049/drugs/savvy-stoners-profiting-anti-drugs-attorney-general/" rel="prev">Savvy Stoners Profiting From Anti-Drugs Attorney General</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.trillmag.com/28051/music/childish-gambino-announces-long-awaited-northern-america-tour/" rel="bookmark" title="Childish Gambino Announces Long Awaited Northern America Tour"><img width="300" height="194" src="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/402794_412624225463125_1056287552_n.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/402794_412624225463125_1056287552_n.jpg?resize=300%2C194 300w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/402794_412624225463125_1056287552_n.jpg?resize=85%2C54 85w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28102" data-permalink="http://www.trillmag.com/28051/music/childish-gambino-announces-long-awaited-northern-america-tour/attachment/402794_412624225463125_1056287552_n/" data-orig-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/402794_412624225463125_1056287552_n.jpg?fit=500%2C625" data-orig-size="500,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="402794_412624225463125_1056287552_n" data-image-description="" data-medium-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/402794_412624225463125_1056287552_n.jpg?resize=300%2C194" data-large-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/402794_412624225463125_1056287552_n.jpg?fit=500%2C625" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.trillmag.com/28051/music/childish-gambino-announces-long-awaited-northern-america-tour/" class="main-headline">Childish Gambino Announces Long Awaited Northern America Tour</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.trillmag.com/27562/music/limited-vinyl-lord-rings-soundtrack-announced/" rel="bookmark" title="Limited Vinyl The Lord Of The Rings Soundtrack Announced"><img width="300" height="194" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?resize=620%2C400 620w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?zoom=3&amp;resize=300%2C194 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27614" data-permalink="http://www.trillmag.com/27562/music/limited-vinyl-lord-rings-soundtrack-announced/attachment/image-24-02-2018-at-17-14/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?fit=1400%2C1400" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image 24-02-2018 at 17.14" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-24-02-2018-at-17.14.jpg?fit=620%2C620" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.trillmag.com/27562/music/limited-vinyl-lord-rings-soundtrack-announced/" class="main-headline">Limited Vinyl The Lord Of The Rings Soundtrack Announced</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.trillmag.com/27459/videos/someone-created-horrifying-furby-organ/" rel="bookmark" title="Someone Has Created A Horrifying Furby Organ"><img width="300" height="194" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/02/furbyorgan.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/02/furbyorgan.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/02/furbyorgan.jpg?resize=620%2C400 620w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/02/furbyorgan.jpg?resize=85%2C54 85w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27528" data-permalink="http://www.trillmag.com/27459/videos/someone-created-horrifying-furby-organ/attachment/furbyorgan/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/02/furbyorgan.jpg?fit=670%2C503" data-orig-size="670,503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="furbyorgan" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/02/furbyorgan.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2018/02/furbyorgan.jpg?fit=620%2C465" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.trillmag.com/27459/videos/someone-created-horrifying-furby-organ/" class="main-headline">Someone Has Created A Horrifying Furby Organ</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="comment-header">Leave a Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/28177/drugs/joey-bada-theres-no-need-for-weed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.trillmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6e36a7ada" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->				</div><!--home-main-->
					<div id="sidebar-wrapper">
	<ul>
		<li id="ai_widget-2" class="sidebar-widget ai_widget ai-viewport-1"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/TM_Desktop_BTF_RightRail1 -->
<div id='div-gpt-ad-1507299376032-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-1'); });
</script>
</div></div>
</li><li id="ht_facebook_widget-4" class="sidebar-widget ht_facebook_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Like Us</h3></span>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/trillmagazine&amp;width=500&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500; height:258px;" allowTransparency="true"></iframe>


		</li><li id="ht_catdark_widget-5" class="sidebar-widget ht_catdark_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Videos</h3></span>

					<div class="category-dark">
												<div class="cat-dark-top">
							<a href="http://www.trillmag.com/28073/videos/watch-baby-chimpanzee-helps-pilot-plane-away-poachers/">
															<img width="560" height="315" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/pilot-rescues-orphan-chimp-today-180302-tease_c9c55b6e06206a34b116f7f733cbf5d4.fit-560w.jpg?resize=560%2C315" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-attachment-id="28111" data-permalink="http://www.trillmag.com/28073/videos/watch-baby-chimpanzee-helps-pilot-plane-away-poachers/attachment/pilot-rescues-orphan-chimp-today-180302-tease_c9c55b6e06206a34b116f7f733cbf5d4-fit-560w/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/pilot-rescues-orphan-chimp-today-180302-tease_c9c55b6e06206a34b116f7f733cbf5d4.fit-560w.jpg?fit=560%2C315" data-orig-size="560,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pilot-rescues-orphan-chimp-today-180302-tease_c9c55b6e06206a34b116f7f733cbf5d4.fit-560w" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/pilot-rescues-orphan-chimp-today-180302-tease_c9c55b6e06206a34b116f7f733cbf5d4.fit-560w.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/pilot-rescues-orphan-chimp-today-180302-tease_c9c55b6e06206a34b116f7f733cbf5d4.fit-560w.jpg?fit=560%2C315" />														<div class="cat-dark-text">
								<span class="cat-dark-byline">By Milly Webster</span>
								<h2>Watch: Baby Chimpanzee Helps Pilot His Plane Away From Poachers</h2>
								<p>This is so cute!</p>
							</div><!--cat-dark-text-->
							</a>
																				</div><!--cat-dark-top-->
																		<div class="cat-dark-bottom">
							<ul>
																<li>
																			<a href="http://www.trillmag.com/27878/videos/transracial-social-media-star-woahvicky-got-arrested/"><img width="85" height="54" src="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-05-03-2018-at-20.50.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-05-03-2018-at-20.50.jpg?resize=300%2C194 300w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-05-03-2018-at-20.50.jpg?resize=85%2C54 85w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-05-03-2018-at-20.50.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="27924" data-permalink="http://www.trillmag.com/27878/videos/transracial-social-media-star-woahvicky-got-arrested/attachment/image-05-03-2018-at-20-50/" data-orig-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-05-03-2018-at-20.50.jpg?fit=710%2C370" data-orig-size="710,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image 05-03-2018 at 20.50" data-image-description="" data-medium-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-05-03-2018-at-20.50.jpg?resize=300%2C194" data-large-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-05-03-2018-at-20.50.jpg?fit=620%2C323" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/n-l-morgan/" title="Posts by N.L. Morgan" rel="author">N.L. Morgan</a> | 5th March 2018</span>
									<p><a href="http://www.trillmag.com/27878/videos/transracial-social-media-star-woahvicky-got-arrested/">Transracial Social Media Star WoahVicky Got Arrested</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/27827/videos/testy-protesters-storm-human-diversity-panel/"><img width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?resize=620%2C400 620w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="27856" data-permalink="http://www.trillmag.com/27827/videos/testy-protesters-storm-human-diversity-panel/attachment/commotion-james-damore-portland/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?fit=1200%2C627" data-orig-size="1200,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Commotion-James-Damore-Portland" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Commotion-James-Damore-Portland.jpg?fit=620%2C324" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/m-mcavoy/" title="Posts by Maggie McAvoy" rel="author">Maggie McAvoy</a> | 3rd March 2018</span>
									<p><a href="http://www.trillmag.com/27827/videos/testy-protesters-storm-human-diversity-panel/">Testy Protesters Storm Out Of Human Diversity Panel</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/27779/videos/guitar-genius-luca-stricagnoli-plays-prodigy-shipping-yard/"><img width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-01-03-2018-at-11.25.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-01-03-2018-at-11.25.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-01-03-2018-at-11.25.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-01-03-2018-at-11.25.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="27787" data-permalink="http://www.trillmag.com/27779/videos/guitar-genius-luca-stricagnoli-plays-prodigy-shipping-yard/attachment/image-01-03-2018-at-11-25/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-01-03-2018-at-11.25.jpg?fit=550%2C636" data-orig-size="550,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image 01-03-2018 at 11.25" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-01-03-2018-at-11.25.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2018/03/Image-01-03-2018-at-11.25.jpg?fit=550%2C636" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/amy-anne-williams/" title="Posts by Amy Aed" rel="author">Amy Aed</a> | 1st March 2018</span>
									<p><a href="http://www.trillmag.com/27779/videos/guitar-genius-luca-stricagnoli-plays-prodigy-shipping-yard/">Guitar Genius Luca Stricagnoli Plays The Prodigy In A Shipping Yard</a></p>
								</li>
																<li>
																			<a href="http://www.trillmag.com/27730/videos/watch-three-inmates-make-anticlimactic-escape-ever/"><img width="85" height="54" src="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-28-02-2018-at-18.19.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-28-02-2018-at-18.19.jpg?resize=300%2C194 300w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-28-02-2018-at-18.19.jpg?resize=85%2C54 85w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-28-02-2018-at-18.19.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="27764" data-permalink="http://www.trillmag.com/27730/videos/watch-three-inmates-make-anticlimactic-escape-ever/attachment/image-28-02-2018-at-18-19/" data-orig-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-28-02-2018-at-18.19.jpg?fit=550%2C313" data-orig-size="550,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image 28-02-2018 at 18.19" data-image-description="" data-medium-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-28-02-2018-at-18.19.jpg?resize=300%2C194" data-large-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2018/02/Image-28-02-2018-at-18.19.jpg?fit=550%2C313" /></a>
																		<span class="list-byline"><a href="http://www.trillmag.com/author/ryan-curcio/" title="Posts by Ryan Curcio" rel="author">Ryan Curcio</a> | 28th February 2018</span>
									<p><a href="http://www.trillmag.com/27730/videos/watch-three-inmates-make-anticlimactic-escape-ever/">WATCH: Three Inmates Make The Most Anticlimactic Escape Ever</a></p>
								</li>
															</ul>
						</div><!--cat-dark-bottom-->
											</div><!--category-dark-->


		</li><li id="ai_widget-3" class="sidebar-widget ai_widget ai-viewport-1"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- /270787323/tm_desktop_btf_rightrail2 -->
<div id='div-gpt-ad-1507299376032-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507299376032-2'); });
</script>
</div></div>
</li><li id="wysija-3" class="sidebar-widget widget_wysija"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe to our Newsletter</h3></span><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Enter your email to get daily updates <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email to get daily updates"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="3" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></li>	</ul>
</div><!--sidebar-wrapper-->				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
													</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2017 Trill! Mag</p><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://www.trillmag.com/contact/">Contribute</a></li>
<li id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a href="http://www.trillmag.com/advertise/">Contact Us</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="http://www.trillmag.com/copyright-statement/">Copyright Statement</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1750"><a href="http://www.trillmag.com/submit/">Submit</a></li>
<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="http://www.trillmag.com/advertise-2/">Advertise</a></li>
<li id="menu-item-11721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11721"><a href="http://www.trillmag.com/about-us/">About Us</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
</div><!--site-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-011bd99b1203d23095979605001be7f5">
	</div>
	</div>

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0').next()
	.css('margin-top','52px');
	} else {
	$('#nav-wrapper').removeClass('fixed').next()
	.css('margin-top','0');
	}
});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.trillmag.com\/28177\/drugs\/joey-bada-theres-no-need-for-weed\/":28177};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x63981' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/comment-reply.min.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.trillmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?x63981'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?x63981'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/jquery.elastislide.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/scripts.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/respond.min.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/retina.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/wp-embed.min.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","nonce":"decfa4d871","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.trillmag.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.trillmag.com%2F28177%2Fdrugs%2Fjoey-bada-theres-no-need-for-weed%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?x63981'></script>
<script async="async" type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/akismet/_inc/form.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?x63981'></script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?x63981'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?x63981'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<script type="text/javascript">
		var elm_button_vars = { wrapper: '.archive-list' };
	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'90187418',post:'28177',tz:'0',srv:'www.trillmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '90187418', '28177' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4407/179 objects using disk
Page Caching using disk: enhanced 
Database Caching 10/37 queries in 0.076 seconds using disk

Served from: www.trillmag.com @ 2018-03-20 21:18:38 by W3 Total Cache
-->