<!DOCTYPE html><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta
property="og:image" content="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?resize=150%2C150" /><title>Bill Murray Replicates Groundhog Day Plot In Best Possible Way - Trill! Magazine</title><!--[if lt IE 9]><link
rel="stylesheet" type="text/css" href="http://www.trillmag.com/wp-content/themes/hottopix/css/iecss.css?x63981" />
<![endif]--><link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.trillmag.com/feed/" /><link
rel="alternate" type="text/xml" title="RSS .92" href="http://www.trillmag.com/feed/rss/" /><link
rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.trillmag.com/feed/atom/" /><link
rel="pingback" href="http://www.trillmag.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-55434826-1','auto');ga('send','pageview');</script> <meta
name="description" content="Always the jokester, Bill Murray recreates his iconic role in Groundhog Day by going to see the film-turned-musical two nights in a row. Take a look."/><link
rel="canonical" href="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Bill Murray Replicates Groundhog Day Plot In Best Possible Way - Trill! Magazine" /><meta
property="og:description" content="Always the jokester, Bill Murray recreates his iconic role in Groundhog Day by going to see the film-turned-musical two nights in a row. Take a look." /><meta
property="og:url" content="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/" /><meta
property="og:site_name" content="Trill! Magazine" /><meta
property="article:publisher" content="http://www.facebook.com/trillmagazine" /><meta
property="article:author" content="https://www.facebook.com/maggiemcavoy2014" /><meta
property="article:tag" content="bill murray" /><meta
property="article:tag" content="funny" /><meta
property="article:tag" content="groundhog day" /><meta
property="article:tag" content="movie" /><meta
property="article:tag" content="musical" /><meta
property="article:section" content="Life" /><meta
property="article:published_time" content="2017-08-14T20:04:38+01:00" /><meta
property="fb:admins" content="554640000" /><meta
property="og:image" content="http://www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg" /><meta
property="og:image:width" content="635" /><meta
property="og:image:height" content="423" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Always the jokester, Bill Murray recreates his iconic role in Groundhog Day by going to see the film-turned-musical two nights in a row. Take a look." /><meta
name="twitter:title" content="Bill Murray Replicates Groundhog Day Plot In Best Possible Way - Trill! Magazine" /><meta
name="twitter:site" content="@sotrills" /><meta
name="twitter:image" content="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?fit=635%2C423" /><meta
name="twitter:creator" content="@sotrills" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Feed" href="http://www.trillmag.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Comments Feed" href="http://www.trillmag.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Trill! Magazine &raquo; Bill Murray Replicates Groundhog Day Plot In Best Possible Way Comments Feed" href="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trillmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ce4ed92e84e5abc83fce834fe6f764fa"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='validate-engine-css-css'  href='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='simple-payments-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='ajax-load-more-css'  href='http://www.trillmag.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='easy_load_more-frontend-css'  href='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/css/frontend.css?x63981' type='text/css' media='all' /><style id='easy_load_more-frontend-inline-css' type='text/css'>.elm-button{background:#21759B;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#4d91af}.elm-loading-icon{fill:#FFF;stroke:#FFF}</style><link
rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.trillmag.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='mashsb-styles-css'  href='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x63981' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style><link
rel='stylesheet' id='mashpv-css'  href='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='mvp-style-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/style.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='reset-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/reset.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='media-queries-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/media-queries.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=ce4ed92e84e5abc83fce834fe6f764fa' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=ce4ed92e84e5abc83fce834fe6f764fa' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/css/jetpack.css?x63981' type='text/css' media='all' /> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery-migrate.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.js?x63981'></script> <script type='text/javascript'>var lb_l_ret={"width":"400","height":"255","delay":"5000","coc":"1","fb_id":"http:\/\/www.facebook.com\/trillmagazine","cooc":"0","fblocale":"","loggedin":"0","connect":"1","appid":"1020332088055572","mab":"","gaevent":"1","hideonlike":"1","eam":"1","fbcolorscheme":"light","overlaycolor":"#666666","extracss":"","cmessage":"Don't show again!","install_date":"1424350224","display_on_post":"1","show_once":"1","submenu":"1","performance":"1","overlayop":"0.3","cover":"1","mobile":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/js/launch-premium.js?x63981'></script> <script type='text/javascript'>var mashsb={"shares":"142","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.trillmag.com\/20903\/life\/bill-murray-replicates-groundhog-day-plot-best-possible-way\/","title":"Bill+Murray+Replicates+Groundhog+Day+Plot+In+Best+Possible+Way","image":"http:\/\/www.trillmag.com\/wp-content\/uploads\/2017\/08\/groundhog_day1.jpg","desc":"\"He's having the worst day of his life...over and over again.\"","hashtag":"sotrills","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x63981'></script> <script type='text/javascript'>var mashpv={"postID":"20903","pluginsURL":"http:\/\/www.trillmag.com\/wp-content\/plugins","ajaxurl":"http:\/\/www.trillmag.com\/?ajaxmash=","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?x63981'></script> <link
rel='https://api.w.org/' href='http://www.trillmag.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trillmag.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trillmag.com/wp-includes/wlwmanifest.xml?x63981" /><link
rel='shortlink' href='http://wp.me/p66pRM-5r9' /><link
rel="alternate" type="application/json+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F20903%2Flife%2Fbill-murray-replicates-groundhog-day-plot-best-possible-way%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F20903%2Flife%2Fbill-murray-replicates-groundhog-day-plot-best-possible-way%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-55434826-1','auto');ga('send','pageview');</script><script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.trillmag.com/?wordfence_logHuman=1&hid=5C5DB742D7C1875F7EE35C2F13B10D47');/*]]>*/</script><script id="wpcp_disable_selection" type="text/javascript">/*<![CDATA[*/var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="";function disableEnterKey(e)
{if(e.ctrlKey){var key;if(window.event)
key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)
{show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}
function disable_copy(e)
{var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{if(smessage!==""&&e.detail==2)
show_wpcp_message(smessage);if(isSafari)
return true;else
return false;}}
function disable_copy_ie()
{var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{return false;}}
function reEnable()
{return true;}
document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1)
{document.onmousedown=disable_copy;document.onclick=reEnable;}
function disableSelection(target)
{if(typeof target.onselectstart!="undefined")
target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
else
target.onmousedown=function(){return false}
target.style.cursor="default";}
window.onload=function(){disableSelection(document.body);};/*]]>*/</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}
document.oncontextmenu=nocontext;</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>/*<![CDATA[*/@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);#main-nav .menu li a,
#main-nav .menu li ul li
a{font-family:'Open Sans Condensed',sans-serif}.main-text h1,
.sub-text
h2{font-family:'Oswald',sans-serif}.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2
a{font-family:'Oswald',sans-serif}#logo-wrapper,#logo-small{height:215px}#main-nav .menu li:hover ul li
a{background:#2e2727}#main-nav .menu li:hover ul li a:hover{background:#23baab}#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent{background:#23baab url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom}.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover{background-color:#23baab}.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover{opacity:0.8}span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range{background:#23baab}span.home-widget-header,span.small-widget-header,span.sidebar-widget-header,ul.tabber-widget,#comments,#related-posts{border-top:3px solid #23baab}ol.commentlist{border-bottom:3px solid #23baab}.prev-post,.next-post{color:#23baab}#nav-wrapper{background:#2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom}#nav-mobi
select{background:#2e2727 url(http://www.trillmag.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right}a,a:visited{color:#cc125d}#wallpaper{background:url() no-repeat 50% 0}/*]]>*/</style><style type="text/css">#logo-wrapper
img{margin-left:auto;margin-right:auto;display:block;width:300px;height:auto;margin-top:10px}</style> <script type="text/javascript">/*<![CDATA[*/var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://www.trillmag.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=00cf5f6603&wpp_id=20903';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}/*]]>*/</script> <style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><link
rel="icon" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=32%2C32" sizes="32x32" /><link
rel="icon" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=192%2C192" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=180%2C180" /><meta
name="msapplication-TileImage" content="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/03/cropped-t-magazine-favicon-three.png?fit=270%2C270" /><style type="text/css" id="wp-custom-css">@media (min-width: 480px){.home .main-text
h1{font-size:40px}}.home ul.archive-list
li{float:left;width:33.33%;padding-left:15px !important;padding-right:15px !important;box-sizing:border-box}.home ul.post-categories
li{padding-left:0 !important}@media  (max-width: 767px){.home ul.archive-list
li{width:50%}}@media  (max-width: 599px){.home ul.archive-list
li{margin-left:auto !important;margin-right:auto !important;display:block;max-width:300px;width:100%;height:auto;float:none}}@media (max-width: 1002px){.home  .alm-btn-wrap{clear:both}}@media screen and (max-width: 1002px) and (min-width: 768px){.home .archive-image{display:block}}@media screen and (max-width: 599px) and (min-width: 480px){.home .archive-image{display:block}}@media screen and (max-width: 479px){.home .archive-image{display:block !important}}@media (min-width: 768px) and (max-width: 1002px){.alm-listing
li{padding:0
0 0 15px !important}}@media (min-width: 481px) and (max-width: 767px){.alm-listing
li{padding:0
0 0 8px !important}}@media (max-width: 599px){.sub-text
h2{font-size:20px}}</style></head><body
class="post-template-default single single-post postid-20903 single-format-standard custom-background unselectable"><div
id="site"><div
id="wrapper"><div
id="header-wrapper"><div
id="top-header-wrapper"><div
id="top-nav"><div
class="menu-top-menu-container"><ul
id="menu-top-menu" class="menu"><li
id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a
href="http://www.trillmag.com/advertise/">Contact</a></li><li
id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a
href="http://www.trillmag.com/contact/">Write For Us</a></li><li
id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741"><a
href="http://www.trillmag.com/advertise-2/">Advertise</a></li><li
id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a
href="http://www.trillmag.com/submit/">Submit</a></li><li
id="menu-item-11720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11720"><a
href="http://www.trillmag.com/about-us/">About Us</a></li></ul></div></div><div
id="content-social"><ul><li><a
href="http://www.facebook.com/trillmagazine" alt="Facebook" class="fb-but" target="_blank"></a></li><li><a
href="http://www.twitter.com/sotrills" alt="Twitter" class="twitter-but" target="_blank"></a></li><li><a
href="http://www.trillmag.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li></ul></div></div><div
id="logo-wrapper" itemscope itemtype="http://schema.org/Organization">
<a
itemprop="url" href="http://www.trillmag.com"><img
itemprop="logo" src="http://www.trillmag.com/wp-content/uploads/2017/03/TrillMagazineLogo-white-6.png?x63981" alt="Trill! Magazine" /></a></div></div><div
id="nav-wrapper"><div
id="nav-mobi"><div
class="menu-main-menu-container"><select><option
value="#">Menu</option><option
value="http://trillmag.com/" id="menu-item-7597">Home</option><option
value="http://www.trillmag.com/category/videos/" id="menu-item-730">Videos</option><option
value="http://www.trillmag.com/category/news/" id="menu-item-758">News</option><option
value="http://www.trillmag.com/category/life/" id="menu-item-7595">Life</option><option
value="http://www.trillmag.com/category/sport/" id="menu-item-2554">Sport</option><option
value="http://www.trillmag.com/category/interesting/" id="menu-item-7604">Interesting</option><option
value="http://www.trillmag.com/category/music/" id="menu-item-2560">Music</option><option
value="http://www.trillmag.com/category/food/" id="menu-item-2559">Food</option><option
value="http://www.trillmag.com/category/photo/" id="menu-item-2561">Photo</option><option
value="http://www.trillmag.com/category/art/" id="menu-item-7596">Art</option><option
value="http://www.trillmag.com/category/stuff/" id="menu-item-7625">Stuff</option><option
value="http://www.trillmag.com/category/tv-film/" id="menu-item-7652">TV &#038; Film</option>
</select></div></div><div
id="main-nav"><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7597"><a
href="http://trillmag.com/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a
href="http://www.trillmag.com/category/videos/">Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a
href="http://www.trillmag.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7595"><a
href="http://www.trillmag.com/category/life/">Life</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a
href="http://www.trillmag.com/category/sport/">Sport</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7604"><a
href="http://www.trillmag.com/category/interesting/">Interesting</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2560"><a
href="http://www.trillmag.com/category/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2559"><a
href="http://www.trillmag.com/category/food/">Food</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2561"><a
href="http://www.trillmag.com/category/photo/">Photo</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7596"><a
href="http://www.trillmag.com/category/art/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7625"><a
href="http://www.trillmag.com/category/stuff/">Stuff</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7652"><a
href="http://www.trillmag.com/category/tv-film/">TV &#038; Film</a></li></ul></div></div><div
id="main-search"><form
method="get" id="searchform" action="http://www.trillmag.com/">
<input
type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input
type="hidden" id="search-button" /></form></div></div><div
id="main"><div
id="content-wrapper"><div
class="breadcrumb"><div
id="crumbs"><a
href="http://www.trillmag.com">Home</a> / <a
href="http://www.trillmag.com/category/life/">Life</a> / <span
class="current">Bill Murray Replicates Groundhog Day Plot In Best Possible Way</span></div></div><div
id="title-main"><h1 class="headline">Bill Murray Replicates Groundhog Day Plot In Best Possible Way</h1>
<span
class="post-byline">By <a
href="http://www.trillmag.com/author/m-mcavoy/" title="Posts by Maggie McAvoy" rel="author">Maggie McAvoy</a> on 14th August 2017</span><div
class="social-sharing-top"><div
class="share-count"></div><a
href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/&t=Bill Murray Replicates Groundhog Day Plot In Best Possible Way', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div
class="facebook-share"><span
class="fb-but1"></span><p>Share</p></div></a>
<a
href="#" onclick="window.open('http://twitter.com/share?text=Bill Murray Replicates Groundhog Day Plot In Best Possible Way -&url=http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div
class="twitter-share"><span
class="twitter-but1"></span><p>Tweet</p></div></a>
<a
href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/&media=https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?resize=620%2C400&description=Bill Murray Replicates Groundhog Day Plot In Best Possible Way', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div
class="pinterest-share"><span
class="pinterest-but1"></span><p>Share</p></div></a>
<a
href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div
class="google-share"><span
class="google-but1"></span><p>Share</p></div></a>
<a
href="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/#respond"><div
class="social-comments"><p>0 comments</p></div></a></div></div><div
id="home-main"><div
id="post-area" class="post-20903 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-bill-murray tag-funny tag-groundhog-day tag-movie tag-musical"><div
id="content-area"><div
class="post-image">
<img
width="620" height="400" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?resize=620%2C400" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?resize=620%2C400 620w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?resize=85%2C54 85w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="20957" data-permalink="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/attachment/groundhog_day1/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?fit=635%2C423" data-orig-size="635,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="groundhog_day1" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/08/groundhog_day1.jpg?fit=620%2C413" /><div
id="featured-caption">
Image via: Observer</div></div>
<aside
class="mashsb-container mashsb-main "><div
class="mashsb-box"><div
class="mashsb-count mash-large" style="float:left;"><div
class="counts mashsbcount">142</div><span
class="mashsb-sharetext">SHARES</span></div><div
class="mashsb-buttons"><a
class="mashicon-facebook mash-large mashsb-shadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F20903%2Flife%2Fbill-murray-replicates-groundhog-day-plot-best-possible-way%2F" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Facebook</span></a><a
class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=Bill%20Murray%20Replicates%20Groundhog%20Day%20Plot%20In%20Best%20Possible%20Way&url=http://wp.me/p66pRM-5r9&via=sotrills" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Twitter</span></a><div
class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div
class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div
class="count">&nbsp;</div><span
class="mashsb-sharetext">VIEWS</span></div></div></div><div
style="clear:both;"></div><div
class="mashsb-toggle-container"></div></aside><p><strong><em>Groundhog Day</em> is a 90s comedy still adored by many to this day. And it is arguably one of Bill Murray’s best films. In a hilarious move on his part, Murray recently went to see the <em>Groundhog Day</em> musical two nights in a row, imitating the strange happenings of the character he played in the movie.</strong></p><p>If you have never seen the film, it tells the tale of Phil (played by Murray) who is forced to repeatedly live the same day. So, naturally, being the jokester he is, Murray imitated his character and went to see the movie-turned-musical twice in a row.</p><p>On the first night of going to see the Broadway show, witness reports say Murray seemed genuinely entertained. He fanatically cheered and gave a heartfelt speech to the cast. He took selfies/photos with fans and even tipped $50 for a glass of water. What a wholesome guy.</p><div
style="width: 739px" class="wp-caption aligncenter"><img
src="https://i0.wp.com/assets.entrepreneur.com/content/16x9/822/20170809163648-GettyImages-828032868.jpeg?resize=620%2C348&#038;ssl=1" alt="" data-recalc-dims="1" /><p
class="wp-caption-text">Credit: Entrepreneur</p></div><p>He must have loved the musical so much because he was seen again the very next night. Jokingly he told the theater that he might even come back for a third viewing. Seems like Murray is emulating his character Phil’s life, although this time it’s a little more willingly.</p><p><strong><a
href="http://www.trillmag.com/11827/life/5-reasons-bill-murray-legend/" target="_blank" rel="noopener">For even more evidence of why Murray is a legend, click here. </a></strong></p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-20903" class="share-twitter sd-button share-icon no-text" href="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-20903" class="share-facebook sd-button share-icon no-text" href="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-20903" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.trillmag.com/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div></div><div
id="author-info">
<img
alt='' src='http://1.gravatar.com/avatar/a6af8ab45e82d13d9bb73a59e06a2093?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6af8ab45e82d13d9bb73a59e06a2093?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><div
id="author-text"></div></div><div
class="post-tags">
<span
class="post-tags-header">Related Items</span><a
href="http://www.trillmag.com/tag/bill-murray/" rel="tag">bill murray</a><a
href="http://www.trillmag.com/tag/funny/" rel="tag">funny</a><a
href="http://www.trillmag.com/tag/groundhog-day/" rel="tag">groundhog day</a><a
href="http://www.trillmag.com/tag/movie/" rel="tag">movie</a><a
href="http://www.trillmag.com/tag/musical/" rel="tag">musical</a></div></div><div
class="prev-next-wrapper"><div
class="prev-post">
&larr; Previous Story <a
href="http://www.trillmag.com/20703/life/bathroom-attendants-now-accepting-tips-electronically/" rel="prev">Bathroom Attendants Now Accepting Tips Electronically</a></div><div
class="next-post"></div></div><div
id="related-posts"><h3 class="post-header">You may also like...</h3><ul><li><div
class="related-image">
<a
href="http://www.trillmag.com/20609/iotw/video-rich-rednecks-ride-boats-style-inside/" rel="bookmark" title="VIDEO: Rich Rednecks Ride Boats In Style&#8230;Inside"><img
width="300" height="194" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Boat.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Boat.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Boat.jpg?resize=85%2C54 85w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20660" data-permalink="http://www.trillmag.com/20609/iotw/video-rich-rednecks-ride-boats-style-inside/attachment/boat/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Boat.jpg?fit=550%2C494" data-orig-size="550,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boat" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Boat.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Boat.jpg?fit=550%2C494" /></a></div><div
class="related-text">
<a
href="http://www.trillmag.com/20609/iotw/video-rich-rednecks-ride-boats-style-inside/" class="main-headline">VIDEO: Rich Rednecks Ride Boats In Style&#8230;Inside</a></div></li><li><div
class="related-image">
<a
href="http://www.trillmag.com/20506/tv-film/see-first-trailer-coen-brothers-suburbicon/" rel="bookmark" title="See the First Trailer For Coen Brothers&#8217; Suburbicon"><img
width="300" height="194" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Kill3.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Kill3.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Kill3.jpg?resize=85%2C54 85w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20582" data-permalink="http://www.trillmag.com/20506/tv-film/see-first-trailer-coen-brothers-suburbicon/attachment/kill3/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Kill3.jpg?fit=550%2C292" data-orig-size="550,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kill3" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Kill3.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Kill3.jpg?fit=550%2C292" /></a></div><div
class="related-text">
<a
href="http://www.trillmag.com/20506/tv-film/see-first-trailer-coen-brothers-suburbicon/" class="main-headline">See the First Trailer For Coen Brothers&#8217; Suburbicon</a></div></li><li><div
class="related-image">
<a
href="http://www.trillmag.com/20441/tv-film/friend-dahmer-film-gives-look-youth-serial-killer/" rel="bookmark" title="&#8216;My Friend Dahmer&#8217; Film Gives Look Into Youth Of A Serial Killer"><img
width="300" height="194" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/dahmer.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/dahmer.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/dahmer.jpg?resize=85%2C54 85w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/dahmer.jpg?zoom=2&amp;resize=300%2C194 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20470" data-permalink="http://www.trillmag.com/20441/tv-film/friend-dahmer-film-gives-look-youth-serial-killer/attachment/dahmer-2/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/dahmer.jpg?fit=670%2C377" data-orig-size="670,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dahmer" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/dahmer.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/07/dahmer.jpg?fit=620%2C349" /></a></div><div
class="related-text">
<a
href="http://www.trillmag.com/20441/tv-film/friend-dahmer-film-gives-look-youth-serial-killer/" class="main-headline">&#8216;My Friend Dahmer&#8217; Film Gives Look Into Youth Of A Serial Killer</a></div></li></ul></div><div
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h3 class="comment-header">Leave a Reply</h3> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/20903/life/bill-murray-replicates-groundhog-day-plot-best-possible-way/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.trillmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><style>#recaptcha_area{margin:10px
auto !important}</style> <script type="text/javascript" src="https://www.google.com/recaptcha/api/challenge?k=6LdoEPQSAAAAAIXao_gJk8QotRtcjQ8vOabKzuG6"></script> <noscript>
<iframe
src="https://www.google.com/recaptcha/api/noscript?k=6LdoEPQSAAAAAIXao_gJk8QotRtcjQ8vOabKzuG6" height="300" width="500" frameborder="0"></iframe><br/><textarea name="a2recaptcha_challenge_field" rows="3" cols="40"></textarea><input
type="hidden" name="a2recaptcha_response_field" value="manual_challenge"/>
</noscript><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='20903' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d238b84ab4" /></p><p
class="wysija-after-comment"><label
for="wysija-box-after-comment"><input
type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="4"/></p></form></div></div></div><div
id="sidebar-wrapper"><ul><li
id="ht_facebook_widget-4" class="sidebar-widget ht_facebook_widget"><span
class="sidebar-widget-header"><h3 class="sidebar-widget-header">Like Us</h3></span>
<iframe
src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/trillmagazine&amp;width=500&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500; height:258px;" allowTransparency="true"></iframe></li><li
id="ht_catdark_widget-5" class="sidebar-widget ht_catdark_widget"><span
class="sidebar-widget-header"><h3 class="sidebar-widget-header">Videos</h3></span><div
class="category-dark"><div
class="cat-dark-top">
<a
href="http://www.trillmag.com/20698/videos/matthew-mcconaughey-reacts-sam-shepards-death/">
<img
width="480" height="287" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/matthew-mcconaughey-c53c520d-3410-4be1-96e4-68f517bdd3e7.jpg?resize=480%2C287" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" data-attachment-id="20781" data-permalink="http://www.trillmag.com/20698/videos/matthew-mcconaughey-reacts-sam-shepards-death/attachment/matthew-mcconaughey-c53c520d-3410-4be1-96e4-68f517bdd3e7/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/matthew-mcconaughey-c53c520d-3410-4be1-96e4-68f517bdd3e7.jpg?fit=480%2C287" data-orig-size="480,287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="matthew-mcconaughey-c53c520d-3410-4be1-96e4-68f517bdd3e7" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/matthew-mcconaughey-c53c520d-3410-4be1-96e4-68f517bdd3e7.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/08/matthew-mcconaughey-c53c520d-3410-4be1-96e4-68f517bdd3e7.jpg?fit=480%2C287" /><div
class="cat-dark-text">
<span
class="cat-dark-byline">By Lorne</span><h2>Matthew McConaughey Reacts To Sam Shepard&#8217;s Death</h2><p>"We lost one of the great ones."</p></div>
</a></div><div
class="cat-dark-bottom"><ul><li>
<a
href="http://www.trillmag.com/20599/videos/ride-malfunctions-horror-strikes-ohio-state-fair-viewer-discretion-advised/"><img
width="85" height="54" src="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Fall.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Fall.jpg?resize=300%2C194 300w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Fall.jpg?resize=85%2C54 85w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Fall.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="20641" data-permalink="http://www.trillmag.com/20599/videos/ride-malfunctions-horror-strikes-ohio-state-fair-viewer-discretion-advised/attachment/fall-2/" data-orig-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Fall.jpg?fit=550%2C481" data-orig-size="550,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fall" data-image-description="" data-medium-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Fall.jpg?resize=300%2C194" data-large-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/08/Fall.jpg?fit=550%2C481" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/hailey-colbrunn/" title="Posts by Hailey Colbrunn" rel="author">Hailey Colbrunn</a> | 3rd August 2017</span><p><a
href="http://www.trillmag.com/20599/videos/ride-malfunctions-horror-strikes-ohio-state-fair-viewer-discretion-advised/">Ride Malfunctions As Horror Strikes Ohio State Fair (Viewer Discretion Advised)</a></p></li><li>
<a
href="http://www.trillmag.com/20483/videos/watch-inmates-escape-prison-film-lives-outside-jail/"><img
width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/65jgh.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/65jgh.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/65jgh.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/65jgh.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="20560" data-permalink="http://www.trillmag.com/20483/videos/watch-inmates-escape-prison-film-lives-outside-jail/attachment/65jgh/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/65jgh.jpg?fit=550%2C427" data-orig-size="550,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="65jgh" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/65jgh.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/65jgh.jpg?fit=550%2C427" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/kuhelika-ghosh/" title="Posts by Kuhelika Ghosh" rel="author">Kuhelika Ghosh</a> | 1st August 2017</span><p><a
href="http://www.trillmag.com/20483/videos/watch-inmates-escape-prison-film-lives-outside-jail/">WATCH: Inmates Escape From Prison And Film Their Lives Outside Jail</a></p></li><li>
<a
href="http://www.trillmag.com/20406/videos/video-waterslide-accident-results-traumatic-brain-spine-injuries/"><img
width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Slide.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Slide.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Slide.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Slide.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="20448" data-permalink="http://www.trillmag.com/20406/videos/video-waterslide-accident-results-traumatic-brain-spine-injuries/attachment/slide-3/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Slide.jpg?fit=550%2C668" data-orig-size="550,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Slide" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Slide.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Slide.jpg?fit=550%2C668" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/reena-khan/" title="Posts by Reena Khan" rel="author">Reena Khan</a> | 29th July 2017</span><p><a
href="http://www.trillmag.com/20406/videos/video-waterslide-accident-results-traumatic-brain-spine-injuries/">VIDEO: Waterslide Accident Results In Traumatic Brain And Spine Injuries</a></p></li><li>
<a
href="http://www.trillmag.com/20211/videos/video-58-amateur-basketball-star-leaps-onto-pepsi-vending-machine/"><img
width="85" height="54" src="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Hop.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Hop.jpg?resize=300%2C194 300w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Hop.jpg?resize=85%2C54 85w, https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Hop.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="20385" data-permalink="http://www.trillmag.com/20211/videos/video-58-amateur-basketball-star-leaps-onto-pepsi-vending-machine/attachment/hop/" data-orig-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Hop.jpg?fit=550%2C595" data-orig-size="550,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hop" data-image-description="" data-medium-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Hop.jpg?resize=300%2C194" data-large-file="https://i0.wp.com/www.trillmag.com/wp-content/uploads/2017/07/Hop.jpg?fit=550%2C595" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/faith-elsegood/" title="Posts by Faith" rel="author">Faith</a> | 27th July 2017</span><p><a
href="http://www.trillmag.com/20211/videos/video-58-amateur-basketball-star-leaps-onto-pepsi-vending-machine/">VIDEO: 5&#8217;8&#8243; Amateur Basketball Star Leaps Onto A Pepsi Vending Machine.</a></p></li></ul></div></div></li><li
id="wysija-3" class="sidebar-widget widget_wysija"><span
class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe to our Newsletter</h3></span><div
class="widget_wysija_cont"><div
id="msg-form-wysija-3" class="wysija-msg ajax"></div><form
id="form-wysija-3" method="post" action="#wysija" class="widget_wysija"><p
class="wysija-paragraph">
<label>Enter your email to get daily updates <span
class="wysija-required">*</span></label>
<input
type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email to get daily updates"  value="" />
<span
class="abs-req">
<input
type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span></p>
<input
class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input
type="hidden" name="form_id" value="3" />
<input
type="hidden" name="action" value="save" />
<input
type="hidden" name="controller" value="subscribers" />
<input
type="hidden" value="1" name="wysija-page" />
<input
type="hidden" name="wysija[user_list][list_ids]" value="1" /></form></div></li><li
id="ht_ad_widget-2" class="sidebar-widget ht_ad_widget"><div
class="widget-ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5043864591704137"
data-ad-slot="9580010206"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></li><li
id="ht_ad_widget-3" class="sidebar-widget ht_ad_widget"><div
class="widget-ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5043864591704137"
data-ad-slot="6139700200"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></li></ul></div><div
id="footer-wrapper"><div
id="footer-top"><ul></ul></div><div
id="footer-bottom"><p>Copyright © 2017 Trill! Mag</p><div
class="menu-footer-menu-container"><ul
id="menu-footer-menu" class="menu"><li
id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a
href="http://www.trillmag.com/contact/">Contribute</a></li><li
id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a
href="http://www.trillmag.com/advertise/">Contact Us</a></li><li
id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a
href="http://www.trillmag.com/copyright-statement/">Copyright Statement</a></li><li
id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1750"><a
href="http://www.trillmag.com/submit/">Submit</a></li><li
id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a
href="http://www.trillmag.com/advertise-2/">Advertise</a></li><li
id="menu-item-11721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11721"><a
href="http://www.trillmag.com/about-us/">About Us</a></li></ul></div></div></div></div></div></div></div><div
id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span></div> <script>/*<![CDATA[*/var timeout_result;function show_wpcp_message(smessage)
{if(smessage!=="")
{var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}
function hide_message()
{document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}/*]]>*/</script> <style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px
36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp
span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.success{background:#e9ffd9 url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px
solid #a6ca8a}.warning-wpcp{background:#ffecec url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.notice{background:#e3f7fc url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px
solid #8ed9f6}</style><div
style="display:none"><div
class="grofile-hash-map-a6af8ab45e82d13d9bb73a59e06a2093"></div></div> <script type='text/javascript'>jQuery(document).ready(function($){var aboveHeight=$('#header-wrapper').outerHeight();$(window).scroll(function(){if($(window).scrollTop()>aboveHeight){$('#nav-wrapper').addClass('fixed').css('top','0').next().css('margin-top','52px');}else{$('#nav-wrapper').removeClass('fixed').next().css('margin-top','0');}});$('.carousel-wrapper').elastislide({imageW:229,minItems:1,margin:0});});</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type="text/javascript">(function(){window.PinIt=window.PinIt||{loaded:false};if(window.PinIt.loaded)return;window.PinIt.loaded=true;function async_load(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="http://assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);}
if(window.attachEvent)
window.attachEvent("onload",async_load);else
window.addEventListener("load",async_load,false);})();</script> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> <script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <a
id="inline" href="#arvlbdata" style="display: none;overflow:hidden;">Show</a><div
style="display:none"><div
id="arvlbdata" style="overflow:visible;width:400px;"><div
allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page"
data-href="http://www.facebook.com/trillmagazine"
data-width="400"
data-height="255"data-small-header="false"
data-adapt-container-width="false"
data-hide-cover="false"
data-show-facepile="true"
data-show-posts="false"></div><div
style="padding-bottom:3px;padding-right:3px;text-align:right;display:block;">
<a
href="#" onclick="arvlbfbloginner();" style="text-decoration:none;"> </a></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.trillmag.com\/20903\/life\/bill-murray-replicates-groundhog-day-plot-best-possible-way\/":20903};</script> <!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x63981' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/comment-reply.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/photon/photon.js?x63981'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/www.trillmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?x63981'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/jquery.elastislide.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/scripts.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/respond.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/retina.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/wp-embed.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/spin.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?x63981'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","nonce":"3c682d74ea","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.trillmag.com\/abersoch\/?redirect_to=http%3A%2F%2Fwww.trillmag.com%2F20903%2Flife%2Fbill-murray-replicates-groundhog-day-plot-best-possible-way%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};/*]]>*/</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/akismet/_inc/form.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?x63981'></script> <script type='text/javascript'>var wysijaAJAX={"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?x63981'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x63981'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script> <script type="text/javascript">var elm_button_vars={wrapper:'.archive-list'};</script> <script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.2.1',blog:'90187418',post:'20903',tz:'1',srv:'www.trillmag.com'}]);_stq.push(['clickTrackerInit','90187418','20903']);</script> </body></html>