<!DOCTYPE html><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta
property="og:image" content="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?resize=150%2C150" /><title>Guy Gets Text From Stranger And Receives Family Pie Recipe! - Trill!</title><!--[if lt IE 9]><link
rel="stylesheet" type="text/css" href="http://www.trillmag.com/wp-content/themes/hottopix/css/iecss.css?x63981" />
<![endif]--><link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.trillmag.com/feed/" /><link
rel="alternate" type="text/xml" title="RSS .92" href="http://www.trillmag.com/feed/rss/" /><link
rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.trillmag.com/feed/atom/" /><link
rel="pingback" href="http://www.trillmag.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-55434826-1','auto');ga('send','pageview');</script> <meta
name="description" content="Have you ever had a text from a complete stranger? What about if that stranger ended up giving you their family pie recipe? This guy has!"/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Guy Gets Text From Stranger And Receives Family Pie Recipe! - Trill!" /><meta
property="og:description" content="Have you ever had a text from a complete stranger? What about if that stranger ended up giving you their family pie recipe? This guy has!" /><meta
property="og:url" content="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/" /><meta
property="og:site_name" content="Trill!" /><meta
property="article:publisher" content="http://www.facebook.com/trillmagazine" /><meta
property="article:author" content="https://www.facebook.com/jess.farrington.7" /><meta
property="article:tag" content="pad" /><meta
property="article:section" content="Food" /><meta
property="article:published_time" content="2017-02-17T17:21:52+00:00" /><meta
property="fb:admins" content="554640000" /><meta
property="og:image" content="http://www.trillmag.com/wp-content/uploads/2017/02/pie.jpg" /><meta
property="og:image:width" content="720" /><meta
property="og:image:height" content="400" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Have you ever had a text from a complete stranger? What about if that stranger ended up giving you their family pie recipe? This guy has!" /><meta
name="twitter:title" content="Guy Gets Text From Stranger And Receives Family Pie Recipe! - Trill!" /><meta
name="twitter:site" content="@sotrills" /><meta
name="twitter:image" content="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?fit=720%2C400" /><meta
name="twitter:creator" content="@sotrills" /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Trill! &raquo; Feed" href="http://www.trillmag.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Trill! &raquo; Comments Feed" href="http://www.trillmag.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Trill! &raquo; Guy Gets Text From Stranger And Receives Family Pie Recipe! Comments Feed" href="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trillmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2d434d99e295ed3093370fe6d5bb1924"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='validate-engine-css-css'  href='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='ajax-load-more-css'  href='http://www.trillmag.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='easy_load_more-frontend-css'  href='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/css/frontend.css?x63981' type='text/css' media='all' /><style id='easy_load_more-frontend-inline-css' type='text/css'>.elm-button{background:#21759B;color:#FFF}.elm-button:hover,.elm-button:active,.elm-button:focus{background:#4d91af}.elm-loading-icon{fill:#FFF;stroke:#FFF}</style><link
rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.trillmag.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='mashsb-styles-css'  href='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?x63981' type='text/css' media='all' /><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style><link
rel='stylesheet' id='mashpv-css'  href='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='mvp-style-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/style.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='reset-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/reset.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='media-queries-css'  href='http://www.trillmag.com/wp-content/themes/hottopix/css/media-queries.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=2d434d99e295ed3093370fe6d5bb1924' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.trillmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x63981' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/css/jetpack.css?x63981' type='text/css' media='all' /> <script type='text/javascript'>var elm_button_vars={"wrapper":".archive-list"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/jquery/jquery-migrate.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/easy-load-more/assets/js/frontend.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/scs/scs.js?x63981'></script> <script type='text/javascript'>var lb_l_ret={"width":"400","height":"255","delay":"5000","coc":"1","fb_id":"http:\/\/www.facebook.com\/trillmagazine","cooc":"0","fblocale":"","loggedin":"0","connect":"1","appid":"1020332088055572","mab":"","gaevent":"1","hideonlike":"1","eam":"1","fbcolorscheme":"light","overlaycolor":"#666666","extracss":"","cmessage":"Don't show again!","install_date":"1424350224","display_on_post":"1","display_on_homepage":"1","show_once":"1","submenu":"1","performance":"1","overlayop":"0.3","cover":"1","mobile":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/facebook-page-promoter-lightbox-premium/includes/front/js/launch-premium.js?x63981'></script> <script type='text/javascript'>var mashsb={"shares":"142","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.trillmag.com\/15117\/food\/guy-gets-text-stranger-receives-family-pie-recipe\/","title":"Guy+Gets+Text+From+Stranger+And+Receives+Family+Pie+Recipe%21","image":"http:\/\/www.trillmag.com\/wp-content\/uploads\/2017\/02\/pie.jpg","desc":"Sweet...","hashtag":"sotrills","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?x63981'></script> <script type='text/javascript'>var mashpv={"postID":"15117","pluginsURL":"http:\/\/www.trillmag.com\/wp-content\/plugins","ajaxurl":"http:\/\/www.trillmag.com\/?ajaxmash=","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"1","round":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?x63981'></script> <link
rel='https://api.w.org/' href='http://www.trillmag.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trillmag.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trillmag.com/wp-includes/wlwmanifest.xml?x63981" /><link
rel='shortlink' href='http://wp.me/p66pRM-3VP' /><link
rel="alternate" type="application/json+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F15117%2Ffood%2Fguy-gets-text-stranger-receives-family-pie-recipe%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.trillmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trillmag.com%2F15117%2Ffood%2Fguy-gets-text-stranger-receives-family-pie-recipe%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-55434826-1','auto');ga('send','pageview');</script><script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.trillmag.com/?wordfence_logHuman=1&hid=F00A614450F55BBF7A91E4FDA01AD97E');/*]]>*/</script><script id="wpcp_disable_selection" type="text/javascript">/*<![CDATA[*/var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="";function disableEnterKey(e)
{if(e.ctrlKey){var key;if(window.event)
key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)
{show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}
function disable_copy(e)
{var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{if(smessage!==""&&e.detail==2)
show_wpcp_message(smessage);if(isSafari)
return true;else
return false;}}
function disable_copy_ie()
{var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{return false;}}
function reEnable()
{return true;}
document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1)
{document.onmousedown=disable_copy;document.onclick=reEnable;}
function disableSelection(target)
{if(typeof target.onselectstart!="undefined")
target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
else
target.onmousedown=function(){return false}
target.style.cursor="default";}
window.onload=function(){disableSelection(document.body);};/*]]>*/</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}
document.oncontextmenu=nocontext;</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel='dns-prefetch' href='//i0.wp.com'><link
rel='dns-prefetch' href='//i1.wp.com'><link
rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><style type='text/css'>/*<![CDATA[*/@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);#main-nav .menu li a,
#main-nav .menu li ul li
a{font-family:'Open Sans Condensed',sans-serif}.main-text h1,
.sub-text
h2{font-family:'Oswald',sans-serif}.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2
a{font-family:'Oswald',sans-serif}#logo-wrapper,#logo-small{height:150px}#main-nav .menu li:hover ul li
a{background:#000}#main-nav .menu li:hover ul li a:hover{background:#17bdaf}#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent{background:#17bdaf url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom}.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover{background-color:#17bdaf}.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover{opacity:0.8}span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range{background:#17bdaf}span.home-widget-header,span.small-widget-header,span.sidebar-widget-header,ul.tabber-widget,#comments,#related-posts{border-top:3px solid #17bdaf}ol.commentlist{border-bottom:3px solid #17bdaf}.prev-post,.next-post{color:#17bdaf}#nav-wrapper{background:#000 url(http://www.trillmag.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom}#nav-mobi
select{background:#000 url(http://www.trillmag.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right}a,a:visited{color:#ed0964}#wallpaper{background:url() no-repeat 50% 0}/*]]>*/</style><style type="text/css">#logo-wrapper
img{margin-left:auto;margin-right:auto;display:block;width:213px;height:auto;margin-top:18px}</style> <script type="text/javascript">/*<![CDATA[*/var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://www.trillmag.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=2db5ad53f5&wpp_id=15117';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}/*]]>*/</script> <style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style></head><body
class="post-template-default single single-post postid-15117 single-format-standard custom-background unselectable"><div
id="site"><div
id="wrapper"><div
id="header-wrapper"><div
id="top-header-wrapper"><div
id="top-nav"><div
class="menu-top-menu-container"><ul
id="menu-top-menu" class="menu"><li
id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a
href="http://www.trillmag.com/advertise/">Contact</a></li><li
id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a
href="http://www.trillmag.com/contact/">Write For Us</a></li><li
id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741"><a
href="http://www.trillmag.com/advertise-2/">Advertise</a></li><li
id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a
href="http://www.trillmag.com/submit/">Submit</a></li><li
id="menu-item-11720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11720"><a
href="http://www.trillmag.com/about-us/">About Us</a></li></ul></div></div><div
id="content-social"><ul><li><a
href="http://www.facebook.com/trillmagazine" alt="Facebook" class="fb-but" target="_blank"></a></li><li><a
href="http://www.twitter.com/sotrills" alt="Twitter" class="twitter-but" target="_blank"></a></li><li><a
href="http://www.trillmag.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li></ul></div></div><div
id="logo-wrapper" itemscope itemtype="http://schema.org/Organization">
<a
itemprop="url" href="http://www.trillmag.com"><img
itemprop="logo" src="http://trillmag.com/wp-content/uploads/2015/06/SampleFille31.png?x63981" alt="Trill!" /></a></div></div><div
id="nav-wrapper"><div
id="nav-mobi"><div
class="menu-main-menu-container"><select><option
value="#">Menu</option><option
value="http://trillmag.com/" id="menu-item-7597">Home</option><option
value="http://www.trillmag.com/category/videos/" id="menu-item-730">Videos</option><option
value="http://www.trillmag.com/category/news/" id="menu-item-758">News</option><option
value="http://www.trillmag.com/category/life/" id="menu-item-7595">Life</option><option
value="http://www.trillmag.com/category/sport/" id="menu-item-2554">Sport</option><option
value="http://www.trillmag.com/category/interesting/" id="menu-item-7604">Interesting</option><option
value="http://www.trillmag.com/category/music/" id="menu-item-2560">Music</option><option
value="http://www.trillmag.com/category/food/" id="menu-item-2559">Food</option><option
value="http://www.trillmag.com/category/photo/" id="menu-item-2561">Photo</option><option
value="http://www.trillmag.com/category/art/" id="menu-item-7596">Art</option><option
value="http://www.trillmag.com/category/stuff/" id="menu-item-7625">Stuff</option><option
value="http://www.trillmag.com/category/tv-film/" id="menu-item-7652">TV &#038; Film</option>
</select></div></div><div
id="main-nav"><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7597"><a
href="http://trillmag.com/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a
href="http://www.trillmag.com/category/videos/">Videos</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a
href="http://www.trillmag.com/category/news/">News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7595"><a
href="http://www.trillmag.com/category/life/">Life</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2554"><a
href="http://www.trillmag.com/category/sport/">Sport</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7604"><a
href="http://www.trillmag.com/category/interesting/">Interesting</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2560"><a
href="http://www.trillmag.com/category/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2559"><a
href="http://www.trillmag.com/category/food/">Food</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2561"><a
href="http://www.trillmag.com/category/photo/">Photo</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7596"><a
href="http://www.trillmag.com/category/art/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7625"><a
href="http://www.trillmag.com/category/stuff/">Stuff</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7652"><a
href="http://www.trillmag.com/category/tv-film/">TV &#038; Film</a></li></ul></div></div><div
id="main-search"><form
method="get" id="searchform" action="http://www.trillmag.com/">
<input
type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input
type="hidden" id="search-button" /></form></div></div><div
id="main"><div
id="content-wrapper"><div
class="breadcrumb"><div
id="crumbs"><a
href="http://www.trillmag.com">Home</a> / <a
href="http://www.trillmag.com/category/food/">Food</a> / <span
class="current">Guy Gets Text From Stranger And Receives Family Pie Recipe!</span></div></div><div
id="title-main"><h1 class="headline">Guy Gets Text From Stranger And Receives Family Pie Recipe!</h1>
<span
class="post-byline">By <a
href="http://www.trillmag.com/author/j-farrington/" title="Posts by Jessica Farrington" rel="author">Jessica Farrington</a> on 17th February 2017</span><div
class="social-sharing-top"><div
class="share-count"></div><a
href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/&t=Guy Gets Text From Stranger And Receives Family Pie Recipe!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div
class="facebook-share"><span
class="fb-but1"></span><p>Share</p></div></a>
<a
href="#" onclick="window.open('http://twitter.com/share?text=Guy Gets Text From Stranger And Receives Family Pie Recipe! -&url=http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div
class="twitter-share"><span
class="twitter-but1"></span><p>Tweet</p></div></a>
<a
href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/&media=https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?resize=620%2C400&description=Guy Gets Text From Stranger And Receives Family Pie Recipe!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div
class="pinterest-share"><span
class="pinterest-but1"></span><p>Share</p></div></a>
<a
href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div
class="google-share"><span
class="google-but1"></span><p>Share</p></div></a>
<a
href="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/#respond"><div
class="social-comments"><p>0 comments</p></div></a></div></div><div
id="home-main"><div
id="post-area" class="post-15117 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-pad"><div
id="content-area"><div
class="post-image">
<img
width="620" height="400" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?resize=620%2C400" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?resize=620%2C400 620w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?resize=85%2C54 85w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="15143" data-permalink="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/attachment/pie/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?fit=720%2C400" data-orig-size="720,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pie" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/pie.jpg?fit=620%2C344" /></div>
<aside
class="mashsb-container mashsb-main "><div
class="mashsb-box"><div
class="mashsb-count mash-large" style="float:left;"><div
class="counts mashsbcount">142</div><span
class="mashsb-sharetext">SHARES</span></div><div
class="mashsb-buttons"><a
class="mashicon-facebook mash-large mashsb-shadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trillmag.com%2F15117%2Ffood%2Fguy-gets-text-stranger-receives-family-pie-recipe%2F" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Facebook</span></a><a
class="mashicon-twitter mash-large mashsb-shadow" href="https://twitter.com/intent/tweet?text=Guy%20Gets%20Text%20From%20Stranger%20And%20Receives%20Family%20Pie%20Recipe%21&url=http://wp.me/p66pRM-3VP&via=sotrills" target="_blank" rel="nofollow"><span
class="icon"></span><span
class="text">Twitter</span></a><div
class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div><div
class="mashpv mashsb-count" data-mashtip="Total page views since post was published"><div
class="count">&nbsp;</div><span
class="mashsb-sharetext">VIEWS</span></div></div></div><div
style="clear:both;"></div><div
class="mashsb-toggle-container"></div></aside><h6 style="text-align: center;">Featured Image <a
href="http://distractify.com/trending/2017/02/13/wrong-number-pie">Via</a></h6><p><strong>No conventional pie recipe for this guy&#8230; </strong></p><p>One man decided to send a picture of his freshly baked lemon meringue pies to his sister. Little did he know that he had mistakenly sent it to a complete stranger!</p><p>The Imgur user, <a
href="http://imgur.com/user/thehosssauce">thehosssauce</a>, decided that those pies looked good enough to eat, and after some inquiries, he got the entire recipe!</p><p><img
class="aligncenter" src="https://i1.wp.com/images.distractify.com/v0.2/body/2017/02/01-562x1024.jpg?resize=507%2C924" alt="01" data-recalc-dims="1" /></p><p><img
class="aligncenter" src="https://i2.wp.com/images.distractify.com/v0.2/body/2017/02/02-576x1024.jpg?resize=533%2C948" alt="02" data-recalc-dims="1" /></p><p><img
class="aligncenter" src="https://i1.wp.com/images.distractify.com/v0.2/body/2017/02/03-576x1024.jpg?resize=502%2C892" alt="03" data-recalc-dims="1" /></p><h4>If you want to try out this pie recipe for yourself, then here it is! (It&#8217;s a lot easier to read typed out correctly.)</h4><p><em>1- 9&#8243; Keebler Graham cracker ready made pie crust.</em></p><p><em>2 cans of carnation sweetened condensed milk.</em></p><p><em>5 lemons, 2 limes, 4 large eggs.</em></p><p><em>Melt 1/4 stick of butter and baste the pie shell. Bake it at convection setting 325° for 15 minutes. Zest the lemons and the limes. The zest will be mixed with the meringue later.</em></p><p><em>Seperate your room temperature egg white and yokes. Be careful not to get any yolk in with the whites. Juice the lemons and the limes. Use some of their pulp with meringue.</em></p><p><em>Mix egg yolks with condensed milk. Add lemon and lime juice. Add mix to pie shell and bake at 325° for twenty minutes. Whip egg whites on high speed by themselves, without sugar until they start to peak.</em></p><p><em>Add granular sugar and zest until they stand on their own and to taste. Use convection setting @450° until meringue browns nicely. Let cool for 1 hour then transfer to your fridge for another 2 hours. Enjoy. </em></p><p>Will you think better of replying to a stranger with the usual, &#8216;wrong number&#8217;? It might result in another amazing pie recipe exchange!</p><p><strong>For more &#8216;wrong number&#8217; antics, <a
href="http://www.trillmag.com/10831/drugs/guy-texts-weed-turns-wrong-number-gets-hilarious-response/">check this out</a>!</strong></p><hr
/><p><a
href="http://imgur.com/gallery/VH6mt"><em>Photo credit </em></a></p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow" data-shared="sharing-twitter-15117" class="share-twitter sd-button share-icon no-text" href="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow" data-shared="sharing-facebook-15117" class="share-facebook sd-button share-icon no-text" href="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-google-plus-1"><a
rel="nofollow" data-shared="sharing-google-15117" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.trillmag.com/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span
class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div></div><div
id="author-info">
<img
alt='' src='http://1.gravatar.com/avatar/4cd6fb57d31bff892c06fb4d28d8c8b8?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4cd6fb57d31bff892c06fb4d28d8c8b8?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><div
id="author-text">
English Literature Student at The University of Sheffield</div></div><div
class="post-tags">
<span
class="post-tags-header">Related Items</span><a
href="http://www.trillmag.com/tag/pad/" rel="tag">pad</a></div></div><div
class="prev-next-wrapper"><div
class="prev-post">
&larr; Previous Story <a
href="http://www.trillmag.com/15034/food/salt-bae-starts-blooming-romance-dead-pig/" rel="prev">Salt Bae Starts Blooming Romance With Dead Pig</a></div><div
class="next-post">
Next Story &rarr; <a
href="http://www.trillmag.com/15090/food/man-found-cocaine-nesquik-container-sued/" rel="next">A Man found Cocaine In His Nesquik Container And Sued!</a></div></div><div
id="related-posts"><h3 class="post-header">You may also like...</h3><ul><li><div
class="related-image">
<a
href="http://www.trillmag.com/15163/life/meet-dragonman-armed-man-america/" rel="bookmark" title="Meet Dragonman: The Most Armed Man In America!"><img
width="300" height="194" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Most-Armed-Man-In-America.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Most-Armed-Man-In-America.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Most-Armed-Man-In-America.jpg?resize=85%2C54 85w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15182" data-permalink="http://www.trillmag.com/15163/life/meet-dragonman-armed-man-america/attachment/most-armed-man-in-america/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Most-Armed-Man-In-America.jpg?fit=550%2C424" data-orig-size="550,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Most-Armed-Man-In-America" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Most-Armed-Man-In-America.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Most-Armed-Man-In-America.jpg?fit=550%2C424" /></a></div><div
class="related-text">
<a
href="http://www.trillmag.com/15163/life/meet-dragonman-armed-man-america/" class="main-headline">Meet Dragonman: The Most Armed Man In America!</a></div></li><li><div
class="related-image">
<a
href="http://www.trillmag.com/14992/food/guy-writes-fortune-cookies-retiring/" rel="bookmark" title="The Guy Who Writes Your Fortune Cookies Is Retiring"><img
width="300" height="194" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?resize=620%2C400 620w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?zoom=3&amp;resize=300%2C194 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15175" data-permalink="http://www.trillmag.com/14992/food/guy-writes-fortune-cookies-retiring/attachment/170203_fortunecookies1/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?fit=1100%2C746" data-orig-size="1100,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;fortune cookies on pink background&quot;,&quot;created_timestamp&quot;:&quot;1471305600&quot;,&quot;copyright&quot;:&quot;jirkaejc&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;170203_fortunecookies1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="170203_fortunecookies1" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Fortune-cookie.jpg?fit=620%2C420" /></a></div><div
class="related-text">
<a
href="http://www.trillmag.com/14992/food/guy-writes-fortune-cookies-retiring/" class="main-headline">The Guy Who Writes Your Fortune Cookies Is Retiring</a></div></li><li><div
class="related-image">
<a
href="http://www.trillmag.com/15109/sport/video-danny-davis-turns-home-snowboarding-palooza/" rel="bookmark" title="VIDEO: Danny Davis Turns His Home Into A Snowboarding Palooza"><img
width="300" height="194" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/56.jpg?resize=300%2C194" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/56.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/56.jpg?resize=85%2C54 85w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15158" data-permalink="http://www.trillmag.com/15109/sport/video-danny-davis-turns-home-snowboarding-palooza/attachment/56-3/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/56.jpg?fit=550%2C684" data-orig-size="550,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="56" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/56.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/56.jpg?fit=550%2C684" /></a></div><div
class="related-text">
<a
href="http://www.trillmag.com/15109/sport/video-danny-davis-turns-home-snowboarding-palooza/" class="main-headline">VIDEO: Danny Davis Turns His Home Into A Snowboarding Palooza</a></div></li></ul></div><div
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h3 class="comment-header">Leave a Reply</h3> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/15117/food/guy-gets-text-stranger-receives-family-pie-recipe/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.trillmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><style>#recaptcha_area{margin:10px
auto !important}</style> <script type="text/javascript" src="https://www.google.com/recaptcha/api/challenge?k=6LdoEPQSAAAAAIXao_gJk8QotRtcjQ8vOabKzuG6"></script> <noscript>
<iframe
src="https://www.google.com/recaptcha/api/noscript?k=6LdoEPQSAAAAAIXao_gJk8QotRtcjQ8vOabKzuG6" height="300" width="500" frameborder="0"></iframe><br/><textarea name="a2recaptcha_challenge_field" rows="3" cols="40"></textarea><input
type="hidden" name="a2recaptcha_response_field" value="manual_challenge"/>
</noscript><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='15117' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="85410ecc60" /></p><p
class="wysija-after-comment"><label
for="wysija-box-after-comment"><input
type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="15"/></p></form></div></div></div><div
id="sidebar-wrapper"><ul><li
id="ht_facebook_widget-4" class="sidebar-widget ht_facebook_widget"><span
class="sidebar-widget-header"><h3 class="sidebar-widget-header">Like Us</h3></span>
<iframe
src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/trillmagazine&amp;width=500&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500; height:258px;" allowTransparency="true"></iframe></li><li
id="ht_catdark_widget-5" class="sidebar-widget ht_catdark_widget"><span
class="sidebar-widget-header"><h3 class="sidebar-widget-header">Trending</h3></span><div
class="category-dark"><div
class="cat-dark-top">
<a
href="http://www.trillmag.com/15114/videos/watch-john-olivers-plan-make-trump-face-facts/">
<img
width="620" height="400" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/2b062cd5054e6b25b8afc6b3d3179c92.jpg?resize=620%2C400" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/2b062cd5054e6b25b8afc6b3d3179c92.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/2b062cd5054e6b25b8afc6b3d3179c92.jpg?resize=620%2C400 620w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/2b062cd5054e6b25b8afc6b3d3179c92.jpg?resize=85%2C54 85w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="15146" data-permalink="http://www.trillmag.com/15114/videos/watch-john-olivers-plan-make-trump-face-facts/attachment/2b062cd5054e6b25b8afc6b3d3179c92/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/2b062cd5054e6b25b8afc6b3d3179c92.jpg?fit=720%2C400" data-orig-size="720,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2b062cd5054e6b25b8afc6b3d3179c92" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/2b062cd5054e6b25b8afc6b3d3179c92.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/2b062cd5054e6b25b8afc6b3d3179c92.jpg?fit=620%2C344" /><div
class="cat-dark-text">
<span
class="cat-dark-byline">By Kevin McGowan</span><h2>WATCH: John Oliver’s Plan To Make Trump Face The Facts</h2><p>A sound idea.</p></div>
</a></div><div
class="cat-dark-bottom"><ul><li>
<a
href="http://www.trillmag.com/15129/videos/video-savage-100-man-fight-breaks-wetherspoons/"><img
width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?resize=620%2C400 620w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="15135" data-permalink="http://www.trillmag.com/15129/videos/video-savage-100-man-fight-breaks-wetherspoons/attachment/b6d2dab758a1e6a4792eadb19b8d2808/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?fit=808%2C455" data-orig-size="808,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="b6d2dab758a1e6a4792eadb19b8d2808" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/b6d2dab758a1e6a4792eadb19b8d2808.png?fit=620%2C349" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/elena-carruthers/" title="Posts by Elena Carruthers" rel="author">Elena Carruthers</a> | 17th February 2017</span><p><a
href="http://www.trillmag.com/15129/videos/video-savage-100-man-fight-breaks-wetherspoons/">VIDEO: Savage 100 Man Fight Breaks Out In Wetherspoons</a></p></li><li>
<a
href="http://www.trillmag.com/15093/videos/watch-australia-heat-wave-causes-flying-foxes-die-still-hanging-upside/"><img
width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?resize=620%2C400 620w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="15132" data-permalink="http://www.trillmag.com/15093/videos/watch-australia-heat-wave-causes-flying-foxes-die-still-hanging-upside/attachment/5121266-1x1-700x700/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?fit=700%2C700" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5121266-1&#215;1-700&#215;700" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/5121266-1x1-700x700.jpg?fit=620%2C620" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/m-mcavoy/" title="Posts by Maggie McAvoy" rel="author">Maggie McAvoy</a> | 17th February 2017</span><p><a
href="http://www.trillmag.com/15093/videos/watch-australia-heat-wave-causes-flying-foxes-die-still-hanging-upside/">WATCH: Australia Heat Wave Causes Flying Foxes To Die Still Hanging Upside Down</a></p></li><li>
<a
href="http://www.trillmag.com/14974/videos/watch-guys-sneak-superbowl-just-casually-walking-past-security-guard-holding-ladder/"><img
width="85" height="54" src="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/426gd.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/426gd.jpg?w=550 550w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/426gd.jpg?resize=300%2C194 300w, https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/426gd.jpg?resize=85%2C54 85w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="15011" data-permalink="http://www.trillmag.com/14974/videos/watch-guys-sneak-superbowl-just-casually-walking-past-security-guard-holding-ladder/attachment/426gd/" data-orig-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/426gd.jpg?fit=550%2C352" data-orig-size="550,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="426gd" data-image-description="" data-medium-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/426gd.jpg?resize=300%2C194" data-large-file="https://i1.wp.com/www.trillmag.com/wp-content/uploads/2017/02/426gd.jpg?fit=550%2C352" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/elena-carruthers/" title="Posts by Elena Carruthers" rel="author">Elena Carruthers</a> | 9th February 2017</span><p><a
href="http://www.trillmag.com/14974/videos/watch-guys-sneak-superbowl-just-casually-walking-past-security-guard-holding-ladder/">WATCH: Guys Sneak Into Superbowl By Just Casually Walking Past Security Guard Holding A Ladder</a></p></li><li>
<a
href="http://www.trillmag.com/14972/videos/watch-urban-explorers-confronted-defensive-abandoned-house-owner/"><img
width="85" height="54" src="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Yell2.jpg?resize=85%2C54" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Yell2.jpg?resize=300%2C194 300w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Yell2.jpg?resize=85%2C54 85w, https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Yell2.jpg?zoom=2&amp;resize=85%2C54 170w" sizes="(max-width: 85px) 100vw, 85px" data-attachment-id="14986" data-permalink="http://www.trillmag.com/14972/videos/watch-urban-explorers-confronted-defensive-abandoned-house-owner/attachment/yell2/" data-orig-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Yell2.jpg?fit=550%2C416" data-orig-size="550,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yell2" data-image-description="" data-medium-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Yell2.jpg?resize=300%2C194" data-large-file="https://i2.wp.com/www.trillmag.com/wp-content/uploads/2017/02/Yell2.jpg?fit=550%2C416" /></a>
<span
class="list-byline"><a
href="http://www.trillmag.com/author/kevin-mcgowan/" title="Posts by Kevin McGowan" rel="author">Kevin McGowan</a> | 8th February 2017</span><p><a
href="http://www.trillmag.com/14972/videos/watch-urban-explorers-confronted-defensive-abandoned-house-owner/">WATCH: Urban Explorers Confronted By Defensive Abandoned House Owner</a></p></li></ul></div></div></li><li
id="wysija-3" class="sidebar-widget widget_wysija"><span
class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe to our Newsletter</h3></span><div
class="widget_wysija_cont"><div
id="msg-form-wysija-3" class="wysija-msg ajax"></div><form
id="form-wysija-3" method="post" action="#wysija" class="widget_wysija"><p
class="wysija-paragraph">
<label>Enter your email to get daily updates <span
class="wysija-required">*</span></label>
<input
type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Enter your email to get daily updates"  value="" />
<span
class="abs-req">
<input
type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
</span></p>
<input
class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input
type="hidden" name="form_id" value="3" />
<input
type="hidden" name="action" value="save" />
<input
type="hidden" name="controller" value="subscribers" />
<input
type="hidden" value="1" name="wysija-page" />
<input
type="hidden" name="wysija[user_list][list_ids]" value="1" /></form></div></li><li
id="ht_ad_widget-2" class="sidebar-widget ht_ad_widget"><div
class="widget-ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x63981"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5043864591704137"
data-ad-slot="9580010206"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></li><li
id="ht_ad_widget-3" class="sidebar-widget ht_ad_widget"><div
class="widget-ad"><h3>Advertisement</h3> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x63981"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5043864591704137"
data-ad-slot="6139700200"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></li></ul></div><div
id="footer-wrapper"><div
id="footer-top"><ul></ul></div><div
id="footer-bottom"><p>Copyright © 2016 Trill! Mag</p><div
class="menu-footer-menu-container"><ul
id="menu-footer-menu" class="menu"><li
id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a
href="http://www.trillmag.com/contact/">Contribute</a></li><li
id="menu-item-883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883"><a
href="http://www.trillmag.com/advertise/">Contact Us</a></li><li
id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a
href="http://www.trillmag.com/copyright-statement/">Copyright Statement</a></li><li
id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1750"><a
href="http://www.trillmag.com/submit/">Submit</a></li><li
id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a
href="http://www.trillmag.com/advertise-2/">Advertise</a></li><li
id="menu-item-11721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11721"><a
href="http://www.trillmag.com/about-us/">About Us</a></li></ul></div></div></div></div></div></div></div><div
id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span></div> <script>/*<![CDATA[*/var timeout_result;function show_wpcp_message(smessage)
{if(smessage!=="")
{var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}
function hide_message()
{document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}/*]]>*/</script> <style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px
36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp
span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.success{background:#e9ffd9 url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px
solid #a6ca8a}.warning-wpcp{background:#ffecec url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.notice{background:#e3f7fc url('http://www.trillmag.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px
solid #8ed9f6}</style><div
style="display:none"><div
class="grofile-hash-map-4cd6fb57d31bff892c06fb4d28d8c8b8"></div></div> <script type='text/javascript'>jQuery(document).ready(function($){var aboveHeight=$('#header-wrapper').outerHeight();$(window).scroll(function(){if($(window).scrollTop()>aboveHeight){$('#nav-wrapper').addClass('fixed').css('top','0').next().css('margin-top','52px');}else{$('#nav-wrapper').removeClass('fixed').next().css('margin-top','0');}});$('.carousel-wrapper').elastislide({imageW:229,minItems:1,margin:0});});</script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.async=true;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type="text/javascript">(function(){window.PinIt=window.PinIt||{loaded:false};if(window.PinIt.loaded)return;window.PinIt.loaded=true;function async_load(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="http://assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);}
if(window.attachEvent)
window.attachEvent("onload",async_load);else
window.addEventListener("load",async_load,false);})();</script> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> <script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <a
id="inline" href="#arvlbdata" style="display: none;overflow:hidden;">Show</a><div
style="display:none"><div
id="arvlbdata" style="overflow:visible;width:400px;"><div
allowtransparency="true" style="overflow:hidden;width:400px;height:255px;" class="fb-page"
data-href="http://www.facebook.com/trillmagazine"
data-width="400"
data-height="255"data-small-header="false"
data-adapt-container-width="false"
data-hide-cover="false"
data-show-facepile="true"
data-show-posts="false"></div><div
style="padding-bottom:3px;padding-right:3px;text-align:right;display:block;">
<a
href="#" onclick="arvlbfbloginner();" style="text-decoration:none;"> </a></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.trillmag.com\/15117\/food\/guy-gets-text-stranger-receives-family-pie-recipe\/":15117};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/akismet/_inc/form.js?x63981'></script> <!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.trillmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x63981' type='text/css' media='all' />
<![endif]--> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/comment-reply.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/photon/photon.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x63981'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x63981'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script> <script type='text/javascript'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/jquery.elastislide.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/scripts.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/respond.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/themes/hottopix/js/retina.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-includes/js/wp-embed.min.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/spin.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?x63981'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","nonce":"00fe4d64f5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.trillmag.com\/aqnx\/?redirect_to=http%3A%2F%2Fwww.trillmag.com%2F15117%2Ffood%2Fguy-gets-text-stranger-receives-family-pie-recipe%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};/*]]>*/</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?x63981'></script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?x63981'></script> <script type='text/javascript'>var wysijaAJAX={"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.trillmag.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?x63981'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.trillmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x63981'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'90187418',post:'15117',tz:'0',srv:'www.trillmag.com'}]);_stq.push(['clickTrackerInit','90187418','15117']);</script> </body></html>